summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* */*: Remove python3_4 PYTHON_COMPAT correctlyMichał Górny47 hours3-3/+3
* sys-libs/ldb: Bump to version 1.6.3Lars Wendler2019-03-252-0/+106
* sys-libs/ldb: Don't enable python by default.Lars Wendler2019-03-209-13/+13
* sys-libs/ldb: Removed old.Lars Wendler2019-03-203-210/+0
* sys-libs/ldb: Removed old.Lars Wendler2019-02-283-212/+0
* sys-libs/ldb: Bump to versions 1.2.4, 1.3.8, 1.4.6, 1.5.4 and 1.6.2Lars Wendler2019-02-286-0/+526
* sys-libs/ldb: fix ManifestThomas Deutschmann2019-02-231-1/+0
* sys-libs/ldb: Removed old.Lars Wendler2019-02-223-211/+0
* sys-libs/ldb: Bump to versions 1.3.7, 1.4.5 and 1.5.3Lars Wendler2019-02-224-0/+316
* sys-libs/ldb: Fixed dependency on dev-util/cmockaLars Wendler2019-01-281-1/+1
* sys-libs/ldb: Removed old.Lars Wendler2019-01-283-212/+0
* sys-libs/ldb: Bump to version 1.4.4Lars Wendler2019-01-282-0/+106
* sys-libs/ldb: Bump to version 1.5.2Lars Wendler2019-01-163-0/+146
* sys-libs/ldb: Removed old.Lars Wendler2018-11-092-104/+0
* sys-libs/ldb: Bump to version 1.4.3Lars Wendler2018-11-092-0/+106
* sys-libs/ldb: stable 1.3.6 for ppc64, bug #664316Sergei Trofimovich2018-11-071-1/+1
* sys-libs/ldb: stable 1.3.6 for ppc, bug #664316Sergei Trofimovich2018-11-071-1/+1
* sys-libs/ldb: x86 stable (bug #664316)Thomas Deutschmann2018-10-261-1/+1
* sys-libs/ldb: Stabilized correct version for net-fs/samba-4.8.6Lars Wendler2018-10-252-3/+3
* sys-libs/ldb: amd64 stable wrt bug #664316Mikle Kolyada2018-10-251-2/+2
* sys-libs/ldb: Removed old.Lars Wendler2018-09-104-316/+0
* sys-libs/ldb: Bump to version 1.3.6Lars Wendler2018-09-102-0/+104
* sys-libs/ldb: bump to v1.5.1Thomas Deutschmann2018-08-232-0/+106
* sys-libs/ldb: Removed old.Lars Wendler2018-08-152-106/+0
* sys-libs/ldb: Bump to versions 1.3.5, 1.4.2 and 1.5.0Lars Wendler2018-08-154-0/+316
* sys-libs/ldb: Removed old.Lars Wendler2018-07-132-104/+0
* sys-libs/ldb: Bump to version 1.4.1Lars Wendler2018-07-132-0/+106
* sys-libs/ldb: Bump to version 1.3.4Lars Wendler2018-06-272-0/+104
* sys-libs/ldb: use HTTPs.Michael Mair-Keimberger2018-06-232-4/+4
* sys-libs/ldb: Add use flag for new lmdb backendMike Lothian2018-06-122-5/+13
* sys-libs/ldb: Removed old.Lars Wendler2018-06-113-207/+0
* sys-libs/ldb: Bump to version 1.4.0Lars Wendler2018-06-113-0/+149
* sys-libs/ldb: Bump to version 1.2.3Lars Wendler2018-05-163-0/+168
* sys-libs/ldb: Removed old.Lars Wendler2018-05-162-104/+0
* sys-libs/ldb: Bump to version 1.3.3Lars Wendler2018-05-162-0/+104
* sys-libs/ldb: arm stable wrt bug #650382Mikle Kolyada2018-04-281-2/+2
* sys-libs/ldb: Removed old.Lars Wendler2018-02-282-103/+0
* sys-libs/ldb: Bump to version 1.3.2Lars Wendler2018-02-282-0/+104
* sys-libs/ldb: Bump to version 1.3.1Lars Wendler2018-01-162-0/+104
* sys-libs: Update Manifest hashes.Ulrich Müller2017-12-091-5/+5
* sys-libs/ldb: use HTTPS for links to samba.org (bug #636916)Francesco Turco2017-11-094-9/+9
* sys-libs/ldb: Bump to version 1.3.0Lars Wendler2017-10-172-0/+103
* sys-libs/ldb: Bump to version 1.2.2. Removed old.Lars Wendler2017-09-202-3/+2
* sys-libs/ldb: Removed old.Lars Wendler2017-07-252-104/+0
* sys-libs/ldb: Bump to version 1.2.1Lars Wendler2017-07-252-0/+104
* sys-libs/ldb: Removed old.Lars Wendler2017-07-064-274/+0
* sys-libs/ldb: Bump to version 1.2.0Lars Wendler2017-07-062-0/+104
* sys-libs/ldb: bump minimum versions on a couple of missed dependenciesIan Stakenvicius2017-07-051-2/+2
* sys-libs/ldb: bump to v1.1.31Ian Stakenvicius2017-07-055-0/+213
* sys-libs/ldb: ppc stable wrt bug #619516Agostino Sarubbo2017-06-211-1/+1