summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* www-apps/ikiwiki: Remove useless maintainer <description/>Michał Górny2018-02-111-1/+0
| | | | | | | | | Remove useless/redundant maintainer <description/>. It does not benefit bug wrangling, and only wastes developer's time on reading it. Few tips: - assignee/CC is implied by ordering, there is no reason to repeat it, - we know that maintainer is maintainer (la la la la la), - most of adjectives for maintainer are of no value and/or are obvious.
* www-apps/grafana-bin: Remove useless maintainer <description/>Michał Górny2018-02-111-1/+0
| | | | | | | | | Remove useless/redundant maintainer <description/>. It does not benefit bug wrangling, and only wastes developer's time on reading it. Few tips: - assignee/CC is implied by ordering, there is no reason to repeat it, - we know that maintainer is maintainer (la la la la la), - most of adjectives for maintainer are of no value and/or are obvious.
* www-apps/wordpress: 4.9.4Sebastian Pipping2018-02-072-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* www-apps/nextcloud: 13.0.0 bumpBernard Cafarelli2018-02-072-0/+41
| | | | | | This version also supports php 7.2 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* www-apps/wordpress: 4.9.3Sebastian Pipping2018-02-052-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* www-apps/owncloud: 10.0.6 bumpBernard Cafarelli2018-02-012-0/+48
| | | | Package-Manager: Portage-2.3.22, Repoman-2.3.6
* www-apps/owncloud: drop oldBernard Cafarelli2018-02-013-96/+0
| | | | Package-Manager: Portage-2.3.22, Repoman-2.3.6
* www-apps/nextcloud: 12.0.5 bumpBernard Cafarelli2018-02-012-0/+43
| | | | Package-Manager: Portage-2.3.22, Repoman-2.3.6
* www-apps/chromedriver-bin: version bump - 2.35Austin English2018-01-312-0/+24
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/kibana-bin: drop oldTomas Mozes2018-01-312-68/+0
| | | | | Closes: https://github.com/gentoo/gentoo/pull/6602 Package-Manager: Portage-2.3.20, Repoman-2.3.6
* www-apps/kibana-bin: bump to 5.6.6/6.1.2Tomas Mozes2018-01-313-0/+126
| | | | Package-Manager: Portage-2.3.20, Repoman-2.3.6
* www-apps/rt: Cleanup old and insecureAaron W. Swenson2018-01-265-657/+0
| | | | | | Bug: https://bugs.gentoo.org/603328 Bug: https://bugs.gentoo.org/626196 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/rt: Bump to 4.4.2Aaron W. Swenson2018-01-262-0/+307
| | | | | Bug: https://bugs.gentoo.org/626196 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/redmine: Use HTTPS for HOMEPAGE/SRC_URIThomas Deutschmann2018-01-263-6/+6
| | | | Package-Manager: Portage-2.3.20, Repoman-2.3.6
* www-apps/redmine: bump to 3.2.9, 3.3.6, 3.4.3Azamat H. Hackimov2018-01-264-7/+7
| | | | | | | | Closes remote vulnerability CVE-2017-18026 (#644314). Closes: https://github.com/gentoo/gentoo/pull/6520 Bug: https://bugs.gentoo.org/644314 Package-Manager: Portage-2.3.13, Repoman-2.3.3
* www-apps/redmine: strict certain versions for depsAzamat H. Hackimov2018-01-265-112/+133
| | | | | | | | Modified *_requires.patch to strict rails to 4.2 and actionpack-xml_parser to 1.0 during configuration and execution. Bug: https://bugs.gentoo.org/636210 Package-Manager: Portage-2.3.13, Repoman-2.3.3
* www-apps/wordpress: cleanup vulnerable wrt bugs #645736, #639682,#636336,#631928Aaron Bauman2018-01-254-168/+0
|
* www-apps/jekyll-watch: cleanupHans de Graaff2018-01-242-28/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/jekyll-sass-converter: cleanupHans de Graaff2018-01-242-24/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/jekyll-coffeescript: cleanupHans de Graaff2018-01-242-32/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/jekyll: cleanupHans de Graaff2018-01-242-60/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/jekyll-sitemap: add ruby23Hans de Graaff2018-01-241-2/+2
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/icingaweb2: 2.5.1 bupMatthew Thode2018-01-232-0/+80
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/novnc: fix minor typo.Benda Xu2018-01-191-1/+1
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/novnc: fixing bugs, and an eapi bumpMatthew Thode2018-01-182-27/+67
| | | | | | Closes: https://bugs.gentoo.org/644914 Closes: https://bugs.gentoo.org/644910 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/tt-rss: Introduce live 99999999 versionJames Le Cuirot2018-01-181-0/+87
| | | | | | | There are no longer formal upstream releases so this may suit some users better. Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/tt-rss: Drop vulnerable 20160527 and 20160930 versionsJames Le Cuirot2018-01-187-303/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/tt-rss: Bump to 20180105, security fix, other fixesJames Le Cuirot2018-01-1810-7/+271
| | | | | | | | | | | | | | | | * Addresses unsafe use of recursive chown/chmod in the init script whilst also dealing with poor permissions handling that may have led to issues in the past. * Fixes "postgresql" misspelling in the init script. * Fixes logrotate issue using delaycompress directive. * Allows options to be passed to the daemon. Bug: https://bugs.gentoo.org/603518 Closes: https://bugs.gentoo.org/609044 Closes: https://bugs.gentoo.org/620878 Closes: https://bugs.gentoo.org/627048 Closes: https://bugs.gentoo.org/639918 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/wordpress: 4.9.2Sebastian Pipping2018-01-172-0/+56
| | | | | | https://codex.wordpress.org/Version_4.9.2 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/blohg: removed docutils version lock (bug #643234)Rafael G. Martins2018-01-161-2/+2
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* www-apps/davical: take over maintainershipTill Schäfer2018-01-161-4/+11
| | | | | | add upstream remote-id Package-Manager: Portage-2.3.13, Repoman-2.3.3
* www-apps/davical: bump to 1.1.7Till Schäfer2018-01-162-0/+58
| | | | | | | | | Patches form 1.1.3.1-r2 are no longer needed as they are integrated upstream. Drop doc useflag since generation is broken. Closes: https://bugs.gentoo.org/573218 Package-Manager: Portage-2.3.13, Repoman-2.3.3 Closes: https://github.com/gentoo/gentoo/pull/6832
* www-apps/moodle: version bumps to 3.1.10, 3.2.7, 3.3.4, 3.4.1Anthony G. Basile2018-01-135-8/+8
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* www-apps/rutorrent: Remove broken .htaccess file on install of 3.8Stephen Shkardoon2018-01-111-0/+2
| | | | | | | | | This removes the broken .htaccess that is part of the release archive. Removing this file matches the previous behaviour of the rutorrent ebuild (when the release contained no .htaccess file there). Closes: https://github.com/gentoo/gentoo/pull/6818 Package-Manager: Portage-2.3.13, Repoman-2.3.3
* www-apps/rutorrent: version bump to 9999Henning Schild2018-01-101-0/+61
| | | | | | | | | taken from https://github.com/doctaweeks/junkdrawer-overlay with slight modification Closes: https://github.com/gentoo/gentoo/pull/5322 Package-Manager: Portage-2.3.14, Repoman-2.3.6
* www-apps/rutorrent: version bump to 3.8Henning Schild2018-01-102-0/+56
| | | | | | | | | taken from https://github.com/doctaweeks/junkdrawer-overlay with slight modification Closes: https://bugs.gentoo.org/490786 Closes: https://github.com/gentoo/gentoo/pull/5322
* www-apps/rutorrent: update (R)DEPEND to < php-7Henning Schild2018-01-101-2/+2
| | | | | Closes: https://bugs.gentoo.org/620036 Closes: https://github.com/gentoo/gentoo/pull/5322
* www-apps/mod_survey: Remove linguas_* USE flags.Ulrich Müller2018-01-081-29/+4
| | | | | | | | | Don't bother with setting a default language, which can never work reliably when it is based on the order of entries in LINGUAS. Stay with the upstream default (English) instead, which can be changed in the config file. Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/radicale: add ~arm, bug #596726Markus Meier2018-01-071-2/+2
| | | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3 RepoMan-Options: --include-arches="arm"
* www-apps/cgisysinfo: [QA] Rely on default value of WANT_AUTOCONFDavid Seifert2018-01-051-2/+1
| | | | | | | | * Specifying WANT_AUTOCONF=2.5 is unnecessary as this will choose the most recent version of Autoconf anyways. It only impedes future bumps of Autoconf. Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/nextcloud: does not work with PHP 7.2Bernard Cafarelli2018-01-042-6/+6
| | | | | Closes: https://bugs.gentoo.org/642194 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/nextcloud: drop oldBernard Cafarelli2018-01-045-164/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/otrs: Security cleanupThomas Deutschmann2018-01-022-155/+0
| | | | | Bug: https://bugs.gentoo.org/640548 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/eyeos: remove after last ritesBernard Cafarelli2018-01-013-59/+0
| | | | | Closes: https://bugs.gentoo.org/638670 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/bugzilla: Fix deps on dev-perl/Authen-RadiusKent Fredric2017-12-302-2/+2
| | | | Package-Manager: Portage-2.3.18, Repoman-2.3.6
* www-apps/icingaweb2: 2.5.0 stable amd64 and x86Matthew Thode2017-12-271-1/+1
| | | | Package-Manager: Portage-2.3.14, Repoman-2.3.6
* www-apps/owncloud: drop some old versionsBernard Cafarelli2017-12-203-96/+0
| | | | | | | Last 9.0 version in tree is removed as it is flagged unsupported upstream Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/owncloud: 10.0.4 and 9.1.7 bumpsBernard Cafarelli2017-12-203-0/+96
| | | | | Closes: https://bugs.gentoo.org/641518 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/grafana-bin: Version bump to 4.6.3Tobias Klausmann2017-12-152-1/+1
| | | | Package-Manager: Portage-2.3.18, Repoman-2.3.6
* www-apps/kibana-bin: drop old vulnerable.Tomas Mozes2017-12-144-198/+0
| | | | | Bug: https://bugs.gentoo.org/640532 Package-Manager: Portage-2.3.18, Repoman-2.3.6