summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* www-servers/varnish: remove older unsupported versionsAnthony G. Basile2020-04-201-103/+0
| | | | | Package-Manager: Portage-2.3.89, Repoman-2.3.20 Signed-off-by: Anthony G. Basile <blueness@gentoo.org>
* */*: Clean PYTHON_COMPAT of obsolete implsMichał Górny2020-01-051-2/+2
| | | | | Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* */*: Remove python3_4 PYTHON_COMPAT correctlyMichał Górny2019-04-171-2/+2
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* www-servers/varnish: use HTTPSMichael Mair-Keimberger2018-03-111-1/+1
| | | | Signed-off-by: Anthony G. Basile <blueness@gentoo.org>
* www-servers/varnish: Fixing SOURCE_URIOleksandr Trotsenko2018-02-161-2/+2
| | | | | | | Pointing to the new upstream source URI all the ebuilds. Closes: https://bugs.gentoo.org/647834 Package-Manager: Portage-2.3.23, Repoman-2.3.6
* www-servers/varnish: x86 stable (bug #626872)Thomas Deutschmann2017-08-291-1/+1
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3
* www-servers/varnish: amd64 stable wrt bug #626872Mikle Kolyada2017-08-261-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* www-servers/varnish: version bumps to 4.0.5, 4.1.8, 5.1.3, security bug #626872Anthony G. Basile2017-08-021-0/+103
Package-Manager: Portage-2.3.6, Repoman-2.3.1