aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim <4258783+dargonforce@users.noreply.github.com>2019-10-18 14:07:08 -0400
committercnd <cynede@gentoo.org>2019-10-18 22:07:08 +0400
commit525bd01c5b818588d3fe8a434e2ac56c20bd9b86 (patch)
tree97308f2281bfcff14aadea6c6eb31b8a2c031e95
parentAdd support for .NET Core SDK 3.0.100 (#438) (diff)
downloaddotnet-525bd01c5b818588d3fe8a434e2ac56c20bd9b86.tar.gz
dotnet-525bd01c5b818588d3fe8a434e2ac56c20bd9b86.tar.bz2
dotnet-525bd01c5b818588d3fe8a434e2ac56c20bd9b86.zip
Fixed typo in dotnetcore-sdk-bin-3.0.100 path (#439)
-rw-r--r--dev-dotnet/dotnetcore-sdk-bin/dotnetcore-sdk-bin-3.0.100.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-dotnet/dotnetcore-sdk-bin/dotnetcore-sdk-bin-3.0.100.ebuild b/dev-dotnet/dotnetcore-sdk-bin/dotnetcore-sdk-bin-3.0.100.ebuild
index e7e1b60..762883d 100644
--- a/dev-dotnet/dotnetcore-sdk-bin/dotnetcore-sdk-bin-3.0.100.ebuild
+++ b/dev-dotnet/dotnetcore-sdk-bin/dotnetcore-sdk-bin-3.0.100.ebuild
@@ -40,7 +40,7 @@ src_install() {
local dest="opt/dotnet_core"
dodir "${dest}"
- local ddest="${D}${dest}"
+ local ddest="${D}/${dest}"
cp -a "${S}"/* "${ddest}/" || die
dosym "/${dest}/dotnet" "/usr/bin/dotnet"
}