aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-embedded/rauc/rauc-1.4.ebuild4
-rw-r--r--dev-games/surgescript/surgescript-0.5.4.3.ebuild4
-rw-r--r--dev-games/surgescript/surgescript-9999.ebuild4
-rw-r--r--dev-python/anyio/anyio-2.0.2.ebuild8
-rw-r--r--dev-python/asyncssh/asyncssh-2.4.0.ebuild4
-rw-r--r--dev-python/backrefs/backrefs-4.5.0.ebuild4
-rw-r--r--dev-python/bracex/bracex-2.0.0.ebuild4
-rw-r--r--dev-python/databases/databases-0.3.2.ebuild4
-rw-r--r--dev-python/devtools/devtools-0.6.1.ebuild4
-rw-r--r--dev-python/gssapi/gssapi-1.6.11.ebuild4
-rw-r--r--dev-python/httpcore/httpcore-0.10.1.ebuild6
-rw-r--r--dev-python/httpcore/httpcore-0.12.2.ebuild6
-rw-r--r--dev-python/httpx/httpx-0.13.3.ebuild6
-rw-r--r--dev-python/httpx/httpx-0.16.1.ebuild6
-rw-r--r--dev-python/hypercorn/hypercorn-0.11.1.ebuild6
-rw-r--r--dev-python/mkdocs-material/mkdocs-material-5.0.0_rc2.ebuild4
-rw-r--r--dev-python/mkdocs-material/mkdocs-material-5.2.3.ebuild4
-rw-r--r--dev-python/mkdocs-material/mkdocs-material-5.3.3.ebuild4
-rw-r--r--dev-python/mkdocs-material/mkdocs-material-6.1.5.ebuild4
-rw-r--r--dev-python/mkdocs-material/mkdocs-material-6.1.6.ebuild4
-rw-r--r--dev-python/pymdown-extensions/pymdown-extensions-8.0.1.ebuild4
-rw-r--r--dev-python/pyspelling/pyspelling-2.6.0.ebuild4
-rw-r--r--dev-python/pytest-trio/pytest-trio-0.7.0.ebuild6
-rw-r--r--dev-python/python-pkcs11/python-pkcs11-0.7.0.ebuild6
-rw-r--r--dev-python/starlette/starlette-0.13.8.ebuild6
-rw-r--r--dev-python/uvicorn/uvicorn-0.12.2.ebuild4
-rw-r--r--dev-python/uvicorn/uvicorn-0.12.3.ebuild4
-rw-r--r--dev-python/wcmatch/wcmatch-6.0.1.ebuild4
-rw-r--r--net-vpn/riseup-vpn/riseup-vpn-0.20.4.ebuild6
29 files changed, 69 insertions, 69 deletions
diff --git a/dev-embedded/rauc/rauc-1.4.ebuild b/dev-embedded/rauc/rauc-1.4.ebuild
index 817248224..03fa6f467 100644
--- a/dev-embedded/rauc/rauc-1.4.ebuild
+++ b/dev-embedded/rauc/rauc-1.4.ebuild
@@ -3,8 +3,8 @@
EAPI=7
-DOCBUILDER="sphinx"
-DOCDIR="${S}/docs"
+DOCS_BUILDER="sphinx"
+DOCS_DIR="${S}/docs"
inherit autotools docs
diff --git a/dev-games/surgescript/surgescript-0.5.4.3.ebuild b/dev-games/surgescript/surgescript-0.5.4.3.ebuild
index 8b2dadc58..0c9fa28c4 100644
--- a/dev-games/surgescript/surgescript-0.5.4.3.ebuild
+++ b/dev-games/surgescript/surgescript-0.5.4.3.ebuild
@@ -3,8 +3,8 @@
EAPI=7
-DOCBUILDER="mkdocs"
-DOCDEPEND="
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="
dev-python/mkdocs
dev-python/mkdocs-material
"
diff --git a/dev-games/surgescript/surgescript-9999.ebuild b/dev-games/surgescript/surgescript-9999.ebuild
index 8b2dadc58..0c9fa28c4 100644
--- a/dev-games/surgescript/surgescript-9999.ebuild
+++ b/dev-games/surgescript/surgescript-9999.ebuild
@@ -3,8 +3,8 @@
EAPI=7
-DOCBUILDER="mkdocs"
-DOCDEPEND="
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="
dev-python/mkdocs
dev-python/mkdocs-material
"
diff --git a/dev-python/anyio/anyio-2.0.2.ebuild b/dev-python/anyio/anyio-2.0.2.ebuild
index 9478c0af7..891e7b58f 100644
--- a/dev-python/anyio/anyio-2.0.2.ebuild
+++ b/dev-python/anyio/anyio-2.0.2.ebuild
@@ -5,14 +5,14 @@ EAPI="7"
PYTHON_COMPAT=( python3_7 )
-DOCBUILDER="sphinx"
-DOCDIR="${S}/docs"
-DOCDEPEND="
+DOCS_BUILDER="sphinx"
+DOCS_DIR="${S}/docs"
+DOCS_DEPEND="
dev-python/anyio
>=dev-python/sphinx-autodoc-typehints-1.2.0
dev-python/sphinx_rtd_theme
"
-AUTODOC=1
+DOCS_AUTODOC=1
inherit distutils-r1 docs
diff --git a/dev-python/asyncssh/asyncssh-2.4.0.ebuild b/dev-python/asyncssh/asyncssh-2.4.0.ebuild
index 2195d3b56..52e6e9ce0 100644
--- a/dev-python/asyncssh/asyncssh-2.4.0.ebuild
+++ b/dev-python/asyncssh/asyncssh-2.4.0.ebuild
@@ -4,8 +4,8 @@
EAPI="7"
PYTHON_COMPAT=( python3_7 )
-DOCDIR="docs"
-DOCBUILDER="sphinx"
+DOCS_DIR="docs"
+DOCS_BUILDER="sphinx"
inherit distutils-r1 docs optfeature
diff --git a/dev-python/backrefs/backrefs-4.5.0.ebuild b/dev-python/backrefs/backrefs-4.5.0.ebuild
index 3a9895e70..252938220 100644
--- a/dev-python/backrefs/backrefs-4.5.0.ebuild
+++ b/dev-python/backrefs/backrefs-4.5.0.ebuild
@@ -5,8 +5,8 @@ EAPI=7
PYTHON_COMPAT=( python3_{7,8,9} )
-DOCBUILDER="mkdocs"
-DOCDEPEND="
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="
dev-python/mkdocs_pymdownx_material_extras
dev-python/mkdocs-minify-plugin
dev-python/mkdocs-git-revision-date-localized-plugin
diff --git a/dev-python/bracex/bracex-2.0.0.ebuild b/dev-python/bracex/bracex-2.0.0.ebuild
index c1bae88bc..fdf69b739 100644
--- a/dev-python/bracex/bracex-2.0.0.ebuild
+++ b/dev-python/bracex/bracex-2.0.0.ebuild
@@ -5,8 +5,8 @@ EAPI=7
PYTHON_COMPAT=( python3_{7,8} )
-DOCBUILDER="mkdocs"
-DOCDEPEND="
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="
~dev-python/mkdocs-material-5.0.0_rc2
dev-python/mkdocs_pymdownx_material_extras
dev-python/pyspelling
diff --git a/dev-python/databases/databases-0.3.2.ebuild b/dev-python/databases/databases-0.3.2.ebuild
index 0cd3322e8..9eefda38e 100644
--- a/dev-python/databases/databases-0.3.2.ebuild
+++ b/dev-python/databases/databases-0.3.2.ebuild
@@ -5,8 +5,8 @@ EAPI=7
PYTHON_COMPAT=( python3_7 )
-DOCBUILDER="mkdocs"
-DOCDEPEND="dev-python/mkdocs-material"
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="dev-python/mkdocs-material"
inherit distutils-r1 docs optfeature
diff --git a/dev-python/devtools/devtools-0.6.1.ebuild b/dev-python/devtools/devtools-0.6.1.ebuild
index 1771d3ace..d1194e04c 100644
--- a/dev-python/devtools/devtools-0.6.1.ebuild
+++ b/dev-python/devtools/devtools-0.6.1.ebuild
@@ -5,8 +5,8 @@ EAPI=7
PYTHON_COMPAT=( python3_{7,8,9} )
-DOCBUILDER="mkdocs"
-DOCDEPEND="
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="
dev-python/ansi2html
dev-python/markdown
dev-python/markdown-include
diff --git a/dev-python/gssapi/gssapi-1.6.11.ebuild b/dev-python/gssapi/gssapi-1.6.11.ebuild
index aea0a5f8d..dd3472017 100644
--- a/dev-python/gssapi/gssapi-1.6.11.ebuild
+++ b/dev-python/gssapi/gssapi-1.6.11.ebuild
@@ -4,8 +4,8 @@
EAPI="7"
PYTHON_COMPAT=( python3_{6..8} )
-DOCBUILDER="sphinx"
-DOCDEPEND="
+DOCS_BUILDER="sphinx"
+DOCS_DEPEND="
>=dev-python/recommonmark-0.4.0
>dev-python/sphinx_rtd_theme-0.2.5
"
diff --git a/dev-python/httpcore/httpcore-0.10.1.ebuild b/dev-python/httpcore/httpcore-0.10.1.ebuild
index 0f7154b52..f00e90069 100644
--- a/dev-python/httpcore/httpcore-0.10.1.ebuild
+++ b/dev-python/httpcore/httpcore-0.10.1.ebuild
@@ -5,9 +5,9 @@ EAPI=7
PYTHON_COMPAT=( python3_{7,8} )
-DOCBUILDER="mkdocs"
-DOCDEPEND="dev-python/mkdocs-material"
-AUTODOC=1
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="dev-python/mkdocs-material"
+DOCS_AUTODOC=1
inherit distutils-r1 docs
diff --git a/dev-python/httpcore/httpcore-0.12.2.ebuild b/dev-python/httpcore/httpcore-0.12.2.ebuild
index 0cc94cbc2..effb6272b 100644
--- a/dev-python/httpcore/httpcore-0.12.2.ebuild
+++ b/dev-python/httpcore/httpcore-0.12.2.ebuild
@@ -5,9 +5,9 @@ EAPI=7
PYTHON_COMPAT=( python3_7 )
-DOCBUILDER="mkdocs"
-DOCDEPEND="dev-python/mkdocs-material"
-AUTODOC=1
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="dev-python/mkdocs-material"
+DOCS_AUTODOC=1
inherit distutils-r1 docs
diff --git a/dev-python/httpx/httpx-0.13.3.ebuild b/dev-python/httpx/httpx-0.13.3.ebuild
index 06b0f9022..16cd87497 100644
--- a/dev-python/httpx/httpx-0.13.3.ebuild
+++ b/dev-python/httpx/httpx-0.13.3.ebuild
@@ -5,9 +5,9 @@ EAPI=7
PYTHON_COMPAT=( python3_{7,8} )
-DOCBUILDER="mkdocs"
-DOCDEPEND="dev-python/mkdocs-material"
-AUTODOC=1
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="dev-python/mkdocs-material"
+DOCS_AUTODOC=1
inherit distutils-r1 docs
diff --git a/dev-python/httpx/httpx-0.16.1.ebuild b/dev-python/httpx/httpx-0.16.1.ebuild
index f3ee53154..f9ca336ad 100644
--- a/dev-python/httpx/httpx-0.16.1.ebuild
+++ b/dev-python/httpx/httpx-0.16.1.ebuild
@@ -5,9 +5,9 @@ EAPI=7
PYTHON_COMPAT=( python3_{7,8} )
-DOCBUILDER="mkdocs"
-DOCDEPEND="dev-python/mkdocs-material"
-AUTODOC=1
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="dev-python/mkdocs-material"
+DOCS_AUTODOC=1
inherit distutils-r1 docs
diff --git a/dev-python/hypercorn/hypercorn-0.11.1.ebuild b/dev-python/hypercorn/hypercorn-0.11.1.ebuild
index a56d3d367..01813d36d 100644
--- a/dev-python/hypercorn/hypercorn-0.11.1.ebuild
+++ b/dev-python/hypercorn/hypercorn-0.11.1.ebuild
@@ -6,12 +6,12 @@ EAPI="7"
PYTHON_COMPAT=( python3_{7,8} )
DISTUTILS_USE_SETUPTOOLS=rdepend
-DOCBUILDER="sphinx"
-DOCDEPEND="
+DOCS_BUILDER="sphinx"
+DOCS_DEPEND="
dev-python/sphinxcontrib-napoleon
dev-python/pydata-sphinx-theme
"
-DOCDIR="${S}/docs"
+DOCS_DIR="${S}/docs"
inherit distutils-r1 docs optfeature
diff --git a/dev-python/mkdocs-material/mkdocs-material-5.0.0_rc2.ebuild b/dev-python/mkdocs-material/mkdocs-material-5.0.0_rc2.ebuild
index 76f5e70c8..6cd508c4a 100644
--- a/dev-python/mkdocs-material/mkdocs-material-5.0.0_rc2.ebuild
+++ b/dev-python/mkdocs-material/mkdocs-material-5.0.0_rc2.ebuild
@@ -7,8 +7,8 @@ PYTHON_COMPAT=( python3_7 )
DISTUTILS_USE_SETUPTOOLS=rdepend
-DOCBUILDER="mkdocs"
-DOCDEPEND="dev-python/mkdocs-minify-plugin"
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="dev-python/mkdocs-minify-plugin"
inherit distutils-r1 docs
diff --git a/dev-python/mkdocs-material/mkdocs-material-5.2.3.ebuild b/dev-python/mkdocs-material/mkdocs-material-5.2.3.ebuild
index fa9761134..760f86178 100644
--- a/dev-python/mkdocs-material/mkdocs-material-5.2.3.ebuild
+++ b/dev-python/mkdocs-material/mkdocs-material-5.2.3.ebuild
@@ -7,8 +7,8 @@ PYTHON_COMPAT=( python3_7 )
DISTUTILS_USE_SETUPTOOLS=rdepend
-DOCBUILDER="mkdocs"
-DOCDEPEND="dev-python/mkdocs-minify-plugin"
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="dev-python/mkdocs-minify-plugin"
inherit distutils-r1 docs
diff --git a/dev-python/mkdocs-material/mkdocs-material-5.3.3.ebuild b/dev-python/mkdocs-material/mkdocs-material-5.3.3.ebuild
index fa9761134..760f86178 100644
--- a/dev-python/mkdocs-material/mkdocs-material-5.3.3.ebuild
+++ b/dev-python/mkdocs-material/mkdocs-material-5.3.3.ebuild
@@ -7,8 +7,8 @@ PYTHON_COMPAT=( python3_7 )
DISTUTILS_USE_SETUPTOOLS=rdepend
-DOCBUILDER="mkdocs"
-DOCDEPEND="dev-python/mkdocs-minify-plugin"
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="dev-python/mkdocs-minify-plugin"
inherit distutils-r1 docs
diff --git a/dev-python/mkdocs-material/mkdocs-material-6.1.5.ebuild b/dev-python/mkdocs-material/mkdocs-material-6.1.5.ebuild
index 83be3a8c3..aed95d42f 100644
--- a/dev-python/mkdocs-material/mkdocs-material-6.1.5.ebuild
+++ b/dev-python/mkdocs-material/mkdocs-material-6.1.5.ebuild
@@ -5,8 +5,8 @@ EAPI=7
PYTHON_COMPAT=( python3_7 )
-DOCBUILDER="mkdocs"
-DOCDEPEND="
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="
dev-python/mkdocs-minify-plugin
dev-python/mkdocs-redirects
"
diff --git a/dev-python/mkdocs-material/mkdocs-material-6.1.6.ebuild b/dev-python/mkdocs-material/mkdocs-material-6.1.6.ebuild
index 83be3a8c3..aed95d42f 100644
--- a/dev-python/mkdocs-material/mkdocs-material-6.1.6.ebuild
+++ b/dev-python/mkdocs-material/mkdocs-material-6.1.6.ebuild
@@ -5,8 +5,8 @@ EAPI=7
PYTHON_COMPAT=( python3_7 )
-DOCBUILDER="mkdocs"
-DOCDEPEND="
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="
dev-python/mkdocs-minify-plugin
dev-python/mkdocs-redirects
"
diff --git a/dev-python/pymdown-extensions/pymdown-extensions-8.0.1.ebuild b/dev-python/pymdown-extensions/pymdown-extensions-8.0.1.ebuild
index 8dc75db2a..5dbe84b8c 100644
--- a/dev-python/pymdown-extensions/pymdown-extensions-8.0.1.ebuild
+++ b/dev-python/pymdown-extensions/pymdown-extensions-8.0.1.ebuild
@@ -5,8 +5,8 @@ EAPI=7
PYTHON_COMPAT=( python3_{7,8,9} )
-DOCBUILDER="mkdocs"
-DOCDEPEND="
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="
dev-python/mkdocs-git-revision-date-localized-plugin
dev-python/mkdocs-minify-plugin
dev-python/mkdocs-material
diff --git a/dev-python/pyspelling/pyspelling-2.6.0.ebuild b/dev-python/pyspelling/pyspelling-2.6.0.ebuild
index 0992676d3..dbc1eaa10 100644
--- a/dev-python/pyspelling/pyspelling-2.6.0.ebuild
+++ b/dev-python/pyspelling/pyspelling-2.6.0.ebuild
@@ -7,8 +7,8 @@ PYTHON_COMPAT=( python3_{7,8} )
DISTUTILS_USE_SETUPTOOLS=rdepend
-DOCBUILDER="mkdocs"
-DOCDEPEND="
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="
dev-python/mkdocs_pymdownx_material_extras
~dev-python/mkdocs-material-5.0.0_rc2"
diff --git a/dev-python/pytest-trio/pytest-trio-0.7.0.ebuild b/dev-python/pytest-trio/pytest-trio-0.7.0.ebuild
index 2a9db6991..489188645 100644
--- a/dev-python/pytest-trio/pytest-trio-0.7.0.ebuild
+++ b/dev-python/pytest-trio/pytest-trio-0.7.0.ebuild
@@ -5,9 +5,9 @@ EAPI="7"
PYTHON_COMPAT=( python3_{7,8} )
DISTUTILS_USE_SETUPTOOLS=bdepend
-DOCBUILDER="sphinx"
-DOCDIR="${S}/docs/source"
-DOCDEPEND="
+DOCS_BUILDER="sphinx"
+DOCS_DIR="${S}/docs/source"
+DOCS_DEPEND="
>=dev-python/attrs-17.4.0
>=dev-python/sphinx-1.6.1
dev-python/sphinx_rtd_theme
diff --git a/dev-python/python-pkcs11/python-pkcs11-0.7.0.ebuild b/dev-python/python-pkcs11/python-pkcs11-0.7.0.ebuild
index 3aa228e1c..13a7d4d2a 100644
--- a/dev-python/python-pkcs11/python-pkcs11-0.7.0.ebuild
+++ b/dev-python/python-pkcs11/python-pkcs11-0.7.0.ebuild
@@ -5,9 +5,9 @@ EAPI="7"
PYTHON_COMPAT=( python3_7 )
-DOCBUILDER="sphinx"
-DOCDIR="${S}/docs"
-DOCDEPEND="dev-python/sphinx_rtd_theme"
+DOCS_BUILDER="sphinx"
+DOCS_DIR="${S}/docs"
+DOCS_DEPEND="dev-python/sphinx_rtd_theme"
inherit distutils-r1 docs
diff --git a/dev-python/starlette/starlette-0.13.8.ebuild b/dev-python/starlette/starlette-0.13.8.ebuild
index b518cf380..5adc6d694 100644
--- a/dev-python/starlette/starlette-0.13.8.ebuild
+++ b/dev-python/starlette/starlette-0.13.8.ebuild
@@ -5,9 +5,9 @@ EAPI=7
PYTHON_COMPAT=( python3_{7,8} )
-DOCBUILDER="mkdocs"
-DOCDEPEND="dev-python/mkdocs-material"
-AUTODOC=1
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="dev-python/mkdocs-material"
+DOCS_AUTODOC=1
inherit distutils-r1 docs optfeature
diff --git a/dev-python/uvicorn/uvicorn-0.12.2.ebuild b/dev-python/uvicorn/uvicorn-0.12.2.ebuild
index 203ea418d..181ee989a 100644
--- a/dev-python/uvicorn/uvicorn-0.12.2.ebuild
+++ b/dev-python/uvicorn/uvicorn-0.12.2.ebuild
@@ -7,8 +7,8 @@ PYTHON_COMPAT=( python3_{7,8} )
DISTUTILS_USE_SETUPTOOLS=rdepend
-DOCBUILDER="mkdocs"
-DOCDEPEND="dev-python/mkdocs-material"
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="dev-python/mkdocs-material"
inherit distutils-r1 docs optfeature
diff --git a/dev-python/uvicorn/uvicorn-0.12.3.ebuild b/dev-python/uvicorn/uvicorn-0.12.3.ebuild
index 655749ac0..335871881 100644
--- a/dev-python/uvicorn/uvicorn-0.12.3.ebuild
+++ b/dev-python/uvicorn/uvicorn-0.12.3.ebuild
@@ -7,8 +7,8 @@ PYTHON_COMPAT=( python3_{7,8} )
DISTUTILS_USE_SETUPTOOLS=rdepend
-DOCBUILDER="mkdocs"
-DOCDEPEND="dev-python/mkdocs-material"
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="dev-python/mkdocs-material"
inherit distutils-r1 docs optfeature
diff --git a/dev-python/wcmatch/wcmatch-6.0.1.ebuild b/dev-python/wcmatch/wcmatch-6.0.1.ebuild
index 99037e1ef..d1a9f2a3e 100644
--- a/dev-python/wcmatch/wcmatch-6.0.1.ebuild
+++ b/dev-python/wcmatch/wcmatch-6.0.1.ebuild
@@ -5,8 +5,8 @@ EAPI=7
PYTHON_COMPAT=( python3_{7,8} )
-DOCBUILDER="mkdocs"
-DOCDEPEND="
+DOCS_BUILDER="mkdocs"
+DOCS_DEPEND="
~dev-python/mkdocs-material-5.0.0_rc2
dev-python/mkdocs_pymdownx_material_extras
dev-python/pyspelling
diff --git a/net-vpn/riseup-vpn/riseup-vpn-0.20.4.ebuild b/net-vpn/riseup-vpn/riseup-vpn-0.20.4.ebuild
index fb1173a38..dc779a525 100644
--- a/net-vpn/riseup-vpn/riseup-vpn-0.20.4.ebuild
+++ b/net-vpn/riseup-vpn/riseup-vpn-0.20.4.ebuild
@@ -3,9 +3,9 @@
EAPI=7
-DOCBUILDER="sphinx"
-DOCDIR="docs"
-AUTODOC=0
+DOCS_BUILDER="sphinx"
+DOCS_DIR="docs"
+DOCS_AUTODOC=0
PYTHON_COMPAT=( python3_{7,8,9} )