aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Sarnie <sarnex@gentoo.org>2021-04-11 13:09:42 -0400
committerNick Sarnie <sarnex@gentoo.org>2021-04-11 13:09:42 -0400
commita19dbcdd41fa91741bb2c610a5a85f0e51883e29 (patch)
treea5518ef2aac0f1af3da47bc4fdd18cf2246f7583
parentapp-emulation/wine-staging: Sync with ::gentoo (diff)
downloadwine-a19dbcdd41fa91741bb2c610a5a85f0e51883e29.tar.gz
wine-a19dbcdd41fa91741bb2c610a5a85f0e51883e29.tar.bz2
wine-a19dbcdd41fa91741bb2c610a5a85f0e51883e29.zip
app-emulation/wine-mono: Bump to 6.1.1
Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Nick Sarnie <sarnex@gentoo.org>
-rw-r--r--app-emulation/wine-mono/Manifest1
-rw-r--r--app-emulation/wine-mono/wine-mono-6.1.1.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/app-emulation/wine-mono/Manifest b/app-emulation/wine-mono/Manifest
index da1ab8c..5d860c4 100644
--- a/app-emulation/wine-mono/Manifest
+++ b/app-emulation/wine-mono/Manifest
@@ -14,3 +14,4 @@ DIST wine-mono-5.0.0-x86.msi 79537664 BLAKE2B f5a4185a7a63a1c1966d871d4c8d5bae07
DIST wine-mono-5.1.0-x86.msi 84094976 BLAKE2B 25b044696f46810a843c17117f61532de3d4922f202e5acc2106b67f99eda6d359a799dd53ac4801380e81fdb5929c29e09a4923df99bf104b462ac77c682f29 SHA512 c4013307ba43121346f11881a30ff83d4921e0563a1ad3ff1adc34373f7bda5d5f6ad8c46bafe11c13ca372075333562864e073fe944428225b01fb885f9532f
DIST wine-mono-5.1.1-x86.msi 84130304 BLAKE2B 05a5344b59249a758443cf91670eaef71d9ad3a3024b11442a8d3512ba54356439d503629fa799e2454975f47c0eaf6ff9e25ed61b020f29efceacc78347d578 SHA512 c518b93a470cc897abaf1dba18cc773dca0df62a28d35f32f2ddbe39b4de616c0307545bea5dc3ca87a01fd96b47feb3e1d8c3778106304b9cc08ebb3d1d665f
DIST wine-mono-6.0.0-x86.msi 87507456 BLAKE2B b3cd3c767ecab3f679f82ad5efe393c10bd87261b48d25804ac4fa200eeadae74f73ca59b6b31f2d64695f1ea28e43ea333fadc78bb4f0c3d97d22087667548d SHA512 04a499429572a88308c3b906d4f729648b0a5bdf53f24e3630b14f644aaaf6d9be603f08cc76e25a35010f9e347b4b93c308bab417e5e64a801050f932ea176b
+DIST wine-mono-6.1.1-x86.msi 87879168 BLAKE2B 3bd7ce6da017edd7d462e91afff17f17bf22179d7ff21f479de92d768c8414e329e497ad3a5860499db7c2075629020aa190cdba80285e28fac8996d3e4337ad SHA512 3d2c7b14e605023f45eedf487e14a106f751b1c8da1063efddf5875a7ab9d9d064489940e499b509a573b0daf8274f2375f80fc8e9c10419cff249048fba8a87
diff --git a/app-emulation/wine-mono/wine-mono-6.1.1.ebuild b/app-emulation/wine-mono/wine-mono-6.1.1.ebuild
new file mode 100644
index 0000000..0860b6b
--- /dev/null
+++ b/app-emulation/wine-mono/wine-mono-6.1.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Wine Mono is a replacement for the .NET runtime and class libraries in Wine"
+HOMEPAGE="https://www.winehq.org/"
+SRC_URI="https://dl.winehq.org/wine/${PN}/${PV}/${P}-x86.msi"
+
+LICENSE="BSD-2 GPL-2 LGPL-2.1 MIT MPL-1.1"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="!!app-emulation/wine:0"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/wine/mono
+ doins "${DISTDIR}/${P}-x86.msi"
+}