summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2017-02-25 00:52:29 +0100
committerPatrice Clement <monsieurp@gentoo.org>2017-02-25 01:04:20 +0100
commit9866017b219d8661c5b08340a7a041be66bed8f8 (patch)
treec09b9a50d1570d0fa06d6957bf5463924ed4271c
parentx11-libs/dnd: EAPI 6 bump. (diff)
downloadgentoo-9866017b219d8661c5b08340a7a041be66bed8f8.tar.gz
gentoo-9866017b219d8661c5b08340a7a041be66bed8f8.tar.bz2
gentoo-9866017b219d8661c5b08340a7a041be66bed8f8.zip
app-admin/pprocm: EAPI 6 bump.
Package-Manager: portage-2.3.3
-rw-r--r--app-admin/pprocm/pprocm-1.0-r2.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-admin/pprocm/pprocm-1.0-r2.ebuild b/app-admin/pprocm/pprocm-1.0-r2.ebuild
new file mode 100644
index 000000000000..67b967db70ef
--- /dev/null
+++ b/app-admin/pprocm/pprocm-1.0-r2.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+MY_PN="PProcM"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="ncurses-based program to monitor CPU, disk, network and memory usage"
+HOMEPAGE="http://www.fusedcreations.com/PProcM/"
+SRC_URI="http://www.fusedcreations.com/PProcM/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="
+ dev-perl/POE
+ dev-perl/Sys-Statistics-Linux
+ dev-perl/IO-Pipely
+ dev-lang/perl"
+
+RDEPEND="
+ ${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS=( AUTHORS README )
+
+src_install() {
+ newbin "${MY_PN}" "${PN}"
+ einstalldocs
+}