summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gdb-apple/gdb-apple-1752.ebuild')
-rw-r--r--sys-devel/gdb-apple/gdb-apple-1752.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/sys-devel/gdb-apple/gdb-apple-1752.ebuild b/sys-devel/gdb-apple/gdb-apple-1752.ebuild
index 6f9458c8f084..05d3827575a1 100644
--- a/sys-devel/gdb-apple/gdb-apple-1752.ebuild
+++ b/sys-devel/gdb-apple/gdb-apple-1752.ebuild
@@ -56,15 +56,14 @@ src_configure() {
econf \
--disable-werror \
--disable-debug-symbols-framework \
- $(use_enable nls) \
- || die
+ $(use_enable nls)
}
src_compile() {
# unable to work around parallel make issue
# ignore texinfo issues (version mismatch, to hard to fix or
# disable)
- emake -j2 MAKEINFOFLAGS="--force" || die
+ emake -j2 MAKEINFOFLAGS="--force"
}
src_install() {