summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRepository mirror & CI <repomirrorci@gentoo.org>2019-02-14 09:57:59 +0000
committerRepository mirror & CI <repomirrorci@gentoo.org>2019-02-14 09:57:59 +0000
commit925980784548eb322d720a1ff7921dc98338364b (patch)
tree4ebe90d2683576b41e180bac04d33eb7396bcbbe
parent2019-02-14 08:37:59 UTC (diff)
downloadgentoo-ci-925980784548eb322d720a1ff7921dc98338364b.tar.gz
gentoo-ci-925980784548eb322d720a1ff7921dc98338364b.tar.bz2
gentoo-ci-925980784548eb322d720a1ff7921dc98338364b.zip
2019-02-14 09:36:50 UTC
-rw-r--r--output.xml12
1 files changed, 6 insertions, 6 deletions
diff --git a/output.xml b/output.xml
index 5eea2f621..d30967b67 100644
--- a/output.xml
+++ b/output.xml
@@ -41,13 +41,13 @@
<result><category>net-im</category><package>slack-bin</package><version>3.3.4</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [abi_x86_64]</msg></result>
<result><category>net-im</category><package>slack-bin</package><version>3.3.7</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [abi_x86_64]</msg></result>
<result><category>net-im</category><package>swift</package><version>4.0.2-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [client]</msg></result>
-<result><category>net-im</category><package>vacuum</package><version>1.3.0_pre20180105</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>net-im</category><package>vacuum</package><version>1.3.0_pre20180105</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [filetransfer] enforces [datastreamsmanager] which may cause preceding [datastreamsmanager] enforcing [dataforms] to evaluate to true</msg></result>
+<result><category>net-im</category><package>vacuum</package><version>1.3.0_pre20180105</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>net-im</category><package>vacuum</package><version>9999</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>net-p2p</category><package>bitcoin-qt</package><version>0.16.3</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /usr/share/applications on line 149</msg></result>
<result><category>net-p2p</category><package>bitcoin-qt</package><version>0.17.1</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /usr/share/applications on line 148</msg></result>
-<result><category>net-p2p</category><package>eiskaltdcpp</package><version>2.2.10</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>net-p2p</category><package>eiskaltdcpp</package><version>2.2.10</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [json] contains [xmlrpc] )</msg></result>
+<result><category>net-p2p</category><package>eiskaltdcpp</package><version>2.2.10</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>net-p2p</category><package>eiskaltdcpp</package><version>9999</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>net-p2p</category><package>multibit</package><version>0.5.18</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jre-1.6' matches more than one slot: [ 1.8, 11 ]</msg></result>
<result><category>net-p2p</category><package>vuze</package><version>4.8.1.2-r1</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jre-1.5' matches more than one slot: [ 1.8, 11 ]</msg></result>
@@ -70,9 +70,9 @@
<result><category>media-libs</category><package>gegl</package><version>0.4.8-r1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>gegl</package><version>0.4.12</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>gegl</package><version>9999</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
+<result><category>media-libs</category><package>gexiv2</package><version>0.10.8</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_4 &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>media-libs</category><package>gexiv2</package><version>0.10.8</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>gexiv2</package><version>0.10.8</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
-<result><category>media-libs</category><package>gexiv2</package><version>0.10.8</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_4 &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>media-libs</category><package>gexiv2</package><version>0.10.10-r1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_4 &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>media-libs</category><package>grilo</package><version>0.2.15</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>grilo</package><version>0.3.6</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
@@ -91,8 +91,8 @@
<result><category>media-libs</category><package>libcanberra</package><version>0.30-r5</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [alsa]</msg></result>
<result><category>media-libs</category><package>libchamplain</package><version>0.12.16</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>libharu</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 33.2 KiB total</msg></result>
-<result><category>media-libs</category><package>libmediaart</package><version>1.9.4</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>libmediaart</package><version>1.9.4</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ?? ( contains [gtk] contains [qt5] )</msg></result>
+<result><category>media-libs</category><package>libmediaart</package><version>1.9.4</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>libmetalink</package><version>0.1.1-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )</msg></result>
<result><category>media-libs</category><package>libmetalink</package><version>0.1.3</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )</msg></result>
<result><category>media-libs</category><package>libpano13</package><version>2.9.19</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jdk-1.3' matches more than one slot: [ 1.8, 11 ]</msg></result>
@@ -133,8 +133,8 @@
<result><category>media-libs</category><package>spandsp</package><version>0.0.6</version><class>MissingSlotDep</class><msg>'media-libs/tiff' matches more than one slot: [ 0, 3 ]</msg></result>
<result><category>media-libs</category><package>tiff</package><version>3.9.7-r1</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201709-27) ( ( ver &lt; 4.0.8 ) &amp;&amp; not ( ver &gt;= 4.0.8 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>media-libs</category><package>tiff</package><version>3.9.7-r1</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201701-16) ( ( ver &lt; 4.0.7 ) &amp;&amp; not ( ver &gt;= 4.0.7 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
-<result><category>media-libs</category><package>tiff</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 35.1 KiB total</msg></result>
<result><category>media-libs</category><package>tiff</package><version>4.0.10</version><class>DroppedKeywords</class><msg>amd64-fbsd</msg></result>
+<result><category>media-libs</category><package>tiff</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 35.1 KiB total</msg></result>
<result><category>media-libs</category><package>urt</package><version>3.1b-r1</version><class>MissingSlotDep</class><msg>'media-libs/tiff' matches more than one slot: [ 0, 3 ]</msg></result>
<result><category>media-libs</category><package>vigra</package><version>1.11.0</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>media-libs</category><package>vigra</package><version>1.11.1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
@@ -984,8 +984,8 @@
<result><category>app-text</category><package>txt2tags</package><version>2.6-r1</version><class>MissingSlotDep</class><msg>'dev-lang/tk' matches more than one slot: [ 0, 8.5 ]</msg></result>
<result><category>app-text</category><package>wdiff</package><version>1.2.2</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
<result><category>app-text</category><package>wklej</package><version>0.2.1-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [python_single_target_pypy] contains [python_single_target_pypy3] contains [python_single_target_python2_7] contains [python_single_target_python3_4] contains [python_single_target_python3_5] contains [python_single_target_python3_6] )</msg></result>
-<result><category>app-text</category><package>wklej</package><version>0.2.1-r1</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [python_single_target_pypy3] requires [!python_single_target_python2_7] while [vim] requires [python_single_target_python2_7]</msg></result>
<result><category>app-text</category><package>wklej</package><version>0.2.1-r1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [vim] enforces [python_single_target_python2_7] which may cause preceding [python_single_target_python2_7] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
+<result><category>app-text</category><package>wklej</package><version>0.2.1-r1</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [python_single_target_pypy3] requires [!python_single_target_python2_7] while [vim] requires [python_single_target_python2_7]</msg></result>
<result><category>dev-ml</category><package>cryptokit</package><version>1.12</version><class>DroppedKeywords</class><msg>x86</msg></result>
<result><category>dev-ml</category><package>extlib</package><version>1.7.2</version><class>DroppedKeywords</class><msg>arm</msg></result>
<result><category>dev-ml</category><package>js_of_ocaml</package><version>3.0.0</version><class>DroppedKeywords</class><msg>amd64</msg></result>