summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRepository mirror & CI <repomirrorci@gentoo.org>2019-02-14 12:37:29 +0000
committerRepository mirror & CI <repomirrorci@gentoo.org>2019-02-14 12:37:29 +0000
commitaa7a3806accab877858f05bf500f91e42d617c9b (patch)
tree4bd2492afc73c148576b501918f8a8853c644893
parent2019-02-14 11:42:02 UTC (diff)
downloadgentoo-ci-aa7a3806accab877858f05bf500f91e42d617c9b.tar.gz
gentoo-ci-aa7a3806accab877858f05bf500f91e42d617c9b.tar.bz2
gentoo-ci-aa7a3806accab877858f05bf500f91e42d617c9b.zip
2019-02-14 12:04:16 UTC
-rw-r--r--output.xml6
1 files changed, 3 insertions, 3 deletions
diff --git a/output.xml b/output.xml
index 79280534d..7af0753b2 100644
--- a/output.xml
+++ b/output.xml
@@ -70,9 +70,9 @@
<result><category>media-libs</category><package>gegl</package><version>0.4.8-r1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>gegl</package><version>0.4.12</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>gegl</package><version>9999</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
-<result><category>media-libs</category><package>gexiv2</package><version>0.10.8</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_4 &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>media-libs</category><package>gexiv2</package><version>0.10.8</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>gexiv2</package><version>0.10.8</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
+<result><category>media-libs</category><package>gexiv2</package><version>0.10.8</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_4 &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>media-libs</category><package>gexiv2</package><version>0.10.10-r1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_4 &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>media-libs</category><package>grilo</package><version>0.2.15</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>grilo</package><version>0.3.6</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
@@ -91,8 +91,8 @@
<result><category>media-libs</category><package>libcanberra</package><version>0.30-r5</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [alsa]</msg></result>
<result><category>media-libs</category><package>libchamplain</package><version>0.12.16</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>libharu</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 33.2 KiB total</msg></result>
-<result><category>media-libs</category><package>libmediaart</package><version>1.9.4</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ?? ( contains [gtk] contains [qt5] )</msg></result>
<result><category>media-libs</category><package>libmediaart</package><version>1.9.4</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
+<result><category>media-libs</category><package>libmediaart</package><version>1.9.4</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ?? ( contains [gtk] contains [qt5] )</msg></result>
<result><category>media-libs</category><package>libmetalink</package><version>0.1.1-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )</msg></result>
<result><category>media-libs</category><package>libmetalink</package><version>0.1.3</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )</msg></result>
<result><category>media-libs</category><package>libpano13</package><version>2.9.19</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jdk-1.3' matches more than one slot: [ 1.8, 11 ]</msg></result>
@@ -133,8 +133,8 @@
<result><category>media-libs</category><package>spandsp</package><version>0.0.6</version><class>MissingSlotDep</class><msg>'media-libs/tiff' matches more than one slot: [ 0, 3 ]</msg></result>
<result><category>media-libs</category><package>tiff</package><version>3.9.7-r1</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201709-27) ( ( ver &lt; 4.0.8 ) &amp;&amp; not ( ver &gt;= 4.0.8 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>media-libs</category><package>tiff</package><version>3.9.7-r1</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201701-16) ( ( ver &lt; 4.0.7 ) &amp;&amp; not ( ver &gt;= 4.0.7 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
-<result><category>media-libs</category><package>tiff</package><version>4.0.10</version><class>DroppedKeywords</class><msg>amd64-fbsd</msg></result>
<result><category>media-libs</category><package>tiff</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 35.1 KiB total</msg></result>
+<result><category>media-libs</category><package>tiff</package><version>4.0.10</version><class>DroppedKeywords</class><msg>amd64-fbsd</msg></result>
<result><category>media-libs</category><package>urt</package><version>3.1b-r1</version><class>MissingSlotDep</class><msg>'media-libs/tiff' matches more than one slot: [ 0, 3 ]</msg></result>
<result><category>media-libs</category><package>vigra</package><version>1.11.0</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>media-libs</category><package>vigra</package><version>1.11.1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true</msg></result>