summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRepository mirror & CI <repomirrorci@gentoo.org>2019-02-14 13:39:30 +0000
committerRepository mirror & CI <repomirrorci@gentoo.org>2019-02-14 13:39:30 +0000
commitfab8ac896110f9715fa7d853c130c3dc92200e8b (patch)
treef9c51655b70a839c0ac932b1fb8150f339f2695d
parent2019-02-14 12:30:43 UTC (diff)
downloadgentoo-ci-fab8ac896110f9715fa7d853c130c3dc92200e8b.tar.gz
gentoo-ci-fab8ac896110f9715fa7d853c130c3dc92200e8b.tar.bz2
gentoo-ci-fab8ac896110f9715fa7d853c130c3dc92200e8b.zip
2019-02-14 13:16:33 UTC
-rw-r--r--output.xml91
1 files changed, 65 insertions, 26 deletions
diff --git a/output.xml b/output.xml
index f7e3be3a4..79280534d 100644
--- a/output.xml
+++ b/output.xml
@@ -1913,15 +1913,15 @@
<result><category>www-apps</category><package>bugzilla</package><version>4.4.12-r2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )</msg></result>
<result><category>www-apps</category><package>bugzilla</package><version>5.0.3-r2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )</msg></result>
<result><category>www-apps</category><package>cgit</package><version>1.2.1</version><class>MissingSlotDep</class><msg>'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]</msg></result>
+<result><category>www-apps</category><package>icingaweb2</package><version>2.6.1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [apache2] contains [nginx] )</msg></result>
<result><category>www-apps</category><package>icingaweb2</package><version>2.6.1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/php:7.0 ]</msg></result>
<result><category>www-apps</category><package>icingaweb2</package><version>2.6.1</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ dev-lang/php:7.0 ]</msg></result>
-<result><category>www-apps</category><package>icingaweb2</package><version>2.6.1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [apache2] contains [nginx] )</msg></result>
+<result><category>www-apps</category><package>icingaweb2</package><version>2.6.2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [apache2] contains [nginx] )</msg></result>
<result><category>www-apps</category><package>icingaweb2</package><version>2.6.2</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/php:7.0 ]</msg></result>
<result><category>www-apps</category><package>icingaweb2</package><version>2.6.2</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ dev-lang/php:7.0 ]</msg></result>
-<result><category>www-apps</category><package>icingaweb2</package><version>2.6.2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [apache2] contains [nginx] )</msg></result>
+<result><category>www-apps</category><package>icingaweb2</package><version>2.6.2-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [apache2] contains [nginx] )</msg></result>
<result><category>www-apps</category><package>icingaweb2</package><version>2.6.2-r1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/php:7.0 ]</msg></result>
<result><category>www-apps</category><package>icingaweb2</package><version>2.6.2-r1</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ dev-lang/php:7.0 ]</msg></result>
-<result><category>www-apps</category><package>icingaweb2</package><version>2.6.2-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [apache2] contains [nginx] )</msg></result>
<result><category>www-apps</category><package>icingaweb2</package><version>9999</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/php:7.0 ]</msg></result>
<result><category>www-apps</category><package>icingaweb2</package><version>9999</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ dev-lang/php:7.0 ]</msg></result>
<result><category>www-apps</category><package>icingaweb2-module-director</package><version>1.1.0</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/php:7.0 ]</msg></result>
@@ -1984,11 +1984,13 @@
<result><category>dev-db</category><package>libzdb</package><version>3.1</version><class>MissingSlotDep</class><msg>'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]</msg></result>
<result><category>dev-db</category><package>libzdb</package><version>3.1-r1</version><class>MissingSlotDep</class><msg>'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]</msg></result>
<result><category>dev-db</category><package>lmdb</package><version>0.9.21-r1</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on lines: 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38</msg></result>
+<result><category>dev-db</category><package>lmdb</package><version>0.9.23</version><class>DroppedKeywords</class><msg>s390</msg></result>
<result><category>dev-db</category><package>mariadb</package><version>5.5.63</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201504-05) ( ( ver &lt; 10.0.16 ) &amp;&amp; not ( ver &gt;= 10.0.16 ) &amp;&amp; ver not = 5.5.49 ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>dev-db</category><package>mariadb</package><version>5.5.63</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201701-01) ( ( ver &lt; 10.0.28 ) &amp;&amp; not ( ver &gt;= 10.0.28 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>dev-db</category><package>mariadb</package><version>5.5.63</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201711-04) ( ( ver-rev &lt; 10.0.30-r1 ) &amp;&amp; not ( ver-rev &gt;= 10.0.30-r1 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>dev-db</category><package>mariadb</package><version>5.5.63</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201610-06) ( ( ver &lt; 10.0.27 ) &amp;&amp; not ( ver = 5.5.51 &amp;&amp; ver &gt; 5.5.51 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>dev-db</category><package>mariadb</package><version>5.5.63</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201702-18) ( ( ver &lt; 10.0.29 ) &amp;&amp; not ( ver &gt;= 10.0.29 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris</msg></result>
+<result><category>dev-db</category><package>mariadb</package><version>10.3.12</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
<result><category>dev-db</category><package>mariadb-connector-c</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/mariadb-connector-c-3.0.7-fix-pkconfig-file.patch', 'files/mariadb-connector-c-3.0.8-fix-pkconfig-file.patch'</msg></result>
<result><category>dev-db</category><package>myodbc</package><version>5.3.9</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )</msg></result>
<result><category>dev-db</category><package>mysql</package><version>5.5.61</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201504-05) ( ( ver &lt; 5.6.22 ) &amp;&amp; not ( ver &gt;= 5.6.22 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris</msg></result>
@@ -2005,8 +2007,9 @@
<result><category>dev-db</category><package>mysql</package><version>5.5.62</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201802-04) ( ( ver &lt; 5.6.39 ) &amp;&amp; not ( ver &gt;= 5.6.39 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>dev-db</category><package>mysql</package><version>5.5.62</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201711-04) ( ( ver-rev &lt; 5.6.36-r1 ) &amp;&amp; not ( ver-rev &gt;= 5.6.36-r1 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>dev-db</category><package>mysql</package><version>5.5.62</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201610-06) ( ( ver &lt; 5.6.31 ) &amp;&amp; not ( ver &gt;= 5.6.31 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris</msg></result>
-<result><category>dev-db</category><package>mysql-cluster</package><version>7.2.34</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on lines: 484, 485, 486, 487, 488</msg></result>
+<result><category>dev-db</category><package>mysql</package><version>5.7.25</version><class>DroppedKeywords</class><msg>ppc-macos</msg></result>
<result><category>dev-db</category><package>mysql++</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 46.1 KiB total</msg></result>
+<result><category>dev-db</category><package>mysql-cluster</package><version>7.2.34</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on lines: 484, 485, 486, 487, 488</msg></result>
<result><category>dev-db</category><package>mysql-cluster</package><version>7.3.22</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on lines: 489, 490, 491, 495</msg></result>
<result><category>dev-db</category><package>mysql-cluster</package><version>7.4.21</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on lines: 489, 490, 491, 495</msg></result>
<result><category>dev-db</category><package>opendbx</package><version>1.5.0-r2</version><class>DroppedKeywords</class><msg>amd64, x86</msg></result>
@@ -2018,29 +2021,41 @@
<result><category>dev-db</category><package>pgrouting</package><version>2.5.2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [doc]</msg></result>
<result><category>dev-db</category><package>postgresql</package><version>9.3.25</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201507-20) ( ( ver &lt; 9.4.3 ) &amp;&amp; ver not = 9.0.21 &amp;&amp; ver not = 9.1.17 &amp;&amp; ver not = 9.2.12 &amp;&amp; ver not = 9.3.8 &amp;&amp; not ( ver &gt;= 9.4.3 ) &amp;&amp; ver not = 9.0.22 &amp;&amp; ver not = 9.0.23 &amp;&amp; ver not = 9.0.24 &amp;&amp; ver not = 9.1.18 &amp;&amp; ver not = 9.1.19 &amp;&amp; ver not = 9.1.20 &amp;&amp; ver not = 9.2.13 &amp;&amp; ver not = 9.2.14 &amp;&amp; ver not = 9.2.15 &amp;&amp; ver not = 9.3.9 &amp;&amp; ver not = 9.3.10 &amp;&amp; ver not = 9.3.11 &amp;&amp; ver not = 9.3.12 &amp;&amp; ver not = 9.3.14 &amp;&amp; ver not = 9.3.15 ), keywords: alpha, amd64, amd64-fbsd, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x86, x86-fbsd, x86-solaris</msg></result>
<result><category>dev-db</category><package>sqlite</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 66.4 KiB total</msg></result>
-<result><category>dev-games</category><package>mygui</package><version>3.2.2</version><class>MissingSlotDep</class><msg>'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]</msg></result>
<result><category>dev-games</category><package>mygui</package><version>3.2.2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: not contains [opengl]</msg></result>
<result><category>dev-games</category><package>mygui</package><version>3.2.2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: not contains [ogre]</msg></result>
+<result><category>dev-games</category><package>mygui</package><version>3.2.2</version><class>MissingSlotDep</class><msg>'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]</msg></result>
<result><category>dev-games</category><package>ogre</package><version>1.9.0-r1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [tbb] enforces [threads] which may cause preceding [threads &amp;&amp; poco] enforcing [!tbb] to evaluate to true</msg></result>
<result><category>dev-games</category><package>ogre</package><version>2.1_pre20180901</version><class>DroppedKeywords</class><msg>amd64, arm, x86</msg></result>
<result><category>dev-java</category><package>ant-core</package><version>1.9.2</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jdk-1.5' matches more than one slot: [ 1.8, 11 ]</msg></result>
+<result><category>dev-java</category><package>antlr</package><version>4.5.3</version><class>DroppedKeywords</class><msg>arm64</msg></result>
+<result><category>dev-java</category><package>asm</package><version>5.1</version><class>DroppedKeywords</class><msg>arm64, sparc-solaris, x86-solaris</msg></result>
+<result><category>dev-java</category><package>bcmail</package><version>1.52-r3</version><class>DroppedKeywords</class><msg>arm64, ppc-macos, x86-macos</msg></result>
+<result><category>dev-java</category><package>bcprov</package><version>1.54</version><class>DroppedKeywords</class><msg>arm64</msg></result>
+<result><category>dev-java</category><package>commons-collections</package><version>4.1</version><class>DroppedKeywords</class><msg>amd64-linux, x64-macos, x86-linux, x86-macos</msg></result>
<result><category>dev-java</category><package>commons-dbcp</package><version>2.1</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jdk-1.7' matches more than one slot: [ 1.8, 11 ]</msg></result>
-<result><category>dev-java</category><package>commons-pool</package><version>2.2</version><class>DroppedKeywords</class><msg>ppc64</msg></result>
+<result><category>dev-java</category><package>commons-lang</package><version>3.6</version><class>DroppedKeywords</class><msg>arm64</msg></result>
+<result><category>dev-java</category><package>commons-pool</package><version>2.2</version><class>DroppedKeywords</class><msg>amd64-linux, ppc64, x86-linux, x86-solaris</msg></result>
<result><category>dev-java</category><package>commons-validator</package><version>1.4.0</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jre-1.4' matches more than one slot: [ 1.8, 11 ]</msg></result>
<result><category>dev-java</category><package>commons-validator</package><version>1.4.1</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jre-1.6' matches more than one slot: [ 1.8, 11 ]</msg></result>
<result><category>dev-java</category><package>commons-vfs</package><version>2.0-r1</version><class>DroppedKeywords</class><msg>ppc64</msg></result>
+<result><category>dev-java</category><package>fontbox</package><version>1.8.11</version><class>DroppedKeywords</class><msg>x64-macos</msg></result>
+<result><category>dev-java</category><package>hamcrest-core</package><version>1.3</version><class>DroppedKeywords</class><msg>amd64-linux, x64-solaris</msg></result>
<result><category>dev-java</category><package>httpcomponents-client</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 56.7 KiB total</msg></result>
<result><category>dev-java</category><package>icedtea</package><version>3.10.0</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-java/icedtea-bin:7, dev-java/icedtea:7 ]</msg></result>
<result><category>dev-java</category><package>icedtea</package><class>PkgMetadataXmlIndentation</class><msg>metadata.xml has inconsistent indentation</msg></result>
<result><category>dev-java</category><package>icedtea-bin</package><version>3.10.0-r1</version><class>BadRestricts</class><msg>unknown restricts: preserve-libs</msg></result>
<result><category>dev-java</category><package>icedtea-sound</package><version>1.0.1</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jdk-1.6.0' matches more than one slot: [ 1.8, 11 ]</msg></result>
-<result><category>dev-java</category><package>itext</package><version>5.5.4-r2</version><class>DroppedKeywords</class><msg>ppc64</msg></result>
-<result><category>dev-java</category><package>jansi</package><version>1.11-r1</version><class>DroppedKeywords</class><msg>ppc64</msg></result>
+<result><category>dev-java</category><package>icu4j</package><version>56.1</version><class>DroppedKeywords</class><msg>arm64</msg></result>
+<result><category>dev-java</category><package>itext</package><version>5.5.4-r2</version><class>DroppedKeywords</class><msg>amd64-linux, ppc64, x86-linux</msg></result>
+<result><category>dev-java</category><package>jansi</package><version>1.11-r1</version><class>DroppedKeywords</class><msg>arm64, ppc64</msg></result>
+<result><category>dev-java</category><package>jaxen</package><version>1.1.6</version><class>DroppedKeywords</class><msg>amd64-linux, ppc-macos, sparc-solaris, x64-macos, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>dev-java</category><package>jcs</package><version>2.0</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-java/commons-dbcp:0 ]</msg></result>
<result><category>dev-java</category><package>jcs</package><version>2.0</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ dev-java/commons-dbcp:0 ]</msg></result>
-<result><category>dev-java</category><package>jdom</package><version>2.0.6-r4</version><class>DroppedKeywords</class><msg>arm</msg></result>
+<result><category>dev-java</category><package>jdom</package><version>2.0.6-r4</version><class>DroppedKeywords</class><msg>arm, arm64</msg></result>
<result><category>dev-java</category><package>jgoodies-forms</package><version>1.8.0</version><class>DroppedKeywords</class><msg>ppc64</msg></result>
-<result><category>dev-java</category><package>jmock</package><version>2.6.1</version><class>DroppedKeywords</class><msg>arm, ppc64</msg></result>
+<result><category>dev-java</category><package>jline</package><version>2.12.1-r1</version><class>DroppedKeywords</class><msg>amd64-linux, ppc-macos, x86-linux, x86-macos</msg></result>
+<result><category>dev-java</category><package>jmock</package><version>2.6.1</version><class>DroppedKeywords</class><msg>amd64-linux, arm, arm64, ppc-macos, ppc64, x64-macos, x86-linux, x86-macos</msg></result>
+<result><category>dev-java</category><package>junit</package><version>4.12-r1</version><class>DroppedKeywords</class><msg>sparc64-solaris</msg></result>
<result><category>dev-java</category><package>ldapsdk</package><version>4.1.7-r4</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jre-1.4' matches more than one slot: [ 1.8, 11 ]</msg></result>
<result><category>dev-java</category><package>mina-core</package><version>2.0.7-r1</version><class>DroppedKeywords</class><msg>ppc64</msg></result>
<result><category>dev-java</category><package>netbeans-nb</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/7.2/keychain-support.patch', 'files/8.0/keychain-support.patch'</msg></result>
@@ -2053,26 +2068,44 @@
<result><category>dev-java</category><package>oracle-jdk-bin</package><version>11.0.2</version><class>BadRestricts</class><msg>unknown restricts: preserve-libs</msg></result>
<result><category>dev-java</category><package>oracle-jre-bin</package><version>1.8.0.202</version><class>BadRestricts</class><msg>unknown restricts: preserve-libs</msg></result>
<result><category>dev-java</category><package>pdf-renderer</package><version>1.0.5</version><class>DroppedKeywords</class><msg>ppc64</msg></result>
+<result><category>dev-java</category><package>qdox</package><version>1.12.1-r1</version><class>DroppedKeywords</class><msg>amd64-linux, x64-solaris, x86-linux</msg></result>
<result><category>dev-java</category><package>slf4j-ext</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/1.7.5-build.xml', 'files/1.7.7-build.xml'</msg></result>
+<result><category>dev-java</category><package>stringtemplate</package><version>4.0.8</version><class>DroppedKeywords</class><msg>arm64</msg></result>
<result><category>dev-java</category><package>sun-httpserver-bin</package><version>2.0.1-r1</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jre-1.5' matches more than one slot: [ 1.8, 11 ]</msg></result>
<result><category>dev-java</category><package>sun-jai-bin</package><version>1.1.3-r1</version><class>DroppedKeywords</class><msg>ppc64, x86</msg></result>
<result><category>dev-java</category><package>swt</package><version>4.10</version><class>DroppedKeywords</class><msg>x86</msg></result>
<result><category>dev-java</category><package>swt</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 39.4 KiB total</msg></result>
-<result><category>dev-java</category><package>tomcat-servlet-api</package><version>9.0.16</version><class>DroppedKeywords</class><msg>arm, ppc64</msg></result>
+<result><category>dev-java</category><package>tomcat-servlet-api</package><version>9.0.16</version><class>DroppedKeywords</class><msg>arm, arm64, ppc-macos, ppc64, sparc-solaris, x64-macos, x86-macos</msg></result>
<result><category>dev-java</category><package>tomcat-servlet-api</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/3.1-build.xml', 'files/4.0-build.xml'</msg></result>
<result><category>dev-java</category><package>typesafe-config</package><version>1.3.0-r2</version><class>DroppedKeywords</class><msg>ppc64</msg></result>
+<result><category>dev-java</category><package>xerces</package><version>2.11.0-r1</version><class>DroppedKeywords</class><msg>amd64-linux, ppc-aix, ppc-macos, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86-linux, x86-macos, x86-solaris</msg></result>
+<result><category>dev-perl</category><package>Convert-UUlib</package><version>1.500.0-r1</version><class>DroppedKeywords</class><msg>m68k, s390</msg></result>
<result><category>dev-perl</category><package>Crypt-DH</package><version>0.70.0-r2</version><class>MissingSlotDep</class><msg>'dev-libs/gmp' matches more than one slot: [ 0, 3 ]</msg></result>
<result><category>dev-perl</category><package>CursesWidgets</package><version>1.997.0-r2</version><class>MissingSlotDep</class><msg>'&gt;=sys-libs/ncurses-5' matches more than one slot: [ 0, 5 ]</msg></result>
<result><category>dev-perl</category><package>DBD-mysql</package><version>4.32.0-r2</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201701-51) ( ( ver &lt; 4.41.0 ) &amp;&amp; not ( ver &gt;= 4.41.0 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>dev-perl</category><package>DBD-mysql</package><version>4.37.0</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201701-51) ( ( ver &lt; 4.41.0 ) &amp;&amp; not ( ver &gt;= 4.41.0 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
+<result><category>dev-perl</category><package>DateTime</package><version>1.440.0</version><class>DroppedKeywords</class><msg>hppa, x86-fbsd</msg></result>
+<result><category>dev-perl</category><package>DateTime-Format-Strptime</package><version>1.740.0</version><class>DroppedKeywords</class><msg>hppa</msg></result>
+<result><category>dev-perl</category><package>DateTime-Locale</package><version>1.160.0</version><class>DroppedKeywords</class><msg>hppa, x86-fbsd</msg></result>
+<result><category>dev-perl</category><package>DateTime-TimeZone</package><version>2.130.0</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
+<result><category>dev-perl</category><package>File-BaseDir</package><version>0.70.0</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
+<result><category>dev-perl</category><package>File-Which</package><version>1.220.0</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
<result><category>dev-perl</category><package>Fuse</package><version>0.16.1</version><class>MissingSlotDep</class><msg>'sys-fs/fuse' matches more than one slot: [ 0, 3 ]</msg></result>
<result><category>dev-perl</category><package>GnuPG-Interface</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 61.9 KiB total</msg></result>
+<result><category>dev-perl</category><package>JSON</package><version>2.940.0</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
+<result><category>dev-perl</category><package>LWP-Protocol-https</package><version>6.70.0</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
+<result><category>dev-perl</category><package>List-AllUtils</package><version>0.140.0</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
<result><category>dev-perl</category><package>Mail-IMAPClient</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/3.38-makefilepl.patch', 'files/3.39-makefilepl.patch'</msg></result>
<result><category>dev-perl</category><package>Math-GMP</package><version>2.60.0-r1</version><class>MissingSlotDep</class><msg>'dev-libs/gmp' matches more than one slot: [ 0, 3 ]</msg></result>
+<result><category>dev-perl</category><package>Net-DNS</package><version>1.130.0</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
<result><category>dev-perl</category><package>Net-LibIDN</package><version>0.120.0-r1</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
+<result><category>dev-perl</category><package>Specio</package><version>0.420.0</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
+<result><category>dev-perl</category><package>Text-Template</package><version>1.530.0</version><class>DroppedKeywords</class><msg>hppa, ppc-macos</msg></result>
<result><category>dev-perl</category><package>Tk</package><version>804.33.0</version><class>MissingSlotDep</class><msg>'virtual/jpeg' matches more than one slot: [ 0, 62 ]</msg></result>
<result><category>dev-perl</category><package>Tk</package><version>804.34.0</version><class>MissingSlotDep</class><msg>'virtual/jpeg' matches more than one slot: [ 0, 62 ]</msg></result>
<result><category>dev-perl</category><package>Tk-JPEG-Lite</package><version>2.14.30-r1</version><class>MissingSlotDep</class><msg>'virtual/jpeg' matches more than one slot: [ 0, 62 ]</msg></result>
+<result><category>dev-perl</category><package>URI</package><version>1.730.0</version><class>DroppedKeywords</class><msg>x64-cygwin</msg></result>
+<result><category>dev-perl</category><package>libwww-perl</package><version>6.270.0</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
<result><category>dev-util</category><package>android-ndk</package><version>18</version><class>DroppedKeywords</class><msg>x86</msg></result>
<result><category>dev-util</category><package>android-tools</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/make-tarballs.sh'</msg></result>
<result><category>dev-util</category><package>aruba</package><version>0.6.2-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )</msg></result>
@@ -2080,17 +2113,19 @@
<result><category>dev-util</category><package>aruba</package><version>0.8.1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )</msg></result>
<result><category>dev-util</category><package>biew</package><version>6.1.0-r3</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [cpu_flags_x86_mmx]</msg></result>
<result><category>dev-util</category><package>biew</package><version>6.1.0-r3</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [cpu_flags_x86_sse]</msg></result>
-<result><category>dev-util</category><package>boost-build</package><version>1.67.0</version><class>DroppedKeywords</class><msg>alpha, amd64, amd64-fbsd, arm, ia64, ppc, ppc64, x86</msg></result>
-<result><category>dev-util</category><package>buildbot</package><version>1.3.0</version><class>DroppedKeywords</class><msg>alpha, arm, ia64, ppc, ppc64, x86</msg></result>
-<result><category>dev-util</category><package>bustle</package><version>0.5.4</version><class>DroppedKeywords</class><msg>alpha, ia64, ppc, ppc64</msg></result>
+<result><category>dev-util</category><package>boost-build</package><version>1.67.0</version><class>DroppedKeywords</class><msg>alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
+<result><category>dev-util</category><package>buildbot</package><version>1.3.0</version><class>DroppedKeywords</class><msg>alpha, amd64-linux, arm, hppa, ia64, ppc, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-linux, x86-macos</msg></result>
+<result><category>dev-util</category><package>bustle</package><version>0.5.4</version><class>DroppedKeywords</class><msg>alpha, ia64, ppc, ppc64, sparc</msg></result>
+<result><category>dev-util</category><package>ccache</package><version>3.6</version><class>DroppedKeywords</class><msg>amd64-linux, m68k, m68k-mint, ppc-macos, s390, sh, sparc-solaris, x64-macos, x64-solaris, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>dev-util</category><package>cloc</package><version>1.76-r1</version><class>DroppedKeywords</class><msg>arm, ppc64</msg></result>
<result><category>dev-util</category><package>cmake</package><version>3.11.4-r1</version><class>WhitespaceFound</class><msg>ebuild has trailing whitespace on line: 62</msg></result>
-<result><category>dev-util</category><package>cmake</package><version>3.14.0_rc1</version><class>DroppedKeywords</class><msg>alpha, amd64, amd64-fbsd, arm, ia64, ppc, ppc64, x86</msg></result>
+<result><category>dev-util</category><package>cmake</package><version>3.14.0_rc1</version><class>DroppedKeywords</class><msg>alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>dev-util</category><package>cmake</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 37.7 KiB total</msg></result>
<result><category>dev-util</category><package>codeblocks</package><version>17.12-r301</version><class>DroppedKeywords</class><msg>arm</msg></result>
<result><category>dev-util</category><package>cucumber</package><version>2.4.0-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )</msg></result>
<result><category>dev-util</category><package>cucumber</package><version>3.0.2-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )</msg></result>
<result><category>dev-util</category><package>cucumber</package><version>3.1.2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )</msg></result>
+<result><category>dev-util</category><package>cucumber</package><version>3.1.2</version><class>DroppedKeywords</class><msg>s390</msg></result>
<result><category>dev-util</category><package>cucumber-core</package><version>1.5.0</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )</msg></result>
<result><category>dev-util</category><package>cucumber-core</package><version>3.0.0</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )</msg></result>
<result><category>dev-util</category><package>cucumber-core</package><version>3.1.0-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )</msg></result>
@@ -2128,17 +2163,18 @@
<result><category>dev-util</category><package>gnome-builder</package><version>3.30.3</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>dev-util</category><package>gnome-builder</package><version>3.30.3</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>dev-util</category><package>idea-ultimate</package><version>2017.3.2.173.4127.17_pre</version><class>DroppedKeywords</class><msg>amd64, x86</msg></result>
-<result><category>dev-util</category><package>lttng-ust</package><version>2.10.1</version><class>DroppedKeywords</class><msg>alpha</msg></result>
-<result><category>dev-util</category><package>mdds</package><version>1.4.3</version><class>DroppedKeywords</class><msg>amd64, arm, ppc, ppc64, x86</msg></result>
+<result><category>dev-util</category><package>lttng-ust</package><version>2.10.1</version><class>DroppedKeywords</class><msg>alpha, sparc</msg></result>
+<result><category>dev-util</category><package>mdds</package><version>1.4.3</version><class>DroppedKeywords</class><msg>amd64, amd64-linux, arm, arm64, ppc, ppc64, x86, x86-linux</msg></result>
<result><category>dev-util</category><package>mingw-runtime</package><version>4.0.3.1</version><class>DroppedKeywords</class><msg>amd64, x86</msg></result>
-<result><category>dev-util</category><package>nvidia-cuda-sdk</package><version>9.2.88</version><class>DroppedKeywords</class><msg>x86</msg></result>
+<result><category>dev-util</category><package>nvidia-cuda-sdk</package><version>9.2.88</version><class>DroppedKeywords</class><msg>x86, x86-linux</msg></result>
<result><category>dev-util</category><package>ostree</package><version>2018.9</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ &lt;dev-libs/glib-2.56.2:2 ]</msg></result>
-<result><category>dev-util</category><package>ragel</package><version>7.0.0.10-r1</version><class>DroppedKeywords</class><msg>alpha, amd64-fbsd, ppc, ppc64</msg></result>
+<result><category>dev-util</category><package>ragel</package><version>7.0.0.10-r1</version><class>DroppedKeywords</class><msg>alpha, amd64-fbsd, amd64-linux, hppa, m68k-mint, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>dev-util</category><package>rr</package><version>5.2.0</version><class>DroppedKeywords</class><msg>x86</msg></result>
<result><category>dev-util</category><package>sccache</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/server.initd'</msg></result>
<result><category>dev-util</category><package>sccache</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/scheduler.initd'</msg></result>
<result><category>dev-util</category><package>setconf</package><version>0.6.6</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )</msg></result>
<result><category>dev-util</category><package>skipfish</package><version>2.10_beta</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
+<result><category>dev-util</category><package>source-highlight</package><version>3.1.8</version><class>DroppedKeywords</class><msg>sparc</msg></result>
<result><category>dev-util</category><package>spec-cleaner</package><version>1.0.6</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )</msg></result>
<result><category>dev-util</category><package>statifier</package><version>1.7.4</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )</msg></result>
<result><category>dev-util</category><package>usb-robot</package><version>0.2.0</version><class>MissingSlotDep</class><msg>'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]</msg></result>
@@ -2148,12 +2184,14 @@
<result><category>dev-util</category><package>vulkan-tools</package><version>1.1.92.0</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [X] || contains [wayland] )</msg></result>
<result><category>dev-util</category><package>w32api</package><version>4.0.3.1</version><class>DroppedKeywords</class><msg>amd64, x86</msg></result>
<result><category>dev-util</category><package>xdelta</package><version>1.1.4-r1</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201701-40) ( ( ver &lt; 3.0.10 ) &amp;&amp; not ( ver &gt;= 3.0.10 ) ), keywords: alpha, amd64, hppa, ia64, ppc, ppc64, sparc, x86</msg></result>
+<result><category>dev-util</category><package>xdelta</package><version>3.1.0</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
<result><category>gnustep-apps</category><package>sogo</package><version>3.2.9</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /etc/cron.d on line 85</msg></result>
<result><category>gnustep-apps</category><package>sogo</package><version>3.2.10</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /etc/cron.d on line 85</msg></result>
<result><category>net-dialup</category><package>openl2tp</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 36.4 KiB total</msg></result>
<result><category>net-dialup</category><package>xc</package><version>4.3.2-r3</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
<result><category>net-dialup</category><package>xc</package><version>4.3.2-r4</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
-<result><category>sci-biology</category><package>clustalw</package><version>2.1-r1</version><class>DroppedKeywords</class><msg>alpha, ppc, ppc64</msg></result>
+<result><category>sci-biology</category><package>bowtie</package><version>2.2.9</version><class>DroppedKeywords</class><msg>x64-macos</msg></result>
+<result><category>sci-biology</category><package>clustalw</package><version>2.1-r1</version><class>DroppedKeywords</class><msg>alpha, ppc, ppc64, sparc</msg></result>
<result><category>sci-biology</category><package>consed</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 42.4 KiB total</msg></result>
<result><category>sci-biology</category><package>glimmer</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/glimmer-3.02-ldflags.patch', 'files/glimmer-3.02b-ldflags.patch'</msg></result>
<result><category>sci-biology</category><package>glimmer</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/glimmer-3.02-jobserver-fix.patch', 'files/glimmer-3.02b-jobserver-fix.patch'</msg></result>
@@ -2163,36 +2201,37 @@
<result><category>sci-biology</category><package>seqan</package><version>2.4.0</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [cpu_flags_x86_sse4_1]</msg></result>
<result><category>sys-freebsd</category><package>freebsd-cddl</package><version>9.1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ =sys-freebsd/freebsd-mk-defs-9.1*, =sys-freebsd/freebsd-sources-9.1* ]</msg></result>
<result><category>sys-freebsd</category><package>freebsd-lib</package><version>9.1-r11</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on lines: 413, 414, 415, 416, 417, 441, 442, 443, 446, 448, 450</msg></result>
-<result><category>sys-freebsd</category><package>freebsd-lib</package><version>9.1-r11</version><class>MissingSlotDep</class><msg>'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8, 1.0.0 ]</msg></result>
<result><category>sys-freebsd</category><package>freebsd-lib</package><version>9.1-r11</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ =sys-freebsd/freebsd-mk-defs-9.1*, =sys-freebsd/freebsd-sources-9.1* ]</msg></result>
+<result><category>sys-freebsd</category><package>freebsd-lib</package><version>9.1-r11</version><class>MissingSlotDep</class><msg>'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8, 1.0.0 ]</msg></result>
<result><category>sys-freebsd</category><package>freebsd-lib</package><version>11.1-r1</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on lines: 476, 477, 478, 479, 480, 504, 505, 506, 509, 511, 513</msg></result>
<result><category>sys-freebsd</category><package>freebsd-libexec</package><version>9.1-r2</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ =sys-freebsd/freebsd-mk-defs-9.1*, =sys-freebsd/freebsd-sources-9.1* ]</msg></result>
<result><category>sys-freebsd</category><package>freebsd-sbin</package><version>11.1</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /etc/cron.d on line 86</msg></result>
+<result><category>sys-freebsd</category><package>freebsd-ubin</package><version>9.1-r2</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ =sys-freebsd/freebsd-mk-defs-9.1*, =sys-freebsd/freebsd-sources-9.1* ]</msg></result>
<result><category>sys-freebsd</category><package>freebsd-ubin</package><version>9.1-r2</version><class>MissingSlotDep</class><msg>'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8, 1.0.0 ]</msg></result>
<result><category>sys-freebsd</category><package>freebsd-ubin</package><version>9.1-r2</version><class>MissingSlotDep</class><msg>'&gt;=sys-libs/ncurses-5.9' matches more than one slot: [ 0, 5 ]</msg></result>
-<result><category>sys-freebsd</category><package>freebsd-ubin</package><version>9.1-r2</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ =sys-freebsd/freebsd-mk-defs-9.1*, =sys-freebsd/freebsd-sources-9.1* ]</msg></result>
+<result><category>sys-freebsd</category><package>freebsd-ubin</package><version>9.1-r3</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ =sys-freebsd/freebsd-mk-defs-9.1*, =sys-freebsd/freebsd-sources-9.1* ]</msg></result>
<result><category>sys-freebsd</category><package>freebsd-ubin</package><version>9.1-r3</version><class>MissingSlotDep</class><msg>'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8, 1.0.0 ]</msg></result>
<result><category>sys-freebsd</category><package>freebsd-ubin</package><version>9.1-r3</version><class>MissingSlotDep</class><msg>'&gt;=sys-libs/ncurses-5.9' matches more than one slot: [ 0, 5 ]</msg></result>
-<result><category>sys-freebsd</category><package>freebsd-ubin</package><version>9.1-r3</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ =sys-freebsd/freebsd-mk-defs-9.1*, =sys-freebsd/freebsd-sources-9.1* ]</msg></result>
<result><category>www-client</category><package>elinks</package><version>0.12_pre6-r4</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>www-client</category><package>elinks</package><version>0.13_pre_pre20180225</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>www-client</category><package>elinks</package><version>9999</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>www-client</category><package>firefox</package><version>52.9.0</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201811-04) ( ( ver &lt; 60.3.0 ) &amp;&amp; not ( ver &gt;= 60.3.0 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, ia64, ppc, ppc64, x86, x86-linux</msg></result>
<result><category>www-client</category><package>firefox</package><version>52.9.0</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201810-01) ( ( ver &lt; 60.2.2 ) &amp;&amp; not ( ver &gt;= 60.2.2 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, ia64, ppc, ppc64, x86, x86-linux</msg></result>
-<result><category>www-client</category><package>firefox</package><version>65.0.1</version><class>DroppedKeywords</class><msg>alpha, arm, ia64, ppc, ppc64</msg></result>
+<result><category>www-client</category><package>firefox</package><version>65.0.1</version><class>DroppedKeywords</class><msg>alpha, amd64-linux, arm, arm64, ia64, ppc, ppc64, x86-linux</msg></result>
<result><category>www-client</category><package>firefox-bin</package><version>52.9.0</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201811-04) ( ( ver &lt; 60.3.0 ) &amp;&amp; not ( ver &gt;= 60.3.0 ) ), keywords: amd64, x86</msg></result>
<result><category>www-client</category><package>firefox-bin</package><version>52.9.0</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201810-01) ( ( ver &lt; 60.2.2 ) &amp;&amp; not ( ver &gt;= 60.2.2 ) ), keywords: amd64, x86</msg></result>
<result><category>www-client</category><package>lynx</package><version>2.8.9_pre16</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>www-client</category><package>midori</package><version>0.5.11-r3</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>www-client</category><package>midori</package><version>6.0</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>www-client</category><package>midori</package><version>7.0</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
+<result><category>www-client</category><package>midori</package><version>7.0</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
<result><category>www-client</category><package>netrik</package><version>1.16.1-r1</version><class>MissingSlotDep</class><msg>'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]</msg></result>
<result><category>www-client</category><package>netsurf</package><version>3.8-r2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [fbcon] || contains [gtk] || contains [gtk2] )</msg></result>
-<result><category>www-client</category><package>opera</package><version>58.0.3135.65</version><class>DroppedKeywords</class><msg>amd64-fbsd, x86</msg></result>
+<result><category>www-client</category><package>opera</package><version>58.0.3135.65</version><class>DroppedKeywords</class><msg>amd64-fbsd, x86, x86-fbsd</msg></result>
<result><category>www-servers</category><package>apache</package><version>2.2.34</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201701-36) ( ( ver &lt; 2.4.25 ) &amp;&amp; not ( ver &gt;= 2.4.25 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd</msg></result>
<result><category>www-servers</category><package>apache</package><version>2.2.34</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201710-32) ( ( ver-rev &lt; 2.4.27-r1 ) &amp;&amp; not ( ver-rev &gt;= 2.4.27-r1 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd</msg></result>
<result><category>www-servers</category><package>apache</package><version>2.2.34</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201610-02) ( ( ver &lt; 2.4.23 ) &amp;&amp; ver not = 2.2.31 &amp;&amp; not ( ver &gt;= 2.4.23 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd</msg></result>
-<result><category>www-servers</category><package>apache</package><version>2.4.38</version><class>DroppedKeywords</class><msg>amd64-fbsd</msg></result>
+<result><category>www-servers</category><package>apache</package><version>2.4.38</version><class>DroppedKeywords</class><msg>amd64-fbsd, x86-fbsd</msg></result>
<result><category>www-servers</category><package>nginx-unit</package><version>1.3</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [perl] || contains [python] )</msg></result>
<result><category>www-servers</category><package>nginx-unit</package><version>1.3-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [perl] || contains [python] || contains [ruby] )</msg></result>
<result><category>www-servers</category><package>nginx-unit</package><version>1.5</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [perl] || contains [python] || contains [ruby] || contains [php5-6] || contains [php7-1] || contains [php7-2] )</msg></result>