summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--output.xml48
1 files changed, 28 insertions, 20 deletions
diff --git a/output.xml b/output.xml
index e78f1614a1..3144aad17a 100644
--- a/output.xml
+++ b/output.xml
@@ -70,9 +70,9 @@
<result><category>media-libs</category><package>gegl</package><version>0.4.8-r1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>gegl</package><version>0.4.12</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>gegl</package><version>9999</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
+<result><category>media-libs</category><package>gexiv2</package><version>0.10.8</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_4 &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>media-libs</category><package>gexiv2</package><version>0.10.8</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>gexiv2</package><version>0.10.8</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
-<result><category>media-libs</category><package>gexiv2</package><version>0.10.8</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_4 &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>media-libs</category><package>gexiv2</package><version>0.10.10-r1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_4 &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>media-libs</category><package>grilo</package><version>0.2.15</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>grilo</package><version>0.3.6</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
@@ -91,8 +91,8 @@
<result><category>media-libs</category><package>libcanberra</package><version>0.30-r5</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [alsa]</msg></result>
<result><category>media-libs</category><package>libchamplain</package><version>0.12.16</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>libharu</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 33.2 KiB total</msg></result>
-<result><category>media-libs</category><package>libmediaart</package><version>1.9.4</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>libmediaart</package><version>1.9.4</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ?? ( contains [gtk] contains [qt5] )</msg></result>
+<result><category>media-libs</category><package>libmediaart</package><version>1.9.4</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>libmetalink</package><version>0.1.1-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )</msg></result>
<result><category>media-libs</category><package>libmetalink</package><version>0.1.3</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )</msg></result>
<result><category>media-libs</category><package>libpano13</package><version>2.9.19</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jdk-1.3' matches more than one slot: [ 1.8, 11 ]</msg></result>
@@ -1357,6 +1357,7 @@
<result><category>net-analyzer</category><package>zabbix</package><version>3.4.13</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server &amp;&amp; !oracle &amp;&amp; !postgres &amp;&amp; !odbc] enforcing [mysql] to evaluate to true</msg></result>
<result><category>net-analyzer</category><package>zabbix</package><version>3.4.14</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server &amp;&amp; !oracle &amp;&amp; !postgres &amp;&amp; !odbc] enforcing [mysql] to evaluate to true</msg></result>
<result><category>net-analyzer</category><package>zabbix</package><version>3.4.15</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server &amp;&amp; !oracle &amp;&amp; !postgres &amp;&amp; !odbc] enforcing [mysql] to evaluate to true</msg></result>
+<result><category>net-analyzer</category><package>zabbix</package><version>4.0.4</version><class>DroppedKeywords</class><msg>amd64, x86</msg></result>
<result><category>net-analyzer</category><package>zabbix</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/3.0/init.d/zabbix-agentd'</msg></result>
<result><category>net-analyzer</category><package>zabbix</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/3.0/init.d/zabbix-jmx-proxy'</msg></result>
<result><category>net-analyzer</category><package>zabbix</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/3.0/init.d/zabbix-server'</msg></result>
@@ -1364,7 +1365,6 @@
<result><category>net-analyzer</category><package>zabbix</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 84.2 KiB total</msg></result>
<result><category>net-analyzer</category><package>zabbix</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/2.2/zabbix_agent.conf', 'files/3.0/zabbix_agent.conf'</msg></result>
<result><category>net-analyzer</category><package>zabbix</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/zabbix-agentd.tmpfiles', 'files/zabbix-proxy.tmpfiles', 'files/zabbix-server.tmpfiles'</msg></result>
-<result><category>net-analyzer</category><package>zabbix</package><version>4.0.4</version><class>DroppedKeywords</class><msg>amd64, x86</msg></result>
<result><category>net-analyzer</category><package>zniper</package><version>1.0-r1</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
<result><category>sys-power</category><package>nut</package><version>2.7.4-r1</version><class>MissingSlotDep</class><msg>'dev-libs/libltdl' matches more than one slot: [ 0, 1.3, 1.5 ]</msg></result>
<result><category>sys-power</category><package>phc-intel</package><class>SizeViolation</class><msg>"files/phc-intel-0.3.2-rev12-trailing-space-misc.patch" exceeds 20k in size; 33.2 KiB total</msg></result>
@@ -2255,19 +2255,21 @@
<result><category>app-dicts</category><package>myspell-en</package><version>20190101</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [l10n_en] || contains [l10n_en-AU] || contains [l10n_en-CA] || contains [l10n_en-GB] || contains [l10n_en-US] || contains [l10n_en-ZA] )</msg></result>
<result><category>app-leechcraft</category><package>lc-poshuku</package><version>9999</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>app-vim</category><package>easytags</package><version>3.11</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on line: 27</msg></result>
-<result><category>app-vim</category><package>vimoutliner</package><version>0.4.0_p20180301</version><class>DroppedKeywords</class><msg>alpha, ia64, ppc</msg></result>
+<result><category>app-vim</category><package>vimoutliner</package><version>0.4.0_p20180301</version><class>DroppedKeywords</class><msg>alpha, ia64, mips, ppc, sparc</msg></result>
<result><category>app-vim</category><package>youcompleteme</package><version>20130910</version><class>MissingSlotDep</class><msg>'&gt;=sys-devel/clang-3.3' matches more than one slot: [ 0, 4, 5, 6, 7, 8, 9 ]</msg></result>
<result><category>app-vim</category><package>youcompleteme</package><version>99999999</version><class>MissingSlotDep</class><msg>'&gt;=sys-devel/clang-3.3' matches more than one slot: [ 0, 4, 5, 6, 7, 8, 9 ]</msg></result>
<result><category>dev-cpp</category><package>antlr-cpp</package><version>4.7.1</version><class>DroppedKeywords</class><msg>arm, ppc</msg></result>
<result><category>dev-cpp</category><package>gtkmm</package><version>3.22.2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [aqua] || contains [wayland] || contains [X] )</msg></result>
<result><category>dev-cpp</category><package>gtkmm</package><version>3.24.0</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [aqua] || contains [wayland] || contains [X] )</msg></result>
+<result><category>dev-cpp</category><package>gtkmm</package><version>3.24.0</version><class>DroppedKeywords</class><msg>sparc-solaris</msg></result>
+<result><category>dev-cpp</category><package>libxmlpp</package><version>3.0.1</version><class>DroppedKeywords</class><msg>arm64</msg></result>
<result><category>dev-lang</category><package>ats</package><version>0.2.9</version><class>MissingSlotDep</class><msg>'dev-libs/gmp' matches more than one slot: [ 0, 3 ]</msg></result>
<result><category>dev-lang</category><package>ats</package><version>0.2.9</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
<result><category>dev-lang</category><package>fpc</package><version>3.0.4</version><class>DroppedKeywords</class><msg>arm</msg></result>
-<result><category>dev-lang</category><package>ghc</package><version>8.4.3</version><class>DroppedKeywords</class><msg>alpha, amd64, ia64, ppc, ppc64, x86</msg></result>
+<result><category>dev-lang</category><package>ghc</package><version>8.4.3</version><class>DroppedKeywords</class><msg>alpha, amd64, amd64-linux, ia64, ppc, ppc64, sparc, x86, x86-linux</msg></result>
<result><category>dev-lang</category><package>ghc</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 94.6 KiB total</msg></result>
<result><category>dev-lang</category><package>gnat-gpl</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 39.8 KiB total</msg></result>
-<result><category>dev-lang</category><package>julia</package><version>1.1.0_rc1</version><class>DroppedKeywords</class><msg>amd64, x86</msg></result>
+<result><category>dev-lang</category><package>julia</package><version>1.1.0_rc1</version><class>DroppedKeywords</class><msg>amd64, amd64-linux, x86, x86-linux</msg></result>
<result><category>dev-lang</category><package>orc</package><version>0.4.28-r1</version><class>WhitespaceFound</class><msg>ebuild has trailing whitespace on line: 28</msg></result>
<result><category>dev-lang</category><package>parrot</package><version>7.1.0</version><class>MissingSlotDep</class><msg>'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]</msg></result>
<result><category>dev-lang</category><package>parrot</package><version>7.1.0</version><class>MissingSlotDep</class><msg>'&gt;=dev-libs/gmp-4.1.4' matches more than one slot: [ 0, 3 ]</msg></result>
@@ -2277,7 +2279,7 @@
<result><category>dev-lang</category><package>parrot</package><version>7.11.0</version><class>MissingSlotDep</class><msg>'&gt;=dev-libs/gmp-4.1.4' matches more than one slot: [ 0, 3 ]</msg></result>
<result><category>dev-lang</category><package>parrot</package><version>8.1.0</version><class>MissingSlotDep</class><msg>'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]</msg></result>
<result><category>dev-lang</category><package>parrot</package><version>8.1.0</version><class>MissingSlotDep</class><msg>'&gt;=dev-libs/gmp-4.1.4' matches more than one slot: [ 0, 3 ]</msg></result>
-<result><category>dev-lang</category><package>perl</package><version>5.28.9999</version><class>DroppedKeywords</class><msg>alpha, amd64, amd64-fbsd, arm, ia64, ppc, ppc64, x86</msg></result>
+<result><category>dev-lang</category><package>perl</package><version>5.28.9999</version><class>DroppedKeywords</class><msg>alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>dev-lang</category><package>php</package><version>5.6.40</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [gd]</msg></result>
<result><category>dev-lang</category><package>php</package><version>7.1.26</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [gd]</msg></result>
<result><category>dev-lang</category><package>php</package><version>7.2.14</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [gd]</msg></result>
@@ -2285,8 +2287,8 @@
<result><category>dev-lang</category><package>php</package><version>7.3.1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [gd]</msg></result>
<result><category>dev-lang</category><package>php</package><version>7.3.2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [gd]</msg></result>
<result><category>dev-lang</category><package>php</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 61.5 KiB total</msg></result>
-<result><category>dev-lang</category><package>rust</package><version>1.29.1-r1</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /etc/env.d on line 265</msg></result>
<result><category>dev-lang</category><package>ruby</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/2.5/005_no-undefined-ext.patch', 'files/2.6/005_no-undefined-ext.patch'</msg></result>
+<result><category>dev-lang</category><package>rust</package><version>1.29.1-r1</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /etc/env.d on line 265</msg></result>
<result><category>dev-lang</category><package>rust</package><version>1.29.1-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [cpu_flags_x86_sse2]</msg></result>
<result><category>dev-lang</category><package>rust</package><version>1.29.2-r1</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /etc/env.d on line 254</msg></result>
<result><category>dev-lang</category><package>rust</package><version>1.29.2-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [cpu_flags_x86_sse2]</msg></result>
@@ -2306,7 +2308,7 @@
<result><category>dev-lang</category><package>rust-bin</package><version>1.31.1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [cpu_flags_x86_sse2]</msg></result>
<result><category>dev-lang</category><package>rust-bin</package><version>1.32.0</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /etc/env.d on line 119</msg></result>
<result><category>dev-lang</category><package>rust-bin</package><version>1.32.0</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [cpu_flags_x86_sse2]</msg></result>
-<result><category>dev-lang</category><package>spidermonkey</package><version>52.9.1_pre1</version><class>DroppedKeywords</class><msg>amd64-fbsd</msg></result>
+<result><category>dev-lang</category><package>spidermonkey</package><version>52.9.1_pre1</version><class>DroppedKeywords</class><msg>amd64-fbsd, x64-macos</msg></result>
<result><category>dev-lang</category><package>tuprolog</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/build-3.0.1.xml', 'files/build-3.1.0.xml'</msg></result>
<result><category>dev-tcltk</category><package>tcllib</package><version>1.19</version><class>DroppedKeywords</class><msg>ppc64</msg></result>
<result><category>dev-tcltk</category><package>tclpython</package><version>4.1-r4</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )</msg></result>
@@ -2316,7 +2318,7 @@
<result><category>games-board</category><package>gnome-mines</package><version>3.20.1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>games-board</category><package>gnome-mines</package><version>3.30.0</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>games-board</category><package>gnome-mines</package><version>3.30.1.1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
-<result><category>games-board</category><package>gnome-mines</package><version>3.30.1.1</version><class>DroppedKeywords</class><msg>arm</msg></result>
+<result><category>games-board</category><package>gnome-mines</package><version>3.30.1.1</version><class>DroppedKeywords</class><msg>arm, arm64</msg></result>
<result><category>lxde-base</category><package>lxsession</package><version>0.5.2</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>mail-client</category><package>cone</package><version>0.92</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>mail-client</category><package>cone</package><version>0.92</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
@@ -2327,20 +2329,21 @@
<result><category>mail-client</category><package>mutt</package><version>1.11.1-r2</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [kerberos &amp;&amp; !pop &amp;&amp; !smtp &amp;&amp; !nntp] enforces [imap] which may cause preceding [imap] enforcing [ssl] to evaluate to true</msg></result>
<result><category>mail-client</category><package>mutt</package><version>1.11.2-r1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [kerberos &amp;&amp; !pop &amp;&amp; !smtp &amp;&amp; !nntp] enforces [imap] which may cause preceding [imap] enforcing [ssl] to evaluate to true</msg></result>
<result><category>mail-client</category><package>mutt</package><version>1.11.3</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [kerberos &amp;&amp; !pop &amp;&amp; !smtp &amp;&amp; !nntp] enforces [imap] which may cause preceding [imap] enforcing [ssl] to evaluate to true</msg></result>
-<result><category>mail-client</category><package>neomutt</package><version>20180223</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>mail-client</category><package>neomutt</package><version>20180223</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201810-07) ( ( ver &lt; 20180716 ) &amp;&amp; not ( ver &gt;= 20180716 ) ), keywords: amd64, x86</msg></result>
-<result><category>mail-client</category><package>neomutt</package><version>20180323</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
+<result><category>mail-client</category><package>neomutt</package><version>20180223</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>mail-client</category><package>neomutt</package><version>20180323</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201810-07) ( ( ver &lt; 20180716 ) &amp;&amp; not ( ver &gt;= 20180716 ) ), keywords: amd64, x86</msg></result>
+<result><category>mail-client</category><package>neomutt</package><version>20180323</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>mail-client</category><package>neomutt</package><version>20180512</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201810-07) ( ( ver &lt; 20180716 ) &amp;&amp; not ( ver &gt;= 20180716 ) ), keywords: amd64, x86</msg></result>
<result><category>mail-client</category><package>neomutt</package><version>20180622</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201810-07) ( ( ver &lt; 20180716 ) &amp;&amp; not ( ver &gt;= 20180716 ) ), keywords: amd64, x86</msg></result>
<result><category>mail-client</category><package>roundcube</package><version>1.3.8</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )</msg></result>
<result><category>mail-client</category><package>thunderbird</package><version>52.9.1</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201811-13) ( ( ver &lt; 60.3.0 ) &amp;&amp; not ( ver &gt;= 60.3.0 ) ), keywords: alpha, amd64, amd64-linux, arm, ppc, ppc64, x86, x86-fbsd, x86-linux</msg></result>
<result><category>mail-client</category><package>thunderbird</package><version>60.5.0</version><class>DroppedKeywords</class><msg>alpha, arm, ppc, ppc64</msg></result>
<result><category>mail-client</category><package>thunderbird-bin</package><version>52.9.1-r1</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201811-13) ( ( ver &lt; 60.3.0 ) &amp;&amp; not ( ver &gt;= 60.3.0 ) ), keywords: amd64, x86</msg></result>
-<result><category>mail-mta</category><package>netqmail</package><version>1.06-r5</version><class>DroppedKeywords</class><msg>ia64</msg></result>
-<result><category>mail-mta</category><package>opensmtpd</package><version>6.4.0_p1</version><class>DroppedKeywords</class><msg>amd64, arm, x86</msg></result>
+<result><category>mail-mta</category><package>netqmail</package><version>1.06-r5</version><class>DroppedKeywords</class><msg>ia64, m68k, s390, sh, sparc</msg></result>
+<result><category>mail-mta</category><package>opensmtpd</package><version>6.4.0_p1</version><class>DroppedKeywords</class><msg>amd64, arm, arm64, x86</msg></result>
<result><category>mail-mta</category><package>opensmtpd</package><class>SizeViolation</class><msg>"files/opensmtpd-6.0.3_p1-openssl_1.1.patch" exceeds 20k in size; 20.5 KiB total</msg></result>
<result><category>mail-mta</category><package>postfix</package><version>2.10.9</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201709-20) ( ( ver &lt; 3.1.6 ) &amp;&amp; not ( ver &gt;= 3.1.6 ) ), keyword: s390</msg></result>
+<result><category>mail-mta</category><package>postfix</package><version>3.4_pre20190129</version><class>DroppedKeywords</class><msg>s390</msg></result>
<result><category>mail-mta</category><package>qpsmtpd</package><version>0.95</version><class>DroppedKeywords</class><msg>amd64, x86</msg></result>
<result><category>mail-mta</category><package>sendmail</package><version>8.14.9</version><class>MissingSlotDep</class><msg>'&gt;=sys-libs/db-3.2' matches more than one slot: [ 18.1, 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]</msg></result>
<result><category>mail-mta</category><package>sendmail</package><version>8.14.9-r1</version><class>MissingSlotDep</class><msg>'&gt;=sys-libs/db-3.2' matches more than one slot: [ 18.1, 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]</msg></result>
@@ -2374,6 +2377,7 @@
<result><category>media-sound</category><package>pulseeffects</package><version>4.4.7</version><class>DroppedKeywords</class><msg>x86</msg></result>
<result><category>media-sound</category><package>qsynth</package><version>0.5.0</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [pulseaudio] )</msg></result>
<result><category>media-sound</category><package>qsynth</package><version>0.5.3</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [pulseaudio] )</msg></result>
+<result><category>media-sound</category><package>sexypsf</package><version>0.4.8</version><class>DroppedKeywords</class><msg>sparc</msg></result>
<result><category>media-sound</category><package>sooperlooper</package><class>SizeViolation</class><msg>"files/sooperlooper-1.7.3-clash.patch" exceeds 20k in size; 51.6 KiB total</msg></result>
<result><category>media-sound</category><package>sooperlooper</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 62.7 KiB total</msg></result>
<result><category>media-sound</category><package>spotify</package><version>1.0.98</version><class>DroppedKeywords</class><msg>x86</msg></result>
@@ -2409,7 +2413,7 @@
<result><category>net-libs</category><package>libosmo-dsp</package><version>9999</version><class>MissingSlotDep</class><msg>'sci-libs/fftw' matches more than one slot: [ 2.1, 3.0 ]</msg></result>
<result><category>net-libs</category><package>libsoup</package><version>2.58.2</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>net-libs</category><package>libsoup</package><version>2.62.3</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
-<result><category>net-libs</category><package>libupnp</package><version>1.8.4</version><class>DroppedKeywords</class><msg>amd64-fbsd</msg></result>
+<result><category>net-libs</category><package>libupnp</package><version>1.8.4</version><class>DroppedKeywords</class><msg>amd64-fbsd, amd64-linux, x86-fbsd</msg></result>
<result><category>net-libs</category><package>loudmouth</package><version>1.5.3-r1</version><class>MissingSlotDep</class><msg>'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]</msg></result>
<result><category>net-libs</category><package>nfqueue-bindings</package><version>0.5</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [perl] || contains [python] )</msg></result>
<result><category>net-libs</category><package>nfqueue-bindings</package><version>0.6</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [perl] || contains [python] )</msg></result>
@@ -2417,10 +2421,12 @@
<result><category>net-libs</category><package>openslp</package><version>1.2.1-r3</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201707-05) ( ( ver-rev &lt; 2.0.0-r4 ) &amp;&amp; not ( ver-rev &gt;= 2.0.0-r4 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd, x86-linux</msg></result>
<result><category>net-libs</category><package>openslp</package><class>SizeViolation</class><msg>"files/openslp-2.0.0-namespace.patch" exceeds 20k in size; 28.8 KiB total</msg></result>
<result><category>net-libs</category><package>openslp</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 38.4 KiB total</msg></result>
+<result><category>net-libs</category><package>rpcsvc-proto</package><version>1.4</version><class>DroppedKeywords</class><msg>amd64-linux, x86-linux</msg></result>
<result><category>net-libs</category><package>telepathy-glib</package><version>0.24.1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>net-libs</category><package>uhttpmock</package><version>0.5.0</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>net-libs</category><package>uhttpmock</package><version>0.5.1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent deps: [ dev-lang/vala:0.38, dev-lang/vala:0.44 ]</msg></result>
<result><category>net-libs</category><package>webkit-gtk</package><version>2.22.5</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [webgl] enforces [gstreamer] which may cause preceding [gstreamer &amp;&amp; opengl] enforcing [egl] to evaluate to true</msg></result>
+<result><category>net-libs</category><package>zeromq</package><version>4.3.1</version><class>DroppedKeywords</class><msg>ppc-macos, x86-fbsd</msg></result>
<result><category>sys-fabric</category><package>ibutils</package><version>1.5.7-r3</version><class>MissingSlotDep</class><msg>'&gt;=dev-lang/tk-8.4' matches more than one slot: [ 0, 8.5 ]</msg></result>
<result><category>sys-firmware</category><package>iwl1000-ucode</package><version>128.50.3.1</version><class>DroppedKeywords</class><msg>amd64, x86</msg></result>
<result><category>sys-firmware</category><package>seabios</package><version>1.10.2</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [debug] requires [!binary] while [!amd64 &amp;&amp; !x86] requires [binary]</msg></result>
@@ -2432,12 +2438,14 @@
<result><category>virtual</category><package>cdrtools</package><version>0</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ app-cdr/cdrkit ]</msg></result>
<result><category>virtual</category><package>fortran</package><version>0</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent deps: [ dev-lang/ifc, dev-lang/ekopath ]</msg></result>
<result><category>virtual</category><package>glu</package><version>9.0-r2</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ media-libs/opengl-apple ]</msg></result>
-<result><category>virtual</category><package>jdk</package><version>11</version><class>DroppedKeywords</class><msg>arm, x86</msg></result>
+<result><category>virtual</category><package>jdk</package><version>11</version><class>DroppedKeywords</class><msg>amd64-linux, arm, ppc-macos, sparc64-solaris, x64-macos, x64-solaris, x86, x86-linux, x86-macos</msg></result>
+<result><category>virtual</category><package>jpeg</package><version>62</version><class>DroppedKeywords</class><msg>x64-cygwin</msg></result>
<result><category>virtual</category><package>jre</package><version>11</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ dev-java/oracle-jre-bin:11 ]</msg></result>
-<result><category>virtual</category><package>jre</package><version>11</version><class>DroppedKeywords</class><msg>arm, x86</msg></result>
+<result><category>virtual</category><package>jre</package><version>11</version><class>DroppedKeywords</class><msg>amd64-linux, arm, ppc-macos, sparc64-solaris, x64-macos, x64-solaris, x86, x86-linux, x86-macos</msg></result>
<result><category>virtual</category><package>libc</package><version>0</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ sys-libs/uclibc ]</msg></result>
<result><category>virtual</category><package>libc</package><version>1</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ sys-libs/uclibc ]</msg></result>
-<result><category>virtual</category><package>libmysqlclient</package><version>18-r1</version><class>DroppedKeywords</class><msg>alpha, ppc</msg></result>
+<result><category>virtual</category><package>libelf</package><version>3</version><class>DroppedKeywords</class><msg>sparc-solaris, sparc64-solaris, x64-solaris, x86-solaris</msg></result>
+<result><category>virtual</category><package>libmysqlclient</package><version>18-r1</version><class>DroppedKeywords</class><msg>alpha, ppc, ppc-macos, sh, x64-macos, x64-solaris, x86-fbsd, x86-macos, x86-solaris</msg></result>
<result><category>virtual</category><package>linux-sources</package><version>3</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent deps: [ sys-kernel/tuxonice-sources, sys-kernel/openvz-sources, sys-kernel/hardened-sources ]</msg></result>
<result><category>virtual</category><package>linux-sources</package><version>3-r1</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ sys-kernel/hardened-sources ]</msg></result>
<result><category>virtual</category><package>mda</package><version>0</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ mail-mta/citadel ]</msg></result>
@@ -2631,12 +2639,12 @@
<result><category>virtual</category><package>rubygems</package><version>14</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/rubinius ]</msg></result>
<result><category>virtual</category><package>rubygems</package><version>14</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ dev-lang/rubinius ]</msg></result>
<result><category>virtual</category><package>rubygems</package><version>15</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] || contains [ruby_targets_ruby26] )</msg></result>
-<result><category>x11-wm</category><package>enlightenment</package><version>0.22.4</version><class>DroppedKeywords</class><msg>arm, ia64, ppc64</msg></result>
+<result><category>x11-wm</category><package>enlightenment</package><version>0.22.4</version><class>DroppedKeywords</class><msg>arm, hppa, ia64, mips, ppc64, sh, sparc</msg></result>
<result><category>x11-wm</category><package>i3</package><version>4.16</version><class>DroppedKeywords</class><msg>arm</msg></result>
<result><category>x11-wm</category><package>notion</package><version>3_p2015061300-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [xinerama]</msg></result>
<result><category>x11-wm</category><package>qtile</package><version>0.12.0</version><class>WhitespaceFound</class><msg>ebuild has trailing whitespace on line: 47</msg></result>
<result><category>x11-wm</category><package>qtile</package><version>9999</version><class>WhitespaceFound</class><msg>ebuild has trailing whitespace on line: 47</msg></result>
-<result><category>x11-wm</category><package>xmonad</package><version>0.13</version><class>DroppedKeywords</class><msg>ppc64</msg></result>
+<result><category>x11-wm</category><package>xmonad</package><version>0.13</version><class>DroppedKeywords</class><msg>ppc64, sparc</msg></result>
<result><category>x11-wm</category><package>xmonad-contrib</package><version>0.13</version><class>DroppedKeywords</class><msg>ppc64</msg></result>
<result><category>app-crypt</category><package>cardpeek</package><version>0.8.4</version><class>DroppedKeywords</class><msg>amd64</msg></result>
<result><category>app-crypt</category><package>ekeyd</package><version>1.1.5-r1</version><class>MissingSlotDep</class><msg>'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]</msg></result>