summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRepository mirror & CI <repomirrorci@gentoo.org>2021-02-17 01:52:23 +0000
committerRepository mirror & CI <repomirrorci@gentoo.org>2021-02-17 01:52:23 +0000
commitcd5d5d58c9fcac3e4288ba61c929174947bb136f (patch)
treef76246e2ed6b0a7577fa67e96c2931a7713493cd
parent2021-02-17T01:30:02Z (diff)
downloadrepos-cd5d5d58c9fcac3e4288ba61c929174947bb136f.tar.gz
repos-cd5d5d58c9fcac3e4288ba61c929174947bb136f.tar.bz2
repos-cd5d5d58c9fcac3e4288ba61c929174947bb136f.zip
2021-02-17T01:45:01Z
-rw-r--r--R_Overlay.html6
-rw-r--r--R_Overlay.txt6
-rw-r--r--djc.html52
-rw-r--r--djc.txt1
-rw-r--r--dlang.html44
-rw-r--r--dlang.txt1
-rw-r--r--index.html6
-rw-r--r--jkolo.html10
-rw-r--r--jkolo.txt3
-rw-r--r--junkdrawer.html188
-rw-r--r--junkdrawer.txt1
-rw-r--r--k_f.html88
-rw-r--r--k_f.txt1
-rw-r--r--keepbot-overlay.html48
-rw-r--r--keepbot-overlay.txt1
-rw-r--r--khoverlay.html44
-rw-r--r--khoverlay.txt1
-rw-r--r--konsolebox.html50
-rw-r--r--konsolebox.txt1
-rw-r--r--liftm.html44
-rw-r--r--liftm.txt1
-rw-r--r--linuxunderground-overlay.html44
-rw-r--r--linuxunderground-overlay.txt1
-rw-r--r--linxon.html92
-rw-r--r--linxon.txt1
-rw-r--r--lisp.html44
-rw-r--r--lisp.txt1
-rw-r--r--lmiphay.html88
-rw-r--r--lmiphay.txt1
-rw-r--r--lordvan.html50
-rw-r--r--lordvan.txt1
-rw-r--r--lto-overlay.html44
-rw-r--r--lto-overlay.txt1
-rw-r--r--luke-jr.html50
-rw-r--r--luke-jr.txt1
-rw-r--r--luxifer.html44
-rw-r--r--luxifer.txt1
-rw-r--r--lxde-gtk3.html64
-rw-r--r--lxde-gtk3.txt1
-rw-r--r--maekke.html44
-rw-r--r--maekke.txt1
-rw-r--r--maggu2810-overlay.html50
-rw-r--r--maggu2810-overlay.txt1
-rw-r--r--mate-de-gentoo.html72
-rw-r--r--mate-de-gentoo.txt1
-rw-r--r--matrix.html46
-rw-r--r--matrix.txt1
-rw-r--r--megacoffee.html54
-rw-r--r--megacoffee.txt1
-rw-r--r--menelkir.html50
-rw-r--r--menelkir.txt1
-rw-r--r--metahax.html44
-rw-r--r--metahax.txt1
-rw-r--r--milos-rs.html44
-rw-r--r--milos-rs.txt1
-rw-r--r--miramir.html44
-rw-r--r--miramir.txt1
-rw-r--r--mkeyoverlay.html12
-rw-r--r--mkeyoverlay.txt2
-rw-r--r--mklich.html48
-rw-r--r--mklich.txt1
-rw-r--r--mkr-overlay.html44
-rw-r--r--mkr-overlay.txt1
-rw-r--r--moaxcp.html44
-rw-r--r--moaxcp.txt1
-rw-r--r--moexiami.html46
-rw-r--r--moexiami.txt1
-rw-r--r--moltonel.html44
-rw-r--r--moltonel.txt1
-rw-r--r--monero.html44
-rw-r--r--monero.txt1
-rw-r--r--mozilla.html46
-rw-r--r--mozilla.txt1
-rw-r--r--mrhappyhof-gentoo.html46
-rw-r--r--mrhappyhof-gentoo.txt1
-rw-r--r--mschiff.html44
-rw-r--r--mschiff.txt1
-rw-r--r--multilib-portage.html44
-rw-r--r--multilib-portage.txt1
-rw-r--r--musl-clang.html44
-rw-r--r--musl-clang.txt1
-rw-r--r--musl.html44
-rw-r--r--musl.txt1
-rw-r--r--mv.html44
-rw-r--r--mv.txt1
-rw-r--r--mva.html44
-rw-r--r--mva.txt1
-rw-r--r--myrvolay.html44
-rw-r--r--myrvolay.txt1
-rw-r--r--mysql.html44
-rw-r--r--mysql.txt1
-rw-r--r--natinst.html44
-rw-r--r--natinst.txt1
-rw-r--r--nelson-graca.html46
-rw-r--r--nelson-graca.txt1
-rw-r--r--nest.html92
-rw-r--r--nest.txt1
-rw-r--r--nextoo.html50
-rw-r--r--nextoo.txt1
-rw-r--r--nico.html44
-rw-r--r--nico.txt1
-rw-r--r--nitratesky.html44
-rw-r--r--nitratesky.txt1
-rw-r--r--nix-guix.html44
-rw-r--r--nix-guix.txt1
-rw-r--r--np-hardass-overlay.html54
-rw-r--r--np-hardass-overlay.txt1
-rw-r--r--nx.html44
-rw-r--r--nx.txt1
-rw-r--r--oboeverlay.html98
-rw-r--r--oboeverlay.txt1
-rw-r--r--octopus.html44
-rw-r--r--octopus.txt1
-rw-r--r--oddlama.html44
-rw-r--r--oddlama.txt1
-rw-r--r--olifre.html44
-rw-r--r--olifre.txt1
-rw-r--r--openclonk.html44
-rw-r--r--openclonk.txt1
-rw-r--r--openwrt.html44
-rw-r--r--openwrt.txt1
-rw-r--r--optmzr.html52
-rw-r--r--optmzr.txt1
-rw-r--r--oubliette.html56
-rw-r--r--oubliette.txt1
-rw-r--r--overseerr-overlay.html44
-rw-r--r--overseerr-overlay.txt1
-rw-r--r--palemoon.html44
-rw-r--r--palemoon.txt1
-rw-r--r--palmer.html68
-rw-r--r--palmer.txt1
-rw-r--r--panther.html46
-rw-r--r--panther.txt1
-rw-r--r--pdilung.html44
-rw-r--r--pdilung.txt1
-rw-r--r--pentoo.html44
-rw-r--r--pentoo.txt1
-rw-r--r--perl-experimental-snapshots.html44
-rw-r--r--perl-experimental-snapshots.txt1
-rw-r--r--perl-experimental.html44
-rw-r--r--perl-experimental.txt1
-rw-r--r--petkovich.html58
-rw-r--r--petkovich.txt1
-rw-r--r--pf4public.html44
-rw-r--r--pf4public.txt1
-rw-r--r--pg_overlay.html44
-rw-r--r--pg_overlay.txt1
-rw-r--r--phackerlay.html52
-rw-r--r--phackerlay.txt1
-rw-r--r--pholthaus-overlay.html44
-rw-r--r--pholthaus-overlay.txt1
-rw-r--r--pica-pica.html44
-rw-r--r--pica-pica.txt1
-rw-r--r--picarica-overlay.html48
-rw-r--r--picarica-overlay.txt1
-rw-r--r--pigfoot.html56
-rw-r--r--pigfoot.txt1
-rw-r--r--piniverlay.html44
-rw-r--r--piniverlay.txt1
-rw-r--r--pinkbyte.html44
-rw-r--r--pinkbyte.txt1
-rw-r--r--pixlra.html44
-rw-r--r--pixlra.txt1
-rw-r--r--pkalin.html108
-rw-r--r--pkalin.txt1
-rw-r--r--plex-overlay.html44
-rw-r--r--plex-overlay.txt1
-rw-r--r--poly-c.html102
-rw-r--r--poly-c.txt1
-rw-r--r--posativ.html52
-rw-r--r--posativ.txt1
-rw-r--r--powerman.html44
-rw-r--r--powerman.txt1
-rw-r--r--ppfeufer-gentoo-overlay.html44
-rw-r--r--ppfeufer-gentoo-overlay.txt1
-rw-r--r--pross.html50
-rw-r--r--pross.txt1
-rw-r--r--pyfa.html44
-rw-r--r--pyfa.txt1
-rw-r--r--python.html44
-rw-r--r--python.txt1
-rw-r--r--qemu-init.html44
-rw-r--r--qemu-init.txt1
-rw-r--r--qgp.html46
-rw-r--r--qgp.txt1
-rw-r--r--qownnotes-overlay.html44
-rw-r--r--qownnotes-overlay.txt1
-rw-r--r--qsx.html44
-rw-r--r--qsx.txt1
-rw-r--r--qt.html44
-rw-r--r--qt.txt1
-rw-r--r--quarks.html44
-rw-r--r--quarks.txt1
-rw-r--r--qwin-overlay.html48
-rw-r--r--qwin-overlay.txt1
-rw-r--r--rafaelmartins.html48
-rw-r--r--rafaelmartins.txt1
-rw-r--r--rage.html44
-rw-r--r--rage.txt1
-rw-r--r--raiagent.html48
-rw-r--r--raiagent.txt1
-rw-r--r--rasdark.html44
-rw-r--r--rasdark.txt1
-rw-r--r--raw.html48
-rw-r--r--raw.txt1
-rw-r--r--rdnetto-overlay.html44
-rw-r--r--rdnetto-overlay.txt1
-rw-r--r--reagentoo.html48
-rw-r--r--reagentoo.txt1
-rw-r--r--regina-gentoo.html48
-rw-r--r--regina-gentoo.txt1
-rw-r--r--ricerlay.html44
-rw-r--r--ricerlay.txt1
-rw-r--r--rich0.html50
-rw-r--r--rich0.txt1
-rw-r--r--ring-overlay.html56
-rw-r--r--ring-overlay.txt1
-rw-r--r--rion.html58
-rw-r--r--rion.txt1
-rw-r--r--riru.html44
-rw-r--r--riru.txt1
-rw-r--r--robert7k.html44
-rw-r--r--robert7k.txt1
-rw-r--r--robertgzr.html44
-rw-r--r--robertgzr.txt1
-rw-r--r--roslin.html44
-rw-r--r--roslin.txt1
-rw-r--r--rpm.html112
-rw-r--r--rpm.txt1
-rw-r--r--ruby.html44
-rw-r--r--ruby.txt1
-rw-r--r--rukruk.html44
-rw-r--r--rukruk.txt1
-rw-r--r--rust.html44
-rw-r--r--rust.txt1
-rw-r--r--ryans.html44
-rw-r--r--ryans.txt1
-rw-r--r--sabayon-distro.html304
-rw-r--r--sabayon-distro.txt1
-rw-r--r--sabayon.html124
-rw-r--r--sabayon.txt1
-rw-r--r--sage-on-gentoo.html44
-rw-r--r--sage-on-gentoo.txt1
-rw-r--r--salfter.html136
-rw-r--r--salfter.txt1
-rw-r--r--sam_c.html44
-rw-r--r--sam_c.txt1
-rw-r--r--sarnex-overlay.html44
-rw-r--r--sarnex-overlay.txt1
-rw-r--r--sattvik.html44
-rw-r--r--sattvik.txt1
-rw-r--r--science.html44
-rw-r--r--science.txt1
-rw-r--r--scrill.html44
-rw-r--r--scrill.txt1
-rw-r--r--seadep.html46
-rw-r--r--seadep.txt1
-rw-r--r--seden.html44
-rw-r--r--seden.txt1
-rw-r--r--seeds.html66
-rw-r--r--seeds.txt1
-rw-r--r--setkeh.html44
-rw-r--r--setkeh.txt1
-rw-r--r--sevcsik.html44
-rw-r--r--sevcsik.txt1
-rw-r--r--sft.html44
-rw-r--r--sft.txt1
-rw-r--r--sgs.html44
-rw-r--r--sgs.txt1
-rw-r--r--shnurise.html134
-rw-r--r--shnurise.txt1
-rw-r--r--sihnon.html44
-rw-r--r--sihnon.txt1
-rw-r--r--simonvanderveldt.html44
-rw-r--r--simonvanderveldt.txt1
-rw-r--r--sinustrom.html44
-rw-r--r--sinustrom.txt1
-rw-r--r--sk-overlay.html44
-rw-r--r--sk-overlay.txt1
-rw-r--r--slonko.html46
-rw-r--r--slonko.txt1
-rw-r--r--slyfox.html44
-rw-r--r--slyfox.txt1
-rw-r--r--smaeul.html44
-rw-r--r--smaeul.txt1
-rw-r--r--snapd.html44
-rw-r--r--snapd.txt1
-rw-r--r--soft.html12
-rw-r--r--soft.txt2
-rw-r--r--sogo-connector.html44
-rw-r--r--sogo-connector.txt1
-rw-r--r--soltys.html44
-rw-r--r--soltys.txt1
-rw-r--r--sorinp.html44
-rw-r--r--sorinp.txt1
-rw-r--r--sorrow.html44
-rw-r--r--sorrow.txt1
-rw-r--r--sortsmill.html12
-rw-r--r--sortsmill.txt2
-rw-r--r--spikyatlinux.html44
-rw-r--r--spikyatlinux.txt1
-rw-r--r--sping.html44
-rw-r--r--sping.txt1
-rw-r--r--squeezebox.html48
-rw-r--r--squeezebox.txt1
-rw-r--r--src_prepare-overlay.html44
-rw-r--r--src_prepare-overlay.txt1
-rw-r--r--ssnb.html44
-rw-r--r--ssnb.txt1
-rw-r--r--sspreitz.html44
-rw-r--r--sspreitz.txt1
-rw-r--r--steam-overlay.html44
-rw-r--r--steam-overlay.txt1
-rw-r--r--stefantalpalaru.html44
-rw-r--r--stefantalpalaru.txt1
-rw-r--r--stha09.html44
-rw-r--r--stha09.txt1
-rw-r--r--stowe-verlay.html56
-rw-r--r--stowe-verlay.txt1
-rw-r--r--strohel.html44
-rw-r--r--strohel.txt1
-rw-r--r--stuff.html44
-rw-r--r--stuff.txt1
-rw-r--r--sublime-text.html56
-rw-r--r--sublime-text.txt1
-rw-r--r--summary.json2
-rw-r--r--superposition.html50
-rw-r--r--superposition.txt1
-rw-r--r--swegener.html98
-rw-r--r--swegener.txt3
-rw-r--r--tabinol.html44
-rw-r--r--tabinol.txt1
-rw-r--r--tamiko.html44
-rw-r--r--tamiko.txt1
-rw-r--r--tante.html44
-rw-r--r--tante.txt1
-rw-r--r--tarantool.html44
-rw-r--r--tarantool.txt1
-rw-r--r--tastytea.html44
-rw-r--r--tastytea.txt1
-rw-r--r--tatsh-overlay.html44
-rw-r--r--tatsh-overlay.txt1
-rw-r--r--telans.html44
-rw-r--r--telans.txt1
-rw-r--r--tengine-overlay.html44
-rw-r--r--tengine-overlay.txt1
-rw-r--r--tf201.html44
-rw-r--r--tf201.txt1
-rw-r--r--tgbugs-overlay.html44
-rw-r--r--tgbugs-overlay.txt1
-rw-r--r--thabairne.html44
-rw-r--r--thabairne.txt1
-rw-r--r--thegreatmcpain.html134
-rw-r--r--thegreatmcpain.txt49
-rw-r--r--timboudreau.html62
-rw-r--r--timboudreau.txt1
-rw-r--r--tmacedo.html44
-rw-r--r--tmacedo.txt1
-rw-r--r--tocaro.html44
-rw-r--r--tocaro.txt1
-rw-r--r--toniz4-overlay.html44
-rw-r--r--toniz4-overlay.txt1
-rw-r--r--toolchain.html44
-rw-r--r--toolchain.txt1
-rw-r--r--torbrowser.html44
-rw-r--r--torbrowser.txt1
-rw-r--r--tranquility.html14
-rw-r--r--tranquility.txt2
-rw-r--r--triquetra.html54
-rw-r--r--triquetra.txt1
-rw-r--r--trolltoo.html44
-rw-r--r--trolltoo.txt1
-rw-r--r--tryton.html20
-rw-r--r--tryton.txt1
-rw-r--r--twister.html44
-rw-r--r--twister.txt1
-rw-r--r--twitch153.html48
-rw-r--r--twitch153.txt1
-rw-r--r--ulm.html44
-rw-r--r--ulm.txt1
-rw-r--r--ultrabug.html88
-rw-r--r--ultrabug.txt1
-rw-r--r--unity-gentoo.html44
-rw-r--r--unity-gentoo.txt1
-rw-r--r--usenet-overlay.html44
-rw-r--r--usenet-overlay.txt1
-rw-r--r--vaca.html78
-rw-r--r--vaca.txt1
-rw-r--r--vampire.html46
-rw-r--r--vampire.txt1
-rw-r--r--vapoursynth.html44
-rw-r--r--vapoursynth.txt1
-rw-r--r--vayerx.html2
-rw-r--r--vayerx.txt2
-rw-r--r--vdr-devel.html44
-rw-r--r--vdr-devel.txt1
-rw-r--r--vifino-overlay.html46
-rw-r--r--vifino-overlay.txt1
-rw-r--r--vklimovs.html46
-rw-r--r--vklimovs.txt1
-rw-r--r--vmacs.html46
-rw-r--r--vmacs.txt1
-rw-r--r--vortex.html46
-rw-r--r--vortex.txt1
-rw-r--r--vowstar.html46
-rw-r--r--vowstar.txt1
-rw-r--r--voyageur.html46
-rw-r--r--voyageur.txt1
-rw-r--r--waebbl.html46
-rw-r--r--waebbl.txt1
-rw-r--r--waffle-builds.html46
-rw-r--r--waffle-builds.txt1
-rw-r--r--wayland-desktop.html46
-rw-r--r--wayland-desktop.txt1
-rw-r--r--wbrana.html46
-rw-r--r--wbrana.txt2
-rw-r--r--wdzierzan.html46
-rw-r--r--wdzierzan.txt2
-rw-r--r--webos.html46
-rw-r--r--webos.txt2
-rw-r--r--weuxel.html46
-rw-r--r--weuxel.txt1
-rw-r--r--what4-java.html44
-rw-r--r--what4-java.txt1
-rw-r--r--wichtounet.html52
-rw-r--r--wichtounet.txt1
-rw-r--r--wine.html44
-rw-r--r--wine.txt1
-rw-r--r--winny.html44
-rw-r--r--winny.txt1
-rw-r--r--wjn-overlay.html48
-rw-r--r--wjn-overlay.txt1
-rw-r--r--wuodan.html48
-rw-r--r--wuodan.txt1
-rw-r--r--x11.html44
-rw-r--r--x11.txt1
-rw-r--r--xdch47.html44
-rw-r--r--xdch47.txt1
-rw-r--r--xelnor.html44
-rw-r--r--xelnor.txt1
-rw-r--r--xoreos.html44
-rw-r--r--xoreos.txt1
-rw-r--r--xtreemfs.html48
-rw-r--r--xtreemfs.txt1
-rw-r--r--xwing.html54
-rw-r--r--xwing.txt1
-rw-r--r--yandex.html44
-rw-r--r--yandex.txt1
-rw-r--r--yarik-overlay.html50
-rw-r--r--yarik-overlay.txt1
-rw-r--r--ycUygB1.html148
-rw-r--r--ycUygB1.txt1
-rw-r--r--yoreek.html44
-rw-r--r--yoreek.txt1
-rw-r--r--youbroketheinternet.html92
-rw-r--r--youbroketheinternet.txt1
-rw-r--r--yurij-overlay.html44
-rw-r--r--yurij-overlay.txt1
-rw-r--r--yuzu-overlay.html54
-rw-r--r--yuzu-overlay.txt1
-rw-r--r--zerodaysfordays.html44
-rw-r--r--zerodaysfordays.txt1
-rw-r--r--zoobab.html48
-rw-r--r--zoobab.txt1
-rw-r--r--zscheile.html44
-rw-r--r--zscheile.txt1
-rw-r--r--zugaina.html62
-rw-r--r--zugaina.txt37
-rw-r--r--zx2c4.html44
-rw-r--r--zx2c4.txt1
-rw-r--r--zyrenth.html44
-rw-r--r--zyrenth.txt1
472 files changed, 6475 insertions, 5887 deletions
diff --git a/R_Overlay.html b/R_Overlay.html
index a311e725c0d..65598f7df0f 100644
--- a/R_Overlay.html
+++ b/R_Overlay.html
@@ -50,19 +50,19 @@
</pre></td></tr>
<tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>Matched data: 0 bytes
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>File list size: 2.13M
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>File list size: 2.34M
</pre></td></tr>
<tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>File list generation time: 0.001 seconds
</pre></td></tr>
<tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>File list transfer time: 0.000 seconds
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>Total bytes sent: 17.45K
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>Total bytes sent: 17.46K
</pre></td></tr>
<tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>Total bytes received: 2.57M
</pre></td></tr>
<tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>sent 17.45K bytes received 2.57M bytes 1.73M bytes/sec
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>sent 17.46K bytes received 2.57M bytes 1.73M bytes/sec
</pre></td></tr>
<tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>total size is 59.51M speedup is 22.97
</pre></td></tr>
diff --git a/R_Overlay.txt b/R_Overlay.txt
index df4ea9ea84f..7f3d599e0e0 100644
--- a/R_Overlay.txt
+++ b/R_Overlay.txt
@@ -18,13 +18,13 @@ Total file size: 59.51M bytes
Total transferred file size: 0 bytes
Literal data: 0 bytes
Matched data: 0 bytes
-File list size: 2.13M
+File list size: 2.34M
File list generation time: 0.001 seconds
File list transfer time: 0.000 seconds
-Total bytes sent: 17.45K
+Total bytes sent: 17.46K
Total bytes received: 2.57M
-sent 17.45K bytes received 2.57M bytes 1.73M bytes/sec
+sent 17.46K bytes received 2.57M bytes 1.73M bytes/sec
total size is 59.51M speedup is 22.97
*** syncing R_Overlay
*** synced R_Overlay
diff --git a/djc.html b/djc.html
index 56f4c9c4235..bb3edee806b 100644
--- a/djc.html
+++ b/djc.html
@@ -36,57 +36,55 @@
</pre></td></tr>
<tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>$ pmaint sync djc
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>WARNING:pkgcore:cynede repo at '/var/lib/repo-mirror-ci/sync/cynede', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing djc
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing djc
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced djc
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced djc
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 djc
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 djc
-</pre></td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * dev-python/pgpdump-1.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * dev-python/pgpdump-1.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * dev-python/praw-5.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * dev-python/praw-5.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * dev-python/prawcore-0.12.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * dev-python/prawcore-0.12.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * dev-python/update-checker-0.16: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * dev-python/update-checker-0.16: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/djc.txt b/djc.txt
index 18ab3095391..be7493ef35e 100644
--- a/djc.txt
+++ b/djc.txt
@@ -11,7 +11,6 @@
{'type': 'git', 'uri': 'git@github.com:djc/djc-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync djc
-WARNING:pkgcore:cynede repo at '/var/lib/repo-mirror-ci/sync/cynede', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/dlang.html b/dlang.html
index 4ed7c9e2780..1b67a3d2467 100644
--- a/dlang.html
+++ b/dlang.html
@@ -34,47 +34,49 @@
</pre></td></tr>
<tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>$ pmaint sync dlang
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>WARNING:pkgcore:cynede repo at '/var/lib/repo-mirror-ci/sync/cynede', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing dlang
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced dlang
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing dlang
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced dlang
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 dlang
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 dlang
+</pre></td></tr>
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/dlang.txt b/dlang.txt
index 72f7ce9719f..8e082494f5c 100644
--- a/dlang.txt
+++ b/dlang.txt
@@ -10,6 +10,7 @@
{'type': 'git', 'uri': 'git://github.com/gentoo/dlang.git'}],
'status': 'unofficial'}
$ pmaint sync dlang
+WARNING:pkgcore:cynede repo at '/var/lib/repo-mirror-ci/sync/cynede', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/index.html b/index.html
index 19cbf9bd44d..f7acd05d1d1 100644
--- a/index.html
+++ b/index.html
@@ -915,8 +915,8 @@
</td><td>25</td><td><a href="https://github.com/zoobab/overlay4gentoo/">zoobab</a></td></tr>
<tr class="GOOD"><td><a href="zscheile.html">zscheile</a></td><td>all good!</td><td>2021-02-14 00:56:12 +0100
</td><td>89</td><td><a href="https://github.com/zserik/portage-zscheile">zscheile</a></td></tr>
- <tr class="MISSING_REPO_NAME"><td><a href="zugaina.html">zugaina</a></td><td>missing repo_name</td><td>2019-07-24 19:12:13.000000000 +0000
-</td><td></td><td><a href="http://gpo.zugaina.org/Overlays/zugaina/">zugaina</a></td></tr>
+ <tr class="BAD_CACHE"><td><a href="zugaina.html">zugaina</a></td><td>cache regen failed</td><td>2019-07-24 19:12:13.000000000 +0000
+</td><td>467</td><td><a href="http://gpo.zugaina.org/Overlays/zugaina/">zugaina</a></td></tr>
<tr class="GOOD"><td><a href="zx2c4.html">zx2c4</a></td><td>all good!</td><td>2020-03-01 15:33:49 +0800
</td><td>9</td><td><a href="http://git.zx2c4.com/portage/">zx2c4</a></td></tr>
<tr class="GOOD"><td><a href="zyrenth.html">zyrenth</a></td><td>all good!</td><td>2021-01-27 17:51:35 -0500
@@ -924,7 +924,7 @@
</table>
- <address>Generated based on results from 2021-02-17 01:37:16 UTC</address>
+ <address>Generated based on results from 2021-02-17 01:52:15 UTC</address>
</body>
</html>
\ No newline at end of file
diff --git a/jkolo.html b/jkolo.html
index 4d644fce75f..0b98548aa73 100644
--- a/jkolo.html
+++ b/jkolo.html
@@ -36,13 +36,15 @@
</pre></td></tr>
<tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>Cloning into '/var/lib/repo-mirror-ci/sync/jkolo'...
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>fatal: repository 'https://git.kolosowscy.pl/jurek/gentoo-overlay.git/' not found
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>remote: GitLab is not responding
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>*** syncing jkolo
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>fatal: unable to access 'https://git.kolosowscy.pl/jurek/gentoo-overlay.git/': The requested URL returned error: 502
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>!!! failed syncing jkolo
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>*** syncing jkolo
</pre></td></tr>
- <tr class="err" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> * Sync failed with 1
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>!!! failed syncing jkolo
+</pre></td></tr>
+ <tr class="err" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> * Sync failed with 1
</pre></td><td>[FATAL]</td></tr>
</table>
diff --git a/jkolo.txt b/jkolo.txt
index ddad7d36ab6..9f28bbfbe23 100644
--- a/jkolo.txt
+++ b/jkolo.txt
@@ -11,7 +11,8 @@
* Adding new repository
$ pmaint sync jkolo
Cloning into '/var/lib/repo-mirror-ci/sync/jkolo'...
-fatal: repository 'https://git.kolosowscy.pl/jurek/gentoo-overlay.git/' not found
+remote: GitLab is not responding
+fatal: unable to access 'https://git.kolosowscy.pl/jurek/gentoo-overlay.git/': The requested URL returned error: 502
*** syncing jkolo
!!! failed syncing jkolo
* Sync failed with 1
diff --git a/junkdrawer.html b/junkdrawer.html
index 36d00827370..271b340a2e5 100644
--- a/junkdrawer.html
+++ b/junkdrawer.html
@@ -34,191 +34,193 @@
</pre></td></tr>
<tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>$ pmaint sync junkdrawer
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing junkdrawer
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced junkdrawer
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing junkdrawer
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced junkdrawer
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 junkdrawer
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * app-portage/repoman-2.3.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 junkdrawer
+</pre></td></tr>
+ <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * app-portage/repoman-2.3.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * app-vim/easytags-3.11-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * app-vim/easytags-3.11-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * dev-python/NativeImaging-0.0.10: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * dev-python/NativeImaging-0.0.10: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * dev-python/astroid-1.6.4: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * dev-python/astroid-1.6.4: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * dev-python/cornice-1.2.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * dev-python/cornice-1.2.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * dev-python/cornice-2.0.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * dev-python/cornice-2.0.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * dev-python/cornice-2.1.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * dev-python/cornice-2.1.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * dev-python/cornice-2.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * dev-python/cornice-2.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * dev-python/cornice-2.3.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * dev-python/cornice-2.3.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * dev-python/cornice-2.4.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * dev-python/cornice-2.4.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * dev-python/cornice-3.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * dev-python/cornice-3.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * dev-python/cornice-3.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/cornice-3.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/cornice-3.4.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-python/cornice-3.4.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-python/cssselect-1.0.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * dev-python/cssselect-1.0.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * dev-python/cssselect-1.0.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * dev-python/cssselect-1.0.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * dev-python/flask-caching-1.3.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * dev-python/flask-caching-1.3.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * dev-python/flask-caching-1.4.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * dev-python/flask-caching-1.4.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * dev-python/graphite-api-1.1.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * dev-python/graphite-api-1.1.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * dev-python/graphviz-0.8.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l52"><td><a href="#l52"><span>52</span></a></td><td><pre> * dev-python/graphviz-0.8.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l52"><td><a href="#l52"><span>52</span></a></td><td><pre> * dev-python/graphviz-0.8.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l53"><td><a href="#l53"><span>53</span></a></td><td><pre> * dev-python/graphviz-0.8.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l53"><td><a href="#l53"><span>53</span></a></td><td><pre> * dev-python/graphviz-0.8.4: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l54"><td><a href="#l54"><span>54</span></a></td><td><pre> * dev-python/graphviz-0.8.4: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l54"><td><a href="#l54"><span>54</span></a></td><td><pre> * dev-python/hawkauthlib-0.1.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l55"><td><a href="#l55"><span>55</span></a></td><td><pre> * dev-python/hawkauthlib-0.1.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l55"><td><a href="#l55"><span>55</span></a></td><td><pre> * dev-python/hawkauthlib-2.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l56"><td><a href="#l56"><span>56</span></a></td><td><pre> * dev-python/hawkauthlib-2.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l56"><td><a href="#l56"><span>56</span></a></td><td><pre> * dev-python/konfig-0.9: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l57"><td><a href="#l57"><span>57</span></a></td><td><pre> * dev-python/konfig-0.9: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l57"><td><a href="#l57"><span>57</span></a></td><td><pre> * dev-python/konfig-1.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l58"><td><a href="#l58"><span>58</span></a></td><td><pre> * dev-python/konfig-1.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l58"><td><a href="#l58"><span>58</span></a></td><td><pre> * dev-python/libzfs-python-0_p20170717: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l59"><td><a href="#l59"><span>59</span></a></td><td><pre> * dev-python/libzfs-python-0_p20170717: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l59"><td><a href="#l59"><span>59</span></a></td><td><pre> * dev-python/libzfs-python-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l60"><td><a href="#l60"><span>60</span></a></td><td><pre> * dev-python/libzfs-python-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l60"><td><a href="#l60"><span>60</span></a></td><td><pre> * dev-python/livereload-2.5.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l61"><td><a href="#l61"><span>61</span></a></td><td><pre> * dev-python/livereload-2.5.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l61"><td><a href="#l61"><span>61</span></a></td><td><pre> * dev-python/livereload-2.5.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l62"><td><a href="#l62"><span>62</span></a></td><td><pre> * dev-python/livereload-2.5.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l62"><td><a href="#l62"><span>62</span></a></td><td><pre> * dev-python/mozsvc-0.8: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l63"><td><a href="#l63"><span>63</span></a></td><td><pre> * dev-python/mozsvc-0.8: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l63"><td><a href="#l63"><span>63</span></a></td><td><pre> * dev-python/mozsvc-0.8_p20141211: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l64"><td><a href="#l64"><span>64</span></a></td><td><pre> * dev-python/mozsvc-0.8_p20141211: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l64"><td><a href="#l64"><span>64</span></a></td><td><pre> * dev-python/mozsvc-0.9: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l65"><td><a href="#l65"><span>65</span></a></td><td><pre> * dev-python/mozsvc-0.9: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l65"><td><a href="#l65"><span>65</span></a></td><td><pre> * dev-python/mozsvc-0.10: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l66"><td><a href="#l66"><span>66</span></a></td><td><pre> * dev-python/mozsvc-0.10: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l66"><td><a href="#l66"><span>66</span></a></td><td><pre> * dev-python/nvidia-ml-py3-7.352.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l67"><td><a href="#l67"><span>67</span></a></td><td><pre> * dev-python/nvidia-ml-py3-7.352.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l67"><td><a href="#l67"><span>67</span></a></td><td><pre> * dev-python/pybindxml-0.6.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l68"><td><a href="#l68"><span>68</span></a></td><td><pre> * dev-python/pybindxml-0.6.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l68"><td><a href="#l68"><span>68</span></a></td><td><pre> * dev-python/pybrowserid-0.10.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l69"><td><a href="#l69"><span>69</span></a></td><td><pre> * dev-python/pybrowserid-0.10.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l69"><td><a href="#l69"><span>69</span></a></td><td><pre> * dev-python/pybrowserid-0.11.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l70"><td><a href="#l70"><span>70</span></a></td><td><pre> * dev-python/pybrowserid-0.11.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l70"><td><a href="#l70"><span>70</span></a></td><td><pre> * dev-python/pybrowserid-0.12.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l71"><td><a href="#l71"><span>71</span></a></td><td><pre> * dev-python/pybrowserid-0.12.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l71"><td><a href="#l71"><span>71</span></a></td><td><pre> * dev-python/pybrowserid-0.13.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l72"><td><a href="#l72"><span>72</span></a></td><td><pre> * dev-python/pybrowserid-0.13.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l72"><td><a href="#l72"><span>72</span></a></td><td><pre> * dev-python/pybrowserid-0.14.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l73"><td><a href="#l73"><span>73</span></a></td><td><pre> * dev-python/pybrowserid-0.14.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l73"><td><a href="#l73"><span>73</span></a></td><td><pre> * dev-python/pyramid_hawkauth-0.1.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l74"><td><a href="#l74"><span>74</span></a></td><td><pre> * dev-python/pyramid_hawkauth-0.1.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l74"><td><a href="#l74"><span>74</span></a></td><td><pre> * dev-python/pyramid_hawkauth-0.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l75"><td><a href="#l75"><span>75</span></a></td><td><pre> * dev-python/pyramid_hawkauth-0.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l75"><td><a href="#l75"><span>75</span></a></td><td><pre> * dev-python/pyseeder-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l76"><td><a href="#l76"><span>76</span></a></td><td><pre> * dev-python/pyseeder-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l76"><td><a href="#l76"><span>76</span></a></td><td><pre> * dev-python/pysoundfile-0.8.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l77"><td><a href="#l77"><span>77</span></a></td><td><pre> * dev-python/pysoundfile-0.8.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l77"><td><a href="#l77"><span>77</span></a></td><td><pre> * dev-python/pysoundfile-0.9.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l78"><td><a href="#l78"><span>78</span></a></td><td><pre> * dev-python/pysoundfile-0.9.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l78"><td><a href="#l78"><span>78</span></a></td><td><pre> * dev-python/pysoundfile-0.10.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l79"><td><a href="#l79"><span>79</span></a></td><td><pre> * dev-python/pysoundfile-0.10.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l79"><td><a href="#l79"><span>79</span></a></td><td><pre> * dev-python/pysoundfile-0.10.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l80"><td><a href="#l80"><span>80</span></a></td><td><pre> * dev-python/pysoundfile-0.10.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l80"><td><a href="#l80"><span>80</span></a></td><td><pre> * dev-python/pytest-pylint-0.9.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l81"><td><a href="#l81"><span>81</span></a></td><td><pre> * dev-python/pytest-pylint-0.9.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l81"><td><a href="#l81"><span>81</span></a></td><td><pre> * dev-python/pytest-pylint-0.12.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l82"><td><a href="#l82"><span>82</span></a></td><td><pre> * dev-python/pytest-pylint-0.12.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l82"><td><a href="#l82"><span>82</span></a></td><td><pre> * dev-python/python-iptables-0.13.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l83"><td><a href="#l83"><span>83</span></a></td><td><pre> * dev-python/python-iptables-0.13.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l83"><td><a href="#l83"><span>83</span></a></td><td><pre> * dev-python/rfc3339-5: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l84"><td><a href="#l84"><span>84</span></a></td><td><pre> * dev-python/rfc3339-5: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l84"><td><a href="#l84"><span>84</span></a></td><td><pre> * dev-python/rfc3339-6.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l85"><td><a href="#l85"><span>85</span></a></td><td><pre> * dev-python/rfc3339-6.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l85"><td><a href="#l85"><span>85</span></a></td><td><pre> * dev-python/sdnotify-0.3.1-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l86"><td><a href="#l86"><span>86</span></a></td><td><pre> * dev-python/sdnotify-0.3.1-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l86"><td><a href="#l86"><span>86</span></a></td><td><pre> * dev-python/solrpy-0.9.7: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l87"><td><a href="#l87"><span>87</span></a></td><td><pre> * dev-python/solrpy-0.9.7: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l87"><td><a href="#l87"><span>87</span></a></td><td><pre> * dev-python/spake2-0.8: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l88"><td><a href="#l88"><span>88</span></a></td><td><pre> * dev-python/spake2-0.8: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l88"><td><a href="#l88"><span>88</span></a></td><td><pre> * dev-python/tokenlib-0.3.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l89"><td><a href="#l89"><span>89</span></a></td><td><pre> * dev-python/tokenlib-0.3.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l89"><td><a href="#l89"><span>89</span></a></td><td><pre> * dev-python/tokenlib-2.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l90"><td><a href="#l90"><span>90</span></a></td><td><pre> * dev-python/tokenlib-2.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l90"><td><a href="#l90"><span>90</span></a></td><td><pre> * dev-python/tokenserver-1.2.20: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l91"><td><a href="#l91"><span>91</span></a></td><td><pre> * dev-python/tokenserver-1.2.20: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l91"><td><a href="#l91"><span>91</span></a></td><td><pre> * dev-python/tokenserver-1.2.21: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l92"><td><a href="#l92"><span>92</span></a></td><td><pre> * dev-python/tokenserver-1.2.21: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l92"><td><a href="#l92"><span>92</span></a></td><td><pre> * dev-python/tokenserver-1.2.22: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l93"><td><a href="#l93"><span>93</span></a></td><td><pre> * dev-python/tokenserver-1.2.22: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l93"><td><a href="#l93"><span>93</span></a></td><td><pre> * dev-python/tokenserver-1.2.23: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l94"><td><a href="#l94"><span>94</span></a></td><td><pre> * dev-python/tokenserver-1.2.23: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l94"><td><a href="#l94"><span>94</span></a></td><td><pre> * dev-python/tokenserver-1.2.26: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l95"><td><a href="#l95"><span>95</span></a></td><td><pre> * dev-python/tokenserver-1.2.26: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l95"><td><a href="#l95"><span>95</span></a></td><td><pre> * dev-python/tokenserver-1.2.27: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l96"><td><a href="#l96"><span>96</span></a></td><td><pre> * dev-python/tokenserver-1.2.27: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l96"><td><a href="#l96"><span>96</span></a></td><td><pre> * dev-python/tokenserver-1.3.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l97"><td><a href="#l97"><span>97</span></a></td><td><pre> * dev-python/tokenserver-1.3.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l97"><td><a href="#l97"><span>97</span></a></td><td><pre> * dev-python/webtest-2.0.30: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l98"><td><a href="#l98"><span>98</span></a></td><td><pre> * dev-python/webtest-2.0.30: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l98"><td><a href="#l98"><span>98</span></a></td><td><pre> * dev-python/worldcat-0.3.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l99"><td><a href="#l99"><span>99</span></a></td><td><pre> * dev-python/worldcat-0.3.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l99"><td><a href="#l99"><span>99</span></a></td><td><pre> * net-wireless/pyrtlsdr-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l100"><td><a href="#l100"><span>100</span></a></td><td><pre> * net-wireless/pyrtlsdr-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l100"><td><a href="#l100"><span>100</span></a></td><td><pre> * sci-libs/mxnet-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l101"><td><a href="#l101"><span>101</span></a></td><td><pre> * sci-libs/mxnet-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l101"><td><a href="#l101"><span>101</span></a></td><td><pre> * sys-cluster/ganglia-3.7.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l102"><td><a href="#l102"><span>102</span></a></td><td><pre> * sys-cluster/ganglia-3.7.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l102"><td><a href="#l102"><span>102</span></a></td><td><pre> * sys-cluster/ganglia-3.7.2-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l103"><td><a href="#l103"><span>103</span></a></td><td><pre> * sys-cluster/ganglia-3.7.2-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l103"><td><a href="#l103"><span>103</span></a></td><td><pre> * sys-cluster/ganglia-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l104"><td><a href="#l104"><span>104</span></a></td><td><pre> * sys-cluster/ganglia-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l104"><td><a href="#l104"><span>104</span></a></td><td><pre> * sys-cluster/pyslurm-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l105"><td><a href="#l105"><span>105</span></a></td><td><pre> * sys-cluster/pyslurm-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l105"><td><a href="#l105"><span>105</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l106"><td><a href="#l106"><span>106</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/junkdrawer.txt b/junkdrawer.txt
index 5ba7a4081e5..d29dccf4a98 100644
--- a/junkdrawer.txt
+++ b/junkdrawer.txt
@@ -10,6 +10,7 @@
'uri': 'https://github.com/doctaweeks/junkdrawer-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync junkdrawer
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/k_f.html b/k_f.html
index 5a805a12e10..e853c88cdb4 100644
--- a/k_f.html
+++ b/k_f.html
@@ -34,91 +34,93 @@
</pre></td></tr>
<tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>$ pmaint sync k_f
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing k_f
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced k_f
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing k_f
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced k_f
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 k_f
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * app-crypt/gnupg-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 k_f
+</pre></td></tr>
+ <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * app-crypt/gnupg-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * app-crypt/keyart-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+ <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * app-crypt/keyart-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * app-text/xml2rfc-2.5.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * app-text/xml2rfc-2.5.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * dev-libs/libgcrypt-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * dev-libs/libgcrypt-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * dev-libs/libgpg-error-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * dev-libs/libgpg-error-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * dev-libs/libksba-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+ <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * dev-libs/libksba-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * dev-libs/npth-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+ <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * dev-libs/npth-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * dev-python/future-0.15.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * dev-python/future-0.15.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * dev-python/pyGPG-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * dev-python/pyGPG-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * dev-python/python-application-1.4.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * dev-python/python-application-1.4.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * dev-python/python-cjson-1.1.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * dev-python/python-cjson-1.1.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * dev-python/python-dateutil-2.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/python-dateutil-2.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/python-ejson-0.1.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-python/python-ejson-0.1.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-python/python-eventlib-0.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * dev-python/python-eventlib-0.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * dev-python/python-gnutls-2.0.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * dev-python/python-gnutls-2.0.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * dev-python/python-msrplib-0.15.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * dev-python/python-msrplib-0.15.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * dev-python/python-sipsimple-2.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * dev-python/python-sipsimple-2.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * dev-python/python-xcaplib-1.0.17: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * dev-python/python-xcaplib-1.0.17: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * net-libs/stem-1.4.1b: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l52"><td><a href="#l52"><span>52</span></a></td><td><pre> * net-libs/stem-1.4.1b: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l52"><td><a href="#l52"><span>52</span></a></td><td><pre> * net-misc/onionbalance-0.1.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l53"><td><a href="#l53"><span>53</span></a></td><td><pre> * net-misc/onionbalance-0.1.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l53"><td><a href="#l53"><span>53</span></a></td><td><pre> * net-misc/onionbalance-0.1.2-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l54"><td><a href="#l54"><span>54</span></a></td><td><pre> * net-misc/onionbalance-0.1.2-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l54"><td><a href="#l54"><span>54</span></a></td><td><pre> * net-misc/onionbalance-0.1.8: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l55"><td><a href="#l55"><span>55</span></a></td><td><pre> * net-misc/onionbalance-0.1.8: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l55"><td><a href="#l55"><span>55</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l56"><td><a href="#l56"><span>56</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/k_f.txt b/k_f.txt
index 6d9933d4c20..c19c54abd2a 100644
--- a/k_f.txt
+++ b/k_f.txt
@@ -10,6 +10,7 @@
'uri': 'git://git.sumptuouscapital.com/portage-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync k_f
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/keepbot-overlay.html b/keepbot-overlay.html
index ab532d10955..2aaa2884ffd 100644
--- a/keepbot-overlay.html
+++ b/keepbot-overlay.html
@@ -38,53 +38,51 @@
</pre></td></tr>
<tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>$ pmaint sync keepbot-overlay
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing keepbot-overlay
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing keepbot-overlay
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced keepbot-overlay
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced keepbot-overlay
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 keepbot-overlay
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 keepbot-overlay
-</pre></td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * app-emulation/playonlinux-4.2.12: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * app-emulation/playonlinux-4.2.12: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * net-libs/nodejs-7.10.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * net-libs/nodejs-7.10.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/keepbot-overlay.txt b/keepbot-overlay.txt
index a49c385eaae..98af70fff1f 100644
--- a/keepbot-overlay.txt
+++ b/keepbot-overlay.txt
@@ -12,7 +12,6 @@
'uri': 'git+ssh://git@github.com/d-k-ivanov/gentoo-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync keepbot-overlay
-WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/khoverlay.html b/khoverlay.html
index 942cefcb091..0fd01a91f6f 100644
--- a/khoverlay.html
+++ b/khoverlay.html
@@ -36,49 +36,47 @@
</pre></td></tr>
<tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>$ pmaint sync khoverlay
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing khoverlay
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing khoverlay
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced khoverlay
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced khoverlay
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 khoverlay
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 khoverlay
-</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/khoverlay.txt b/khoverlay.txt
index 28c86b4118b..ff6ea67003d 100644
--- a/khoverlay.txt
+++ b/khoverlay.txt
@@ -11,7 +11,6 @@
'uri': 'git+ssh://git@gitlab.com/khumba/khoverlay.git'}],
'status': 'unofficial'}
$ pmaint sync khoverlay
-WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/konsolebox.html b/konsolebox.html
index 5beca431c5e..fbfc6684cbe 100644
--- a/konsolebox.html
+++ b/konsolebox.html
@@ -34,53 +34,55 @@
</pre></td></tr>
<tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>$ pmaint sync konsolebox
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing konsolebox
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced konsolebox
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing konsolebox
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced konsolebox
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 konsolebox
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * dev-util/geany-1.29: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 konsolebox
+</pre></td></tr>
+ <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * dev-util/geany-1.29: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * dev-util/geany-9999: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
+ <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * dev-util/geany-9999: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * dev-util/geany-plugins-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * dev-util/geany-plugins-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/konsolebox.txt b/konsolebox.txt
index 9ffc7899d3f..c6789d8eca4 100644
--- a/konsolebox.txt
+++ b/konsolebox.txt
@@ -10,6 +10,7 @@
'uri': 'https://github.com/konsolebox/overlay.git'}],
'status': 'unofficial'}
$ pmaint sync konsolebox
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/liftm.html b/liftm.html
index c6f9263254d..01cdfe816ef 100644
--- a/liftm.html
+++ b/liftm.html
@@ -36,47 +36,49 @@
</pre></td></tr>
<tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>$ pmaint sync liftm
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing liftm
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced liftm
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing liftm
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced liftm
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 liftm
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 liftm
+</pre></td></tr>
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/liftm.txt b/liftm.txt
index a63c9f26429..15504911fb5 100644
--- a/liftm.txt
+++ b/liftm.txt
@@ -11,6 +11,7 @@
'uri': 'git+ssh://git@github.com/jcaesar/liftm-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync liftm
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/linuxunderground-overlay.html b/linuxunderground-overlay.html
index 914a4d2ce21..3cd98f262dc 100644
--- a/linuxunderground-overlay.html
+++ b/linuxunderground-overlay.html
@@ -36,47 +36,49 @@
</pre></td></tr>
<tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>$ pmaint sync linuxunderground-overlay
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing linuxunderground-overlay
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced linuxunderground-overlay
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing linuxunderground-overlay
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced linuxunderground-overlay
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 linuxunderground-overlay
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 linuxunderground-overlay
+</pre></td></tr>
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/linuxunderground-overlay.txt b/linuxunderground-overlay.txt
index d1723ad8c51..2a9a6f93b48 100644
--- a/linuxunderground-overlay.txt
+++ b/linuxunderground-overlay.txt
@@ -11,6 +11,7 @@
'uri': 'https://github.com/linuxunderground/gentoo.overlay.git'}],
'status': 'unofficial'}
$ pmaint sync linuxunderground-overlay
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/linxon.html b/linxon.html
index 3fdb08b78f9..355b756eca6 100644
--- a/linxon.html
+++ b/linxon.html
@@ -30,95 +30,97 @@
</pre></td></tr>
<tr class="" id="l10"><td><a href="#l10"><span>10</span></a></td><td><pre>$ pmaint sync linxon
</pre></td></tr>
- <tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>invocation.
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>*** syncing linxon
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** synced linxon
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** syncing linxon
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** synced linxon
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 linxon
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * app-admin/vhost-gen-0.15: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 linxon
+</pre></td></tr>
+ <tr class="err" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * app-admin/vhost-gen-0.15: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * app-admin/vhost-gen-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * app-admin/vhost-gen-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * app-backup/bytterfs-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * app-backup/bytterfs-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * app-forensics/s3tk-0.1.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * app-forensics/s3tk-0.1.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * app-forensics/s3tk-0.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * app-forensics/s3tk-0.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * app-forensics/s3tk-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * app-forensics/s3tk-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * app-misc/brntool-20180404: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * app-misc/brntool-20180404: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * app-misc/brntool-20180719: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * app-misc/brntool-20180719: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * app-misc/brntool-99999999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * app-misc/brntool-99999999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * app-misc/gpick-0.2.4-r2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * app-misc/gpick-0.2.4-r2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * dev-python/Elixir-0.7.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * dev-python/Elixir-0.7.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * dev-python/confy-0.1.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * dev-python/confy-0.1.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * dev-python/twodict-1.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * dev-python/twodict-1.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * dev-python/twodict-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/twodict-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-util/pytwf-20140513: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-util/pytwf-20140513: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-util/pytwf-99999999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * dev-util/pytwf-99999999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * games-misc/nrubik-20170118: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * games-misc/nrubik-20170118: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * media-video/olive-0.1.0_pre: failed sourcing ebuild: EAPI=6 is not supported
+ <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * media-video/olive-0.1.0_pre: failed sourcing ebuild: EAPI=6 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * media-video/olive-9999: failed sourcing ebuild: EAPI=6 is not supported
+ <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * media-video/olive-9999: failed sourcing ebuild: EAPI=6 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * net-misc/gymail-20170205: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * net-misc/gymail-20170205: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * net-misc/gymail-99999999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l52"><td><a href="#l52"><span>52</span></a></td><td><pre> * net-misc/gymail-99999999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l52"><td><a href="#l52"><span>52</span></a></td><td><pre> * net-misc/youtube-dl-gui-0.4-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l53"><td><a href="#l53"><span>53</span></a></td><td><pre> * net-misc/youtube-dl-gui-0.4-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l53"><td><a href="#l53"><span>53</span></a></td><td><pre> * net-misc/youtube-dl-gui-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l54"><td><a href="#l54"><span>54</span></a></td><td><pre> * net-misc/youtube-dl-gui-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l54"><td><a href="#l54"><span>54</span></a></td><td><pre> * x11-misc/qsudo-20180424: failed sourcing ebuild: EAPI=6 is not supported
+ <tr class="err" id="l55"><td><a href="#l55"><span>55</span></a></td><td><pre> * x11-misc/qsudo-20180424: failed sourcing ebuild: EAPI=6 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l55"><td><a href="#l55"><span>55</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l56"><td><a href="#l56"><span>56</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/linxon.txt b/linxon.txt
index 97a7194ff2d..b2fbeacb151 100644
--- a/linxon.txt
+++ b/linxon.txt
@@ -8,6 +8,7 @@
'uri': 'https://github.com/linxon/gentoo-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync linxon
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/lisp.html b/lisp.html
index 75d121b7240..a1062f2a977 100644
--- a/lisp.html
+++ b/lisp.html
@@ -42,47 +42,49 @@
</pre></td></tr>
<tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>$ pmaint sync lisp
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing lisp
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced lisp
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** syncing lisp
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>*** synced lisp
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 lisp
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 lisp
+</pre></td></tr>
+ <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/lisp.txt b/lisp.txt
index c29cbe10d5f..140dbf27416 100644
--- a/lisp.txt
+++ b/lisp.txt
@@ -14,6 +14,7 @@
'uri': 'git+ssh://git@git.gentoo.org/proj/lisp.git'}],
'status': 'official'}
$ pmaint sync lisp
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/lmiphay.html b/lmiphay.html
index bbad0a87083..9681c432687 100644
--- a/lmiphay.html
+++ b/lmiphay.html
@@ -32,91 +32,93 @@
</pre></td></tr>
<tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>$ pmaint sync lmiphay
</pre></td></tr>
- <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>invocation.
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** syncing lmiphay
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** synced lmiphay
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing lmiphay
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced lmiphay
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 lmiphay
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * dev-python/curve25519-donna-1.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 lmiphay
+</pre></td></tr>
+ <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * dev-python/curve25519-donna-1.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * dev-python/ed25519-1.4: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * dev-python/ed25519-1.4: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * dev-python/fuzzywuzzy-0.15.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * dev-python/fuzzywuzzy-0.15.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * dev-python/gtts-token-1.1.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * dev-python/gtts-token-1.1.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * dev-python/heat-translator-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * dev-python/heat-translator-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * dev-python/kafka-python-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * dev-python/kafka-python-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * dev-python/lambda-uploader-1.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * dev-python/lambda-uploader-1.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * dev-python/namespace-ruamel-1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * dev-python/namespace-ruamel-1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * dev-python/pykerberos-1.1.13: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * dev-python/pykerberos-1.1.13: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * dev-python/pyswagger-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * dev-python/pyswagger-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * dev-python/python-consul-0.6.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * dev-python/python-consul-0.6.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * dev-python/python-ironic-inspector-client-1.6.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * dev-python/python-ironic-inspector-client-1.6.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * dev-python/python-krbV-1.0.90: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/python-krbV-1.0.90: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/python-mistralclient-2.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-python/python-mistralclient-2.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-python/python-zaqarclient-1.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * dev-python/python-zaqarclient-1.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * dev-python/ruamel-bws-0.3.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * dev-python/ruamel-bws-0.3.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * dev-python/spark_parser-1.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * dev-python/spark_parser-1.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * dev-python/spec-1.3.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * dev-python/spec-1.3.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * dev-python/srptools-0.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * dev-python/srptools-0.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * dev-python/toolz-0.8.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l52"><td><a href="#l52"><span>52</span></a></td><td><pre> * dev-python/toolz-0.8.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l52"><td><a href="#l52"><span>52</span></a></td><td><pre> * dev-python/tosca-parser-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l53"><td><a href="#l53"><span>53</span></a></td><td><pre> * dev-python/tosca-parser-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l53"><td><a href="#l53"><span>53</span></a></td><td><pre> * dev-python/ua-parser-0.7.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l54"><td><a href="#l54"><span>54</span></a></td><td><pre> * dev-python/ua-parser-0.7.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l54"><td><a href="#l54"><span>54</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l55"><td><a href="#l55"><span>55</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/lmiphay.txt b/lmiphay.txt
index 44ab678c5c3..0cdc768d7ca 100644
--- a/lmiphay.txt
+++ b/lmiphay.txt
@@ -9,6 +9,7 @@
'uri': 'git://anongit.gentoo.org/user/lmiphay.git'}],
'status': 'unofficial'}
$ pmaint sync lmiphay
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/lordvan.html b/lordvan.html
index 25615cca4c9..e1fb048e7ee 100644
--- a/lordvan.html
+++ b/lordvan.html
@@ -40,53 +40,55 @@
</pre></td></tr>
<tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>$ pmaint sync lordvan
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing lordvan
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced lordvan
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing lordvan
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced lordvan
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 lordvan
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * media-tv/me-tv-1.4.0.10: failed sourcing ebuild: EAPI=4 is not supported
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 lordvan
+</pre></td></tr>
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * media-tv/me-tv-1.4.0.10: failed sourcing ebuild: EAPI=4 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * net-mail/dbmail-3.1.9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * net-mail/dbmail-3.1.9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * net-mail/mailman-3.1.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * net-mail/mailman-3.1.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/lordvan.txt b/lordvan.txt
index 76662221cfc..e0ff6fdb562 100644
--- a/lordvan.txt
+++ b/lordvan.txt
@@ -13,6 +13,7 @@
'uri': 'git+ssh://git@git.gentoo.org/dev/lordvan.git'}],
'status': 'unofficial'}
$ pmaint sync lordvan
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/lto-overlay.html b/lto-overlay.html
index 7ab6c5083ff..49e5a302e5c 100644
--- a/lto-overlay.html
+++ b/lto-overlay.html
@@ -40,47 +40,49 @@
</pre></td></tr>
<tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>$ pmaint sync lto-overlay
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing lto-overlay
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced lto-overlay
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing lto-overlay
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced lto-overlay
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 lto-overlay
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 lto-overlay
+</pre></td></tr>
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/lto-overlay.txt b/lto-overlay.txt
index ada8a4ea71d..470feee38ad 100644
--- a/lto-overlay.txt
+++ b/lto-overlay.txt
@@ -13,6 +13,7 @@
'uri': 'git+ssh://git@github.com:InBetweenNames/gentooLTO.git'}],
'status': 'unofficial'}
$ pmaint sync lto-overlay
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/luke-jr.html b/luke-jr.html
index 95bc82219f1..83ba10a188b 100644
--- a/luke-jr.html
+++ b/luke-jr.html
@@ -28,53 +28,55 @@
</pre></td></tr>
<tr class="" id="l9"><td><a href="#l9"><span>9</span></a></td><td><pre>$ pmaint sync luke-jr
</pre></td></tr>
- <tr class="" id="l10"><td><a href="#l10"><span>10</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l10"><td><a href="#l10"><span>10</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>invocation.
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>*** syncing luke-jr
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>*** synced luke-jr
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>*** syncing luke-jr
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** synced luke-jr
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 luke-jr
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * app-emulation/vmbuilder-0.12.4.481-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 luke-jr
+</pre></td></tr>
+ <tr class="err" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * app-emulation/vmbuilder-0.12.4.481-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * app-emulation/vmbuilder-0.12.4.495: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * app-emulation/vmbuilder-0.12.4.495: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * app-emulation/vmbuilder-0.12.4.20180502: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * app-emulation/vmbuilder-0.12.4.20180502: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/luke-jr.txt b/luke-jr.txt
index 7b63be06ecb..ecd403b12cb 100644
--- a/luke-jr.txt
+++ b/luke-jr.txt
@@ -7,6 +7,7 @@
'uri': 'https://scm.dashjr.org/scmroot/git/portage-overlays/luke-jr'}],
'status': 'unofficial'}
$ pmaint sync luke-jr
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/luxifer.html b/luxifer.html
index 1299117cf49..c3efaf36872 100644
--- a/luxifer.html
+++ b/luxifer.html
@@ -32,47 +32,49 @@
</pre></td></tr>
<tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>$ pmaint sync luxifer
</pre></td></tr>
- <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>invocation.
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** syncing luxifer
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** synced luxifer
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing luxifer
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced luxifer
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 luxifer
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 luxifer
+</pre></td></tr>
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/luxifer.txt b/luxifer.txt
index 1a5588a0c82..bf29c712d2c 100644
--- a/luxifer.txt
+++ b/luxifer.txt
@@ -9,6 +9,7 @@
'source': [{'type': 'git', 'uri': 'https://github.com/luxifr/olgentoo.git'}],
'status': 'unofficial'}
$ pmaint sync luxifer
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/lxde-gtk3.html b/lxde-gtk3.html
index b5015b9bb0b..5308a2f86d7 100644
--- a/lxde-gtk3.html
+++ b/lxde-gtk3.html
@@ -42,67 +42,69 @@
</pre></td></tr>
<tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>$ pmaint sync lxde-gtk3
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing lxde-gtk3
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced lxde-gtk3
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** syncing lxde-gtk3
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>*** synced lxde-gtk3
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 lxde-gtk3
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * app-editors/l3afpad-0.8.18.1.10: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 lxde-gtk3
+</pre></td></tr>
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * app-editors/l3afpad-0.8.18.1.10: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * media-video/gnome-mpv-9999: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
+ <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * media-video/gnome-mpv-9999: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * unity-base/unity-gtk-module-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * unity-base/unity-gtk-module-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * x11-libs/bamf-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * x11-libs/bamf-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * x11-libs/libfm-9999: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
+ <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * x11-libs/libfm-9999: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * x11-libs/libfm-extra-9999: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
+ <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * x11-libs/libfm-extra-9999: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * x11-misc/obconf-2.0.3_p20111019: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
+ <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * x11-misc/obconf-2.0.3_p20111019: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * x11-misc/obconf-2.0.4: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
+ <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * x11-misc/obconf-2.0.4: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * x11-misc/obconf-9999: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
+ <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * x11-misc/obconf-9999: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * x11-misc/pcmanfm-9999: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
+ <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * x11-misc/pcmanfm-9999: failed sourcing ebuild: inherit requires unknown eclass: fdo-mime.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/lxde-gtk3.txt b/lxde-gtk3.txt
index 9fd706f16e4..089aa6762a4 100644
--- a/lxde-gtk3.txt
+++ b/lxde-gtk3.txt
@@ -14,6 +14,7 @@
'uri': 'git@github.com:rilian-la-te/lxde-gtk3-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync lxde-gtk3
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/maekke.html b/maekke.html
index 101571718d8..679af850653 100644
--- a/maekke.html
+++ b/maekke.html
@@ -40,47 +40,49 @@
</pre></td></tr>
<tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>$ pmaint sync maekke
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing maekke
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced maekke
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing maekke
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced maekke
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 maekke
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 maekke
+</pre></td></tr>
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/maekke.txt b/maekke.txt
index 229a3d80c6c..48a2449b3a4 100644
--- a/maekke.txt
+++ b/maekke.txt
@@ -13,6 +13,7 @@
'uri': 'git+ssh://git@git.gentoo.org/dev/maekke.git'}],
'status': 'official'}
$ pmaint sync maekke
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/maggu2810-overlay.html b/maggu2810-overlay.html
index 965adb609dc..f57b8e5285e 100644
--- a/maggu2810-overlay.html
+++ b/maggu2810-overlay.html
@@ -38,53 +38,55 @@
</pre></td></tr>
<tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>$ pmaint sync maggu2810-overlay
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing maggu2810-overlay
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced maggu2810-overlay
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing maggu2810-overlay
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced maggu2810-overlay
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 maggu2810-overlay
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * app-accessibility/caribou-0.4.21: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 maggu2810-overlay
+</pre></td></tr>
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * app-accessibility/caribou-0.4.21: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * app-i18n/ibus-1.5.15: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * app-i18n/ibus-1.5.15: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * games-util/qtsixa-1.5.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * games-util/qtsixa-1.5.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/maggu2810-overlay.txt b/maggu2810-overlay.txt
index 8ec982c7220..cc4be80551b 100644
--- a/maggu2810-overlay.txt
+++ b/maggu2810-overlay.txt
@@ -12,6 +12,7 @@
'uri': 'https://github.com/maggu2810/maggu2810-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync maggu2810-overlay
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/mate-de-gentoo.html b/mate-de-gentoo.html
index a482bf88c2c..64b99510956 100644
--- a/mate-de-gentoo.html
+++ b/mate-de-gentoo.html
@@ -32,75 +32,77 @@
</pre></td></tr>
<tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>$ pmaint sync mate-de-gentoo
</pre></td></tr>
- <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>invocation.
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** syncing mate-de-gentoo
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** synced mate-de-gentoo
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing mate-de-gentoo
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced mate-de-gentoo
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mate-de-gentoo
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * mate-base/mate-applets-1.20.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mate-de-gentoo
+</pre></td></tr>
+ <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * mate-base/mate-applets-1.20.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * mate-base/mate-applets-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * mate-base/mate-applets-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * mate-base/mate-menus-1.20.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * mate-base/mate-menus-1.20.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * mate-base/mate-menus-1.20.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * mate-base/mate-menus-1.20.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * mate-base/mate-menus-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * mate-base/mate-menus-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * mate-extra/caja-dropbox-1.20.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * mate-extra/caja-dropbox-1.20.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * mate-extra/caja-dropbox-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * mate-extra/caja-dropbox-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * x11-libs/bamf-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * x11-libs/bamf-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * x11-misc/mate-dock-applet-0.87: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * x11-misc/mate-dock-applet-0.87: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * x11-misc/mozo-1.22.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * x11-misc/mozo-1.22.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * x11-misc/mozo-1.22.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * x11-misc/mozo-1.22.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * x11-misc/mozo-1.23.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * x11-misc/mozo-1.23.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * x11-misc/mozo-1.24.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * x11-misc/mozo-1.24.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * x11-misc/mozo-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * x11-misc/mozo-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/mate-de-gentoo.txt b/mate-de-gentoo.txt
index 7dd4b39daa3..8fabae5fd9e 100644
--- a/mate-de-gentoo.txt
+++ b/mate-de-gentoo.txt
@@ -9,6 +9,7 @@
'uri': 'https://github.com/oz123/mate-de-gentoo.git'}],
'status': 'unofficial'}
$ pmaint sync mate-de-gentoo
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/matrix.html b/matrix.html
index 8b08738d408..e62def91794 100644
--- a/matrix.html
+++ b/matrix.html
@@ -44,49 +44,51 @@
</pre></td></tr>
<tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>$ pmaint sync matrix
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>invocation.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** syncing matrix
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>*** synced matrix
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>*** syncing matrix
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>*** synced matrix
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 matrix
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * dev-libs/sortfilterproxymodel-9999: failed sourcing ebuild: EAPI=6 is not supported
+ <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 matrix
+</pre></td></tr>
+ <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * dev-libs/sortfilterproxymodel-9999: failed sourcing ebuild: EAPI=6 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/matrix.txt b/matrix.txt
index 6fb3299c476..a04921db364 100644
--- a/matrix.txt
+++ b/matrix.txt
@@ -15,6 +15,7 @@
'uri': 'git+ssh://git@git.gentoo.org/repo/proj/matrix.git'}],
'status': 'official'}
$ pmaint sync matrix
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/megacoffee.html b/megacoffee.html
index 5492b3a57c4..29a3a45dd99 100644
--- a/megacoffee.html
+++ b/megacoffee.html
@@ -56,57 +56,59 @@
</pre></td></tr>
<tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>$ pmaint sync megacoffee
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>invocation.
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre>*** syncing megacoffee
+ <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre>*** synced megacoffee
+ <tr class="" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre>*** syncing megacoffee
</pre></td></tr>
- <tr class="" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre>*** synced megacoffee
</pre></td></tr>
- <tr class="" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 megacoffee
+ <tr class="" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * dev-python/epc-0.0.5: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 megacoffee
+</pre></td></tr>
+ <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/epc-0.0.5: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/sexpdata-0.0.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-python/sexpdata-0.0.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * media-gfx/trimage-1.0.5: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * media-gfx/trimage-1.0.5: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * media-video/qt-faststart-python-1.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * media-video/qt-faststart-python-1.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * media-video/qt-faststart-python-1.8.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * media-video/qt-faststart-python-1.8.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/megacoffee.txt b/megacoffee.txt
index 2e729230eb0..64c1d116c99 100644
--- a/megacoffee.txt
+++ b/megacoffee.txt
@@ -21,6 +21,7 @@
'uri': 'https://gitlab.megacoffee.net/gentoo-overlay/megacoffee-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync megacoffee
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/menelkir.html b/menelkir.html
index 89b084a6df2..71fa191c14f 100644
--- a/menelkir.html
+++ b/menelkir.html
@@ -38,53 +38,55 @@
</pre></td></tr>
<tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>$ pmaint sync menelkir
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing menelkir
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced menelkir
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing menelkir
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced menelkir
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 menelkir
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * www-client/ungoogled-chromium-87.0.4280.141_p1: failed parsing REQUIRED_USE: '|| ( python_targets_python3_7 python_targets_python3_8 python_targets_python3_9 ) || ( ) thinlto? ( clang ) optimize-thinlto? ( thinlto ) cfi? ( thinlto ) pgo? ( clang ) x86? ( !thinlto !widevine )' is unparseable
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 menelkir
+</pre></td></tr>
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * www-client/ungoogled-chromium-87.0.4280.141_p1: failed parsing REQUIRED_USE: '|| ( python_targets_python3_7 python_targets_python3_8 python_targets_python3_9 ) || ( ) thinlto? ( clang ) optimize-thinlto? ( thinlto ) cfi? ( thinlto ) pgo? ( clang ) x86? ( !thinlto !widevine )' is unparseable
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * www-client/ungoogled-chromium-88.0.4324.96-r1: failed parsing REQUIRED_USE: '|| ( python_targets_python3_7 python_targets_python3_8 python_targets_python3_9 ) || ( ) thinlto? ( clang ) optimize-thinlto? ( thinlto ) cfi? ( thinlto ) pgo? ( clang ) x86? ( !thinlto !widevine )' is unparseable
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * www-client/ungoogled-chromium-88.0.4324.96-r1: failed parsing REQUIRED_USE: '|| ( python_targets_python3_7 python_targets_python3_8 python_targets_python3_9 ) || ( ) thinlto? ( clang ) optimize-thinlto? ( thinlto ) cfi? ( thinlto ) pgo? ( clang ) x86? ( !thinlto !widevine )' is unparseable
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * www-client/ungoogled-chromium-88.0.4324.104-r1: failed parsing REQUIRED_USE: '|| ( python_targets_python3_7 python_targets_python3_8 python_targets_python3_9 ) || ( ) thinlto? ( clang ) optimize-thinlto? ( thinlto ) cfi? ( thinlto ) pgo? ( clang ) x86? ( !thinlto !widevine )' is unparseable
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * www-client/ungoogled-chromium-88.0.4324.104-r1: failed parsing REQUIRED_USE: '|| ( python_targets_python3_7 python_targets_python3_8 python_targets_python3_9 ) || ( ) thinlto? ( clang ) optimize-thinlto? ( thinlto ) cfi? ( thinlto ) pgo? ( clang ) x86? ( !thinlto !widevine )' is unparseable
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/menelkir.txt b/menelkir.txt
index 73429022328..4cd4f51fe30 100644
--- a/menelkir.txt
+++ b/menelkir.txt
@@ -12,6 +12,7 @@
'uri': 'git+ssh://git@gitlab.com/menelkir/gentoo-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync menelkir
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/metahax.html b/metahax.html
index 351070f4030..85a9c8f6101 100644
--- a/metahax.html
+++ b/metahax.html
@@ -34,47 +34,49 @@
</pre></td></tr>
<tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>$ pmaint sync metahax
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing metahax
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced metahax
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing metahax
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced metahax
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 metahax
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 metahax
+</pre></td></tr>
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/metahax.txt b/metahax.txt
index 8d3feb5cce7..ab721f1b1da 100644
--- a/metahax.txt
+++ b/metahax.txt
@@ -10,6 +10,7 @@
'uri': 'https://github.com/metafarion/metahax.git'}],
'status': 'unofficial'}
$ pmaint sync metahax
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/milos-rs.html b/milos-rs.html
index 4c9e10c4184..6841bb52893 100644
--- a/milos-rs.html
+++ b/milos-rs.html
@@ -34,47 +34,49 @@
</pre></td></tr>
<tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>$ pmaint sync milos-rs
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing milos-rs
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced milos-rs
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing milos-rs
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced milos-rs
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 milos-rs
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 milos-rs
+</pre></td></tr>
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/milos-rs.txt b/milos-rs.txt
index e46248f6262..34a96c5d2d3 100644
--- a/milos-rs.txt
+++ b/milos-rs.txt
@@ -10,6 +10,7 @@
'uri': 'https://github.com/milos-rs/gentoo-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync milos-rs
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/miramir.html b/miramir.html
index 60f16b3b117..68438c9a88d 100644
--- a/miramir.html
+++ b/miramir.html
@@ -30,47 +30,49 @@
</pre></td></tr>
<tr class="" id="l10"><td><a href="#l10"><span>10</span></a></td><td><pre>$ pmaint sync miramir
</pre></td></tr>
- <tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>invocation.
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>*** syncing miramir
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** synced miramir
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** syncing miramir
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** synced miramir
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 miramir
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 miramir
+</pre></td></tr>
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/miramir.txt b/miramir.txt
index 01f23a10639..350ceaa5f56 100644
--- a/miramir.txt
+++ b/miramir.txt
@@ -8,6 +8,7 @@
'uri': 'https://github.com/miramir/miramir-layman.git'}],
'status': 'unofficial'}
$ pmaint sync miramir
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/mkeyoverlay.html b/mkeyoverlay.html
index 900aa78cd91..0e74c8a9e2a 100644
--- a/mkeyoverlay.html
+++ b/mkeyoverlay.html
@@ -42,13 +42,17 @@
</pre></td></tr>
<tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>$ pmaint sync mkeyoverlay
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>abort: HTTP Error 404: Not Found
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>*** syncing mkeyoverlay
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>!!! failed syncing mkeyoverlay
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>abort: HTTP Error 404: Not Found
</pre></td></tr>
- <tr class="err" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> * Sync failed with 1
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>*** syncing mkeyoverlay
+</pre></td></tr>
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>!!! failed syncing mkeyoverlay
+</pre></td></tr>
+ <tr class="err" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> * Sync failed with 1
</pre></td><td>[FATAL]</td></tr>
</table>
diff --git a/mkeyoverlay.txt b/mkeyoverlay.txt
index e9dd24ef359..ade80ab8e7d 100644
--- a/mkeyoverlay.txt
+++ b/mkeyoverlay.txt
@@ -14,6 +14,8 @@
'status': 'unofficial'}
* Adding new repository
$ pmaint sync mkeyoverlay
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
abort: HTTP Error 404: Not Found
*** syncing mkeyoverlay
!!! failed syncing mkeyoverlay
diff --git a/mklich.html b/mklich.html
index a945c2eee96..8ed82c28ba2 100644
--- a/mklich.html
+++ b/mklich.html
@@ -40,51 +40,53 @@
</pre></td></tr>
<tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>$ pmaint sync mklich
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing mklich
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced mklich
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing mklich
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced mklich
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mklich
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * dev-python/bumpversion-0.5.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mklich
+</pre></td></tr>
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * dev-python/bumpversion-0.5.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * dev-python/whichcraft-0.1.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * dev-python/whichcraft-0.1.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/mklich.txt b/mklich.txt
index af359a95cf5..6d8cb404f92 100644
--- a/mklich.txt
+++ b/mklich.txt
@@ -13,6 +13,7 @@
'uri': 'git+ssh://git@git.gentoo.org/user/mklich.git'}],
'status': 'unofficial'}
$ pmaint sync mklich
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/mkr-overlay.html b/mkr-overlay.html
index 7b9eb8fedd6..150a52b24d3 100644
--- a/mkr-overlay.html
+++ b/mkr-overlay.html
@@ -34,47 +34,49 @@
</pre></td></tr>
<tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>$ pmaint sync mkr-overlay
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing mkr-overlay
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced mkr-overlay
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing mkr-overlay
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced mkr-overlay
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mkr-overlay
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mkr-overlay
+</pre></td></tr>
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/mkr-overlay.txt b/mkr-overlay.txt
index 79f85fd314f..a3e2efd98f6 100644
--- a/mkr-overlay.txt
+++ b/mkr-overlay.txt
@@ -10,6 +10,7 @@
{'type': 'git', 'uri': 'git@github.com:MalakymR/mkr-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync mkr-overlay
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/moaxcp.html b/moaxcp.html
index 02519f08647..f1a433910bf 100644
--- a/moaxcp.html
+++ b/moaxcp.html
@@ -32,47 +32,49 @@
</pre></td></tr>
<tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>$ pmaint sync moaxcp
</pre></td></tr>
- <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>invocation.
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** syncing moaxcp
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** synced moaxcp
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing moaxcp
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced moaxcp
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 moaxcp
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 moaxcp
+</pre></td></tr>
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/moaxcp.txt b/moaxcp.txt
index d56fa98349c..d77cd32779e 100644
--- a/moaxcp.txt
+++ b/moaxcp.txt
@@ -9,6 +9,7 @@
'uri': 'https://github.com/moaxcp/moaxcp-gentoo-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync moaxcp
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/moexiami.html b/moexiami.html
index 86692bd082e..50e6988d72a 100644
--- a/moexiami.html
+++ b/moexiami.html
@@ -40,49 +40,51 @@
</pre></td></tr>
<tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>$ pmaint sync moexiami
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing moexiami
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced moexiami
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing moexiami
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced moexiami
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 moexiami
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * dev-python/pdfminer-six-20181108: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 moexiami
+</pre></td></tr>
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * dev-python/pdfminer-six-20181108: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/moexiami.txt b/moexiami.txt
index 72304466d5d..07911dbc9c5 100644
--- a/moexiami.txt
+++ b/moexiami.txt
@@ -13,6 +13,7 @@
'uri': 'git+ssh://git@github.com/Xiami2012/moexiami-ovl-sync.git'}],
'status': 'unofficial'}
$ pmaint sync moexiami
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/moltonel.html b/moltonel.html
index 1a86558525c..214645a0a9e 100644
--- a/moltonel.html
+++ b/moltonel.html
@@ -32,47 +32,49 @@
</pre></td></tr>
<tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>$ pmaint sync moltonel
</pre></td></tr>
- <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>invocation.
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** syncing moltonel
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** synced moltonel
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing moltonel
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced moltonel
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 moltonel
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 moltonel
+</pre></td></tr>
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/moltonel.txt b/moltonel.txt
index f01249a02c5..9e35dfb9879 100644
--- a/moltonel.txt
+++ b/moltonel.txt
@@ -9,6 +9,7 @@
'uri': 'git://github.com/vincentdephily/moltonel-ebuilds.git'}],
'status': 'unofficial'}
$ pmaint sync moltonel
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/monero.html b/monero.html
index 5ab11e293c6..15d8b1eef54 100644
--- a/monero.html
+++ b/monero.html
@@ -40,47 +40,49 @@
</pre></td></tr>
<tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>$ pmaint sync monero
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing monero
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced monero
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing monero
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced monero
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 monero
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 monero
+</pre></td></tr>
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/monero.txt b/monero.txt
index cc6195e4f51..d8f5abbf506 100644
--- a/monero.txt
+++ b/monero.txt
@@ -13,6 +13,7 @@
'uri': 'git+ssh://git@github.com/gentoo-monero/gentoo-monero.git'}],
'status': 'unofficial'}
$ pmaint sync monero
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/mozilla.html b/mozilla.html
index 4d159269965..ab6d80e1a45 100644
--- a/mozilla.html
+++ b/mozilla.html
@@ -36,49 +36,51 @@
</pre></td></tr>
<tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>$ pmaint sync mozilla
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing mozilla
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced mozilla
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing mozilla
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced mozilla
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mozilla
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * www-client/seamonkey-2.49.9.1_p0: failed sourcing ebuild: inherit requires unknown eclass: mozconfig-v6.52.eclass
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mozilla
+</pre></td></tr>
+ <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * www-client/seamonkey-2.49.9.1_p0: failed sourcing ebuild: inherit requires unknown eclass: mozconfig-v6.52.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/mozilla.txt b/mozilla.txt
index 125e2685cc7..5592a8b7237 100644
--- a/mozilla.txt
+++ b/mozilla.txt
@@ -11,6 +11,7 @@
'uri': 'git+ssh://git@git.gentoo.org/proj/mozilla.git'}],
'status': 'official'}
$ pmaint sync mozilla
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/mrhappyhof-gentoo.html b/mrhappyhof-gentoo.html
index a06dfc89f2e..65ebea12481 100644
--- a/mrhappyhof-gentoo.html
+++ b/mrhappyhof-gentoo.html
@@ -38,49 +38,51 @@
</pre></td></tr>
<tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>$ pmaint sync mrhappyhof-gentoo
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing mrhappyhof-gentoo
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced mrhappyhof-gentoo
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing mrhappyhof-gentoo
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced mrhappyhof-gentoo
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mrhappyhof-gentoo
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * sys-auth/fprintd: failed parsing metadata.xml: Opening and ending tag mismatch: bugs-to line 12 and upstream, line 13, column 14 (metadata.xml, line 13)
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mrhappyhof-gentoo
+</pre></td></tr>
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * sys-auth/fprintd: failed parsing metadata.xml: Opening and ending tag mismatch: bugs-to line 12 and upstream, line 13, column 14 (metadata.xml, line 13)
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/mrhappyhof-gentoo.txt b/mrhappyhof-gentoo.txt
index bdbfa4b4798..eac35a106db 100644
--- a/mrhappyhof-gentoo.txt
+++ b/mrhappyhof-gentoo.txt
@@ -12,6 +12,7 @@
'uri': 'git+ssh://git@github.com/mrhappyhof/mrhappyhof-gentoo.git'}],
'status': 'unofficial'}
$ pmaint sync mrhappyhof-gentoo
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/mschiff.html b/mschiff.html
index f31e05a9771..cf5490f8380 100644
--- a/mschiff.html
+++ b/mschiff.html
@@ -40,47 +40,49 @@
</pre></td></tr>
<tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>$ pmaint sync mschiff
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing mschiff
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced mschiff
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing mschiff
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced mschiff
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mschiff
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mschiff
+</pre></td></tr>
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/mschiff.txt b/mschiff.txt
index 07dfdd92dab..d146b211ce1 100644
--- a/mschiff.txt
+++ b/mschiff.txt
@@ -13,6 +13,7 @@
'uri': 'git+ssh://git@git.gentoo.org/dev/mschiff.git'}],
'status': 'official'}
$ pmaint sync mschiff
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/multilib-portage.html b/multilib-portage.html
index 5fec84fc4ab..bd9403a803a 100644
--- a/multilib-portage.html
+++ b/multilib-portage.html
@@ -32,47 +32,49 @@
</pre></td></tr>
<tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>$ pmaint sync multilib-portage
</pre></td></tr>
- <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>invocation.
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** syncing multilib-portage
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** synced multilib-portage
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing multilib-portage
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced multilib-portage
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 multilib-portage
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 multilib-portage
+</pre></td></tr>
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/multilib-portage.txt b/multilib-portage.txt
index 60e5adac52a..309ae3d1c16 100644
--- a/multilib-portage.txt
+++ b/multilib-portage.txt
@@ -9,6 +9,7 @@
'uri': 'git://anongit.gentoo.org/proj/multilib-portage.git'}],
'status': 'official'}
$ pmaint sync multilib-portage
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/musl-clang.html b/musl-clang.html
index 0410dc28ef6..c18fe00212e 100644
--- a/musl-clang.html
+++ b/musl-clang.html
@@ -34,47 +34,49 @@
</pre></td></tr>
<tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>$ pmaint sync musl-clang
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing musl-clang
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced musl-clang
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing musl-clang
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced musl-clang
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 musl-clang
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 musl-clang
+</pre></td></tr>
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/musl-clang.txt b/musl-clang.txt
index 94598ca5ba4..cdd11532c99 100644
--- a/musl-clang.txt
+++ b/musl-clang.txt
@@ -10,6 +10,7 @@
{'type': 'git', 'uri': 'git://github.com/karlguy/musl-clang'}],
'status': 'unofficial'}
$ pmaint sync musl-clang
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/musl.html b/musl.html
index bd3470bec09..086767275ee 100644
--- a/musl.html
+++ b/musl.html
@@ -40,47 +40,49 @@
</pre></td></tr>
<tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>$ pmaint sync musl
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing musl
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced musl
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing musl
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced musl
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 musl
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 musl
+</pre></td></tr>
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/musl.txt b/musl.txt
index a3948fda2e2..9cdbe8792eb 100644
--- a/musl.txt
+++ b/musl.txt
@@ -13,6 +13,7 @@
'uri': 'git+ssh://git@git.gentoo.org/proj/musl.git'}],
'status': 'official'}
$ pmaint sync musl
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/mv.html b/mv.html
index be1d5afd2f1..ea5a9e5282b 100644
--- a/mv.html
+++ b/mv.html
@@ -46,47 +46,49 @@
</pre></td></tr>
<tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>$ pmaint sync mv
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>invocation.
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>*** syncing mv
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>*** synced mv
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>*** syncing mv
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>*** synced mv
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mv
+ <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mv
+</pre></td></tr>
+ <tr class="" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/mv.txt b/mv.txt
index 004ebca2ef9..92a7b569ab9 100644
--- a/mv.txt
+++ b/mv.txt
@@ -16,6 +16,7 @@
{'type': 'git', 'uri': 'git+ssh://git@git.gentoo.org/user/mv.git'}],
'status': 'unofficial'}
$ pmaint sync mv
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/mva.html b/mva.html
index 8d7eb311e7e..7f8d4af8dbd 100644
--- a/mva.html
+++ b/mva.html
@@ -34,47 +34,49 @@
</pre></td></tr>
<tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>$ pmaint sync mva
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing mva
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced mva
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing mva
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced mva
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mva
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mva
+</pre></td></tr>
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/mva.txt b/mva.txt
index 3d4b34a99f2..47750dabed9 100644
--- a/mva.txt
+++ b/mva.txt
@@ -10,6 +10,7 @@
{'type': 'git', 'uri': 'git://github.com/msva/mva-overlay'}],
'status': 'unofficial'}
$ pmaint sync mva
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/myrvolay.html b/myrvolay.html
index 8090612da53..a33b603b025 100644
--- a/myrvolay.html
+++ b/myrvolay.html
@@ -36,47 +36,49 @@
</pre></td></tr>
<tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>$ pmaint sync myrvolay
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing myrvolay
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced myrvolay
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing myrvolay
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced myrvolay
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 myrvolay
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 myrvolay
+</pre></td></tr>
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/myrvolay.txt b/myrvolay.txt
index 99027c7de41..54c08a2b8f0 100644
--- a/myrvolay.txt
+++ b/myrvolay.txt
@@ -11,6 +11,7 @@
{'type': 'git', 'uri': 'git@github.com:myrvogna/myrvolay.git'}],
'status': 'unofficial'}
$ pmaint sync myrvolay
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/mysql.html b/mysql.html
index bd73a984863..7e4e4321ba8 100644
--- a/mysql.html
+++ b/mysql.html
@@ -40,47 +40,49 @@
</pre></td></tr>
<tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>$ pmaint sync mysql
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing mysql
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced mysql
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing mysql
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced mysql
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mysql
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 mysql
+</pre></td></tr>
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/mysql.txt b/mysql.txt
index 9206788a5d6..536f23866d7 100644
--- a/mysql.txt
+++ b/mysql.txt
@@ -13,6 +13,7 @@
'uri': 'git+ssh://git@git.gentoo.org/proj/mysql.git'}],
'status': 'official'}
$ pmaint sync mysql
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/natinst.html b/natinst.html
index 69f02141dc6..7cd94549739 100644
--- a/natinst.html
+++ b/natinst.html
@@ -38,47 +38,49 @@
</pre></td></tr>
<tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>$ pmaint sync natinst
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing natinst
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced natinst
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing natinst
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced natinst
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 natinst
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 natinst
+</pre></td></tr>
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/natinst.txt b/natinst.txt
index d7490fbfe29..8b6ebd5097e 100644
--- a/natinst.txt
+++ b/natinst.txt
@@ -12,6 +12,7 @@
'uri': 'git+ssh://git@github.com/AndrewAmmerlaan/natinst.git'}],
'status': 'unofficial'}
$ pmaint sync natinst
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/nelson-graca.html b/nelson-graca.html
index 948e37c6e69..e33dea28fd9 100644
--- a/nelson-graca.html
+++ b/nelson-graca.html
@@ -38,49 +38,51 @@
</pre></td></tr>
<tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>$ pmaint sync nelson-graca
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing nelson-graca
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced nelson-graca
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing nelson-graca
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced nelson-graca
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nelson-graca
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * net-wireless/blueproximity-1.2.5: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nelson-graca
+</pre></td></tr>
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * net-wireless/blueproximity-1.2.5: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/nelson-graca.txt b/nelson-graca.txt
index 0e234848b34..b139321ae75 100644
--- a/nelson-graca.txt
+++ b/nelson-graca.txt
@@ -12,6 +12,7 @@
'uri': 'git+ssh://git@github.com/nelsongraca/gentoo-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync nelson-graca
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/nest.html b/nest.html
index 187c1e86fd4..dc557089959 100644
--- a/nest.html
+++ b/nest.html
@@ -38,95 +38,97 @@
</pre></td></tr>
<tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>$ pmaint sync nest
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing nest
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced nest
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing nest
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced nest
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nest
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * app-admin/awslog-0.1.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nest
+</pre></td></tr>
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * app-admin/awslog-0.1.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * app-admin/awslog-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * app-admin/awslog-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * app-admin/container-service-extension-2.6.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * app-admin/container-service-extension-2.6.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * app-admin/container-service-extension-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * app-admin/container-service-extension-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * app-backup/hashget-0.150: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * app-backup/hashget-0.150: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * app-backup/hashget-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * app-backup/hashget-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * app-crypt/acmebot-2.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * app-crypt/acmebot-2.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * app-crypt/acmebot-2.3.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * app-crypt/acmebot-2.3.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * app-crypt/acmebot-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * app-crypt/acmebot-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * dev-python/pyvmomi-7.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/pyvmomi-7.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/pyvmomi-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-python/pyvmomi-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-python/pywinrm-0.4.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * dev-python/pywinrm-0.4.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * dev-python/pywinrm-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * dev-python/pywinrm-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * dev-python/testinfra-4.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * dev-python/testinfra-4.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * dev-python/testinfra-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * dev-python/testinfra-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * dev-python/vsphere-guest-run-0.0.7: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * dev-python/vsphere-guest-run-0.0.7: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * dev-python/vsphere-guest-run-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l52"><td><a href="#l52"><span>52</span></a></td><td><pre> * dev-python/vsphere-guest-run-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l52"><td><a href="#l52"><span>52</span></a></td><td><pre> * dev-vcs/mercurial-extension_utils-1.5.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l53"><td><a href="#l53"><span>53</span></a></td><td><pre> * dev-vcs/mercurial-extension_utils-1.5.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l53"><td><a href="#l53"><span>53</span></a></td><td><pre> * dev-vcs/mercurial-extension_utils-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l54"><td><a href="#l54"><span>54</span></a></td><td><pre> * dev-vcs/mercurial-extension_utils-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l54"><td><a href="#l54"><span>54</span></a></td><td><pre> * dev-vcs/mercurial-keyring-1.3.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l55"><td><a href="#l55"><span>55</span></a></td><td><pre> * dev-vcs/mercurial-keyring-1.3.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l55"><td><a href="#l55"><span>55</span></a></td><td><pre> * dev-vcs/mercurial-keyring-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l56"><td><a href="#l56"><span>56</span></a></td><td><pre> * dev-vcs/mercurial-keyring-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l56"><td><a href="#l56"><span>56</span></a></td><td><pre> * x11-misc/openrazer-2.5.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l57"><td><a href="#l57"><span>57</span></a></td><td><pre> * x11-misc/openrazer-2.5.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l57"><td><a href="#l57"><span>57</span></a></td><td><pre> * x11-misc/openrazer-2.7.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l58"><td><a href="#l58"><span>58</span></a></td><td><pre> * x11-misc/openrazer-2.7.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l58"><td><a href="#l58"><span>58</span></a></td><td><pre> * x11-misc/openrazer-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l59"><td><a href="#l59"><span>59</span></a></td><td><pre> * x11-misc/openrazer-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l59"><td><a href="#l59"><span>59</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l60"><td><a href="#l60"><span>60</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/nest.txt b/nest.txt
index 67b9f794fd7..0ea2ecb609d 100644
--- a/nest.txt
+++ b/nest.txt
@@ -12,6 +12,7 @@
'uri': 'git+ssh://git@github.com/SpiderX/portage-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync nest
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/nextoo.html b/nextoo.html
index c278a21c067..3d110001e44 100644
--- a/nextoo.html
+++ b/nextoo.html
@@ -42,53 +42,55 @@
</pre></td></tr>
<tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>$ pmaint sync nextoo
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing nextoo
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced nextoo
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** syncing nextoo
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>*** synced nextoo
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nextoo
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * app-backup/duplicity-0.6.23: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nextoo
+</pre></td></tr>
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * app-backup/duplicity-0.6.23: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * games-fps/utlauncher-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+ <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * games-fps/utlauncher-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * net-nntp/headphones-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+ <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * net-nntp/headphones-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/nextoo.txt b/nextoo.txt
index 7c1423d5b26..1677d004598 100644
--- a/nextoo.txt
+++ b/nextoo.txt
@@ -14,6 +14,7 @@
'uri': 'git@github.com:nextoo/portage-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync nextoo
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/nico.html b/nico.html
index 8812178aa11..a70efb29bd3 100644
--- a/nico.html
+++ b/nico.html
@@ -40,47 +40,49 @@
</pre></td></tr>
<tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>$ pmaint sync nico
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing nico
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced nico
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing nico
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced nico
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nico
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nico
+</pre></td></tr>
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/nico.txt b/nico.txt
index 1654d6027ad..2efa6571a28 100644
--- a/nico.txt
+++ b/nico.txt
@@ -13,6 +13,7 @@
'uri': 'git+ssh://git@git.gentoo.org/user/nico.git'}],
'status': 'unofficial'}
$ pmaint sync nico
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/nitratesky.html b/nitratesky.html
index 1230ffdd8b0..fb69d5029c9 100644
--- a/nitratesky.html
+++ b/nitratesky.html
@@ -38,47 +38,49 @@
</pre></td></tr>
<tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>$ pmaint sync nitratesky
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing nitratesky
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced nitratesky
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing nitratesky
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced nitratesky
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nitratesky
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nitratesky
+</pre></td></tr>
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/nitratesky.txt b/nitratesky.txt
index d8c899c231b..0d5fc23543f 100644
--- a/nitratesky.txt
+++ b/nitratesky.txt
@@ -12,6 +12,7 @@
'uri': 'git+ssh://git@github.com/VTimofeenko/nitratesky.git'}],
'status': 'unofficial'}
$ pmaint sync nitratesky
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/nix-guix.html b/nix-guix.html
index 88a9e390d70..a602486b3bc 100644
--- a/nix-guix.html
+++ b/nix-guix.html
@@ -34,47 +34,49 @@
</pre></td></tr>
<tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>$ pmaint sync nix-guix
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing nix-guix
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced nix-guix
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing nix-guix
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced nix-guix
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nix-guix
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nix-guix
+</pre></td></tr>
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/nix-guix.txt b/nix-guix.txt
index 1c365ae7128..bc6ae3cfb88 100644
--- a/nix-guix.txt
+++ b/nix-guix.txt
@@ -10,6 +10,7 @@
'uri': 'https://github.com/trofi/nix-guix-gentoo.git'}],
'status': 'official'}
$ pmaint sync nix-guix
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/np-hardass-overlay.html b/np-hardass-overlay.html
index d01e58ff9d0..518338a4e57 100644
--- a/np-hardass-overlay.html
+++ b/np-hardass-overlay.html
@@ -32,57 +32,59 @@
</pre></td></tr>
<tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>$ pmaint sync np-hardass-overlay
</pre></td></tr>
- <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>invocation.
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** syncing np-hardass-overlay
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** synced np-hardass-overlay
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing np-hardass-overlay
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced np-hardass-overlay
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 np-hardass-overlay
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * dev-python/pyshorteners-0.3.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 np-hardass-overlay
+</pre></td></tr>
+ <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * dev-python/pyshorteners-0.3.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * dev-python/pyshorteners-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * dev-python/pyshorteners-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * media-sound/bandcamp-dl-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * media-sound/bandcamp-dl-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * media-sound/pithos-1.5.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * media-sound/pithos-1.5.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * media-sound/pithos-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * media-sound/pithos-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/np-hardass-overlay.txt b/np-hardass-overlay.txt
index e8478f761fb..21976168937 100644
--- a/np-hardass-overlay.txt
+++ b/np-hardass-overlay.txt
@@ -9,6 +9,7 @@
'uri': 'https://github.com/np-hardass/np-hardass-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync np-hardass-overlay
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/nx.html b/nx.html
index d31e95ce3e6..a928f07f20a 100644
--- a/nx.html
+++ b/nx.html
@@ -34,47 +34,49 @@
</pre></td></tr>
<tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>$ pmaint sync nx
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>*** syncing nx
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** synced nx
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing nx
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced nx
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nx
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 nx
+</pre></td></tr>
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/nx.txt b/nx.txt
index 99225fbc0a7..1765b47f965 100644
--- a/nx.txt
+++ b/nx.txt
@@ -10,6 +10,7 @@
{'type': 'git', 'uri': 'git+ssh://git@git.gentoo.org/proj/nx.git'}],
'status': 'official'}
$ pmaint sync nx
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/oboeverlay.html b/oboeverlay.html
index 9aeebb81935..5c8937a30c0 100644
--- a/oboeverlay.html
+++ b/oboeverlay.html
@@ -38,101 +38,103 @@
</pre></td></tr>
<tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>$ pmaint sync oboeverlay
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing oboeverlay
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced oboeverlay
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing oboeverlay
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced oboeverlay
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 oboeverlay
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * app-misc/kak-lsp-5.2.1: failed sourcing ebuild: Unsupported EAPI=6 (too old) for cargo
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 oboeverlay
+</pre></td></tr>
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * app-misc/kak-lsp-5.2.1: failed sourcing ebuild: Unsupported EAPI=6 (too old) for cargo
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * app-misc/kak-lsp-6.0.0: failed sourcing ebuild: Unsupported EAPI=6 (too old) for cargo
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * app-misc/kak-lsp-6.0.0: failed sourcing ebuild: Unsupported EAPI=6 (too old) for cargo
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * app-misc/kak-lsp-6.2.1: failed sourcing ebuild: Unsupported EAPI=6 (too old) for cargo
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * app-misc/kak-lsp-6.2.1: failed sourcing ebuild: Unsupported EAPI=6 (too old) for cargo
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * dev-python/audioread-2.1.4: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * dev-python/audioread-2.1.4: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * dev-python/falcon-1.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * dev-python/falcon-1.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * dev-python/falcon-1.1.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * dev-python/falcon-1.1.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * dev-python/h11-0.7.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * dev-python/h11-0.7.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * dev-python/i3ipc-1.3.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * dev-python/i3ipc-1.3.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * dev-python/i3ipc-1.5.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * dev-python/i3ipc-1.5.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * dev-python/mediasort-0.7.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/mediasort-0.7.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * dev-python/mediasort-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-python/mediasort-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * dev-python/munkres-1.0.9: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * dev-python/munkres-1.0.9: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * dev-python/pyacoustid-1.1.4: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * dev-python/pyacoustid-1.1.4: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * dev-python/tmdbsimple-1.4.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * dev-python/tmdbsimple-1.4.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * dev-python/tmdbsimple-1.4.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * dev-python/tmdbsimple-1.4.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * dev-python/tmdbsimple-1.7.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * dev-python/tmdbsimple-1.7.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * dev-python/tmdbsimple-1.10.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l52"><td><a href="#l52"><span>52</span></a></td><td><pre> * dev-python/tmdbsimple-1.10.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l52"><td><a href="#l52"><span>52</span></a></td><td><pre> * dev-python/update-checker-0.15: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l53"><td><a href="#l53"><span>53</span></a></td><td><pre> * dev-python/update-checker-0.15: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l53"><td><a href="#l53"><span>53</span></a></td><td><pre> * dev-python/urwid-2.0.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l54"><td><a href="#l54"><span>54</span></a></td><td><pre> * dev-python/urwid-2.0.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l54"><td><a href="#l54"><span>54</span></a></td><td><pre> * dev-python/wsproto-0.11.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l55"><td><a href="#l55"><span>55</span></a></td><td><pre> * dev-python/wsproto-0.11.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l55"><td><a href="#l55"><span>55</span></a></td><td><pre> * media-sound/beets-1.4.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l56"><td><a href="#l56"><span>56</span></a></td><td><pre> * media-sound/beets-1.4.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l56"><td><a href="#l56"><span>56</span></a></td><td><pre> * media-sound/beets-1.4.5: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l57"><td><a href="#l57"><span>57</span></a></td><td><pre> * media-sound/beets-1.4.5: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l57"><td><a href="#l57"><span>57</span></a></td><td><pre> * media-sound/beets-1.4.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l58"><td><a href="#l58"><span>58</span></a></td><td><pre> * media-sound/beets-1.4.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l58"><td><a href="#l58"><span>58</span></a></td><td><pre> * media-sound/beets-1.4.7: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l59"><td><a href="#l59"><span>59</span></a></td><td><pre> * media-sound/beets-1.4.7: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l59"><td><a href="#l59"><span>59</span></a></td><td><pre> * media-video/cmediasort-0.7.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l60"><td><a href="#l60"><span>60</span></a></td><td><pre> * media-video/cmediasort-0.7.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l60"><td><a href="#l60"><span>60</span></a></td><td><pre> * media-video/cmediasort-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l61"><td><a href="#l61"><span>61</span></a></td><td><pre> * media-video/cmediasort-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l61"><td><a href="#l61"><span>61</span></a></td><td><pre> * sys-auth/libpam-pwdfile-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+ <tr class="err" id="l62"><td><a href="#l62"><span>62</span></a></td><td><pre> * sys-auth/libpam-pwdfile-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l62"><td><a href="#l62"><span>62</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l63"><td><a href="#l63"><span>63</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>
diff --git a/oboeverlay.txt b/oboeverlay.txt
index 05b4d12fdd6..24eb4551e9f 100644
--- a/oboeverlay.txt
+++ b/oboeverlay.txt
@@ -12,6 +12,7 @@
{'type': 'git', 'uri': 'git@github.com:ChrisOboe/oboeverlay.git'}],
'status': 'unofficial'}
$ pmaint sync oboeverlay
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/octopus.html b/octopus.html
index 7b39d57d142..d165e2f7c21 100644
--- a/octopus.html
+++ b/octopus.html
@@ -28,47 +28,49 @@
</pre></td></tr>
<tr class="" id="l9"><td><a href="#l9"><span>9</span></a></td><td><pre>$ pmaint sync octopus
</pre></td></tr>
- <tr class="" id="l10"><td><a href="#l10"><span>10</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l10"><td><a href="#l10"><span>10</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>invocation.
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>*** syncing octopus
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>*** synced octopus
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>*** syncing octopus
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>*** synced octopus
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 octopus
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 octopus
+</pre></td></tr>
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/octopus.txt b/octopus.txt
index 7e491558ede..1708fde1a3e 100644
--- a/octopus.txt
+++ b/octopus.txt
@@ -7,6 +7,7 @@
'source': [{'type': 'git', 'uri': 'https://github.com/Bfgeshka/octopus.git'}],
'status': 'unofficial'}
$ pmaint sync octopus
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/oddlama.html b/oddlama.html
index 83ed38638c0..fb6ccd0893a 100644
--- a/oddlama.html
+++ b/oddlama.html
@@ -36,47 +36,49 @@
</pre></td></tr>
<tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>$ pmaint sync oddlama
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>invocation.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>*** syncing oddlama
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** synced oddlama
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing oddlama
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced oddlama
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 oddlama
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 oddlama
+</pre></td></tr>
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/oddlama.txt b/oddlama.txt
index ff2dec47f0d..85278fa2f2c 100644
--- a/oddlama.txt
+++ b/oddlama.txt
@@ -11,6 +11,7 @@
'uri': 'git+ssh://git@github.com/oddlama/overlay.git'}],
'status': 'unofficial'}
$ pmaint sync oddlama
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/olifre.html b/olifre.html
index 5231dadfb75..4e4b4a97438 100644
--- a/olifre.html
+++ b/olifre.html
@@ -40,47 +40,49 @@
</pre></td></tr>
<tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>$ pmaint sync olifre
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing olifre
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced olifre
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** syncing olifre
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>*** synced olifre
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 olifre
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 olifre
+</pre></td></tr>
+ <tr class="" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/olifre.txt b/olifre.txt
index 2bbac225978..d958c5679af 100644
--- a/olifre.txt
+++ b/olifre.txt
@@ -13,6 +13,7 @@
{'type': 'git', 'uri': 'git@github.com:olifre/olifre-portage.git'}],
'status': 'unofficial'}
$ pmaint sync olifre
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/openclonk.html b/openclonk.html
index a1441cb2fe6..7df084e28db 100644
--- a/openclonk.html
+++ b/openclonk.html
@@ -38,47 +38,49 @@
</pre></td></tr>
<tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>$ pmaint sync openclonk
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>invocation.
+ <tr class="" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>*** syncing openclonk
+ <tr class="" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** synced openclonk
+ <tr class="" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre>*** syncing openclonk
</pre></td></tr>
- <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre>*** synced openclonk
</pre></td></tr>
- <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 openclonk
+ <tr class="" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * Cache regenerated successfully
+ <tr class="" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 32 openclonk
+</pre></td></tr>
+ <tr class="" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * Cache regenerated successfully
</pre></td></tr>
</table>
diff --git a/openclonk.txt b/openclonk.txt
index 90e43e59111..d7ffe99dbff 100644
--- a/openclonk.txt
+++ b/openclonk.txt
@@ -12,6 +12,7 @@
'uri': 'git+ssh://git@github.com/jcaesar/openclonk-overlay.git'}],
'status': 'unofficial'}
$ pmaint sync openclonk
+WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:
diff --git a/openwrt.html b/openwrt.html
index 7ab317562a4..ca90d29e123 100644
--- a/openwrt.html
+++ b/openwrt.html
@@ -32,47 +32,49 @@
</pre></td></tr>
<tr class="" id="l11"><td><a href="#l11"><span>11</span></a></td><td><pre>$ pmaint sync openwrt
</pre></td></tr>
- <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
+ <tr class="" id="l12"><td><a href="#l12"><span>12</span></a></td><td><pre>WARNING:pkgcore:jkolo repo at '/var/lib/repo-mirror-ci/sync/jkolo', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
+ <tr class="" id="l13"><td><a href="#l13"><span>13</span></a></td><td><pre>warning: Pulling without specifying how to reconcile divergent branches is
</pre></td></tr>
- <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>commands sometime before your next pull:
+ <tr class="" id="l14"><td><a href="#l14"><span>14</span></a></td><td><pre>discouraged. You can squelch this message by running one of the following
</pre></td></tr>
- <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>
+ <tr class="" id="l15"><td><a href="#l15"><span>15</span></a></td><td><pre>commands sometime before your next pull:
</pre></td></tr>
- <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
+ <tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase true # rebase
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre> git config pull.rebase false # merge (the default strategy)
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.ff only # fast-forward only
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre> git config pull.rebase true # rebase
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> git config pull.ff only # fast-forward only
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>You can replace "git config" with "git config --global" to set a default
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>preference for all repositories. You can also pass --rebase, --no-rebase,
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>invocation.
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>or --ff-only on the command line to override the configured default per
</pre></td></tr>
- <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>invocation.
</pre></td></tr>
- <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre>
<