summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRepository mirror & CI <repomirrorci@gentoo.org>2020-02-10 09:06:12 +0000
committerRepository mirror & CI <repomirrorci@gentoo.org>2020-02-10 09:06:12 +0000
commit525e5becdb7e4c00611981228453a78de4c8e85e (patch)
tree767dba85f684632b56e534df76190cad09337429 /flow.html
parent2020-02-10T08:20:01Z (diff)
downloadrepos-525e5becdb7e4c00611981228453a78de4c8e85e.tar.gz
repos-525e5becdb7e4c00611981228453a78de4c8e85e.tar.bz2
repos-525e5becdb7e4c00611981228453a78de4c8e85e.zip
2020-02-10T09:00:01Z
Diffstat (limited to 'flow.html')
-rw-r--r--flow.html18
1 files changed, 14 insertions, 4 deletions
diff --git a/flow.html b/flow.html
index e925467ec00..2706d113291 100644
--- a/flow.html
+++ b/flow.html
@@ -46,13 +46,23 @@
</pre></td></tr>
<tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 1 flow
</pre></td></tr>
- <tr class="err" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> * app-emacs/auctex-9999: failed sourcing ebuild: Unsupported EAPI=4 (too old) for latex-package
+ <tr class="err" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre> * app-admin/findcruft2-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> * dev-tex/latex-acmart-1.33: failed sourcing ebuild: Unsupported EAPI=6 (too old) for latex-package
+ <tr class="err" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> * app-doc/autotools-mythbuster-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> * dev-tex/latex-acmart-1.40: failed sourcing ebuild: Unsupported EAPI=6 (too old) for latex-package
+ <tr class="err" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> * app-emacs/auctex-9999: failed sourcing ebuild: Unsupported EAPI=4 (too old) for latex-package
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="err" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre> * app-emulation/halvm-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+</pre></td><td>[FATAL]</td></tr>
+ <tr class="err" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre> * app-text/explain-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+</pre></td><td>[FATAL]</td></tr>
+ <tr class="err" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre> * dev-tex/latex-acmart-1.33: failed sourcing ebuild: Unsupported EAPI=6 (too old) for latex-package
+</pre></td><td>[FATAL]</td></tr>
+ <tr class="err" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre> * dev-tex/latex-acmart-1.40: failed sourcing ebuild: Unsupported EAPI=6 (too old) for latex-package
+</pre></td><td>[FATAL]</td></tr>
+ <tr class="err" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre> * x11-themes/zenburn-themes-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
+</pre></td><td>[FATAL]</td></tr>
+ <tr class="" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>