summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'srcshelton.html')
-rw-r--r--srcshelton.html70
1 files changed, 36 insertions, 34 deletions
diff --git a/srcshelton.html b/srcshelton.html
index 6580a5664da..17ed3f1965e 100644
--- a/srcshelton.html
+++ b/srcshelton.html
@@ -42,73 +42,75 @@
</pre></td></tr>
<tr class="" id="l16"><td><a href="#l16"><span>16</span></a></td><td><pre>$ pmaint sync srcshelton
</pre></td></tr>
- <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>Already up to date.
+ <tr class="" id="l17"><td><a href="#l17"><span>17</span></a></td><td><pre>WARNING:pkgcore:SwordArMor repo at '/var/lib/repo-mirror-ci/sync/SwordArMor', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
</pre></td></tr>
- <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>*** syncing srcshelton
+ <tr class="" id="l18"><td><a href="#l18"><span>18</span></a></td><td><pre>Already up to date.
</pre></td></tr>
- <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>*** synced srcshelton
+ <tr class="" id="l19"><td><a href="#l19"><span>19</span></a></td><td><pre>*** syncing srcshelton
</pre></td></tr>
- <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre> * Sync succeeded
+ <tr class="" id="l20"><td><a href="#l20"><span>20</span></a></td><td><pre>*** synced srcshelton
</pre></td></tr>
- <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre>$ git log --format=%ci -1
+ <tr class="" id="l21"><td><a href="#l21"><span>21</span></a></td><td><pre> * Sync succeeded
</pre></td></tr>
- <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
+ <tr class="" id="l22"><td><a href="#l22"><span>22</span></a></td><td><pre>$ git log --format=%ci -1
</pre></td></tr>
- <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 1 srcshelton
+ <tr class="" id="l23"><td><a href="#l23"><span>23</span></a></td><td><pre>$ git show -q --pretty=format:%G? HEAD
</pre></td></tr>
- <tr class="err" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre> * app-emulation/lxc-1.0.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="" id="l24"><td><a href="#l24"><span>24</span></a></td><td><pre>$ pmaint regen --use-local-desc --pkg-desc-index -t 1 srcshelton
+</pre></td></tr>
+ <tr class="err" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre> * app-emulation/lxc-1.0.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l25"><td><a href="#l25"><span>25</span></a></td><td><pre> * app-emulation/lxc-1.0.4: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre> * app-emulation/lxc-1.0.4: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l26"><td><a href="#l26"><span>26</span></a></td><td><pre> * app-emulation/lxc-1.0.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre> * app-emulation/lxc-1.0.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l27"><td><a href="#l27"><span>27</span></a></td><td><pre> * app-emulation/lxc-1.0.6-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre> * app-emulation/lxc-1.0.6-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l28"><td><a href="#l28"><span>28</span></a></td><td><pre> * app-emulation/lxc-1.0.7: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * app-emulation/lxc-1.0.7: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l29"><td><a href="#l29"><span>29</span></a></td><td><pre> * app-emulation/lxc-1.0.8: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * app-emulation/lxc-1.0.8: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l30"><td><a href="#l30"><span>30</span></a></td><td><pre> * dev-ruby/CFPropertyList-2.2.0: failed parsing REQUIRED_USE: '|| ( )' is unparseable
+ <tr class="err" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * dev-ruby/CFPropertyList-2.2.0: failed parsing REQUIRED_USE: '|| ( )' is unparseable
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l31"><td><a href="#l31"><span>31</span></a></td><td><pre> * dev-ruby/cora-0.0.4: failed parsing REQUIRED_USE: '|| ( )' is unparseable
+ <tr class="err" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * dev-ruby/cora-0.0.4: failed parsing REQUIRED_USE: '|| ( )' is unparseable
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l32"><td><a href="#l32"><span>32</span></a></td><td><pre> * dev-ruby/geocoder-1.1.6: failed parsing REQUIRED_USE: '|| ( )' is unparseable
+ <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * dev-ruby/geocoder-1.1.6: failed parsing REQUIRED_USE: '|| ( )' is unparseable
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l33"><td><a href="#l33"><span>33</span></a></td><td><pre> * dev-ruby/guard-1.6.1: failed parsing REQUIRED_USE: '|| ( )' is unparseable
+ <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * dev-ruby/guard-1.6.1: failed parsing REQUIRED_USE: '|| ( )' is unparseable
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l34"><td><a href="#l34"><span>34</span></a></td><td><pre> * dev-ruby/guard-rspec-2.3.3: failed parsing REQUIRED_USE: '|| ( )' is unparseable
+ <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * dev-ruby/guard-rspec-2.3.3: failed parsing REQUIRED_USE: '|| ( )' is unparseable
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l35"><td><a href="#l35"><span>35</span></a></td><td><pre> * dev-ruby/pry-0.9.10: failed parsing REQUIRED_USE: '|| ( )' is unparseable
+ <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * dev-ruby/pry-0.9.10: failed parsing REQUIRED_USE: '|| ( )' is unparseable
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l36"><td><a href="#l36"><span>36</span></a></td><td><pre> * dev-ruby/rake-10.1.1: failed parsing REQUIRED_USE: '|| ( )' is unparseable
+ <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * dev-ruby/rake-10.1.1: failed parsing REQUIRED_USE: '|| ( )' is unparseable
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l37"><td><a href="#l37"><span>37</span></a></td><td><pre> * net-misc/wget-1.16.3-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * net-misc/wget-1.16.3-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l38"><td><a href="#l38"><span>38</span></a></td><td><pre> * net-misc/wget-1.17.1-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * net-misc/wget-1.17.1-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l39"><td><a href="#l39"><span>39</span></a></td><td><pre> * net-misc/wget-1.18: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
+ <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * net-misc/wget-1.18: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l40"><td><a href="#l40"><span>40</span></a></td><td><pre> * sys-apps/busybox-1.20.2: failed sourcing ebuild: EAPI=4 is not supported
+ <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * sys-apps/busybox-1.20.2: failed sourcing ebuild: EAPI=4 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l41"><td><a href="#l41"><span>41</span></a></td><td><pre> * sys-apps/busybox-1.21.0: failed sourcing ebuild: EAPI=4 is not supported
+ <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * sys-apps/busybox-1.21.0: failed sourcing ebuild: EAPI=4 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l42"><td><a href="#l42"><span>42</span></a></td><td><pre> * sys-apps/busybox-1.21.1: failed sourcing ebuild: EAPI=4 is not supported
+ <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * sys-apps/busybox-1.21.1: failed sourcing ebuild: EAPI=4 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l43"><td><a href="#l43"><span>43</span></a></td><td><pre> * sys-apps/busybox-1.22.1-r1: failed sourcing ebuild: EAPI=4 is not supported
+ <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * sys-apps/busybox-1.22.1-r1: failed sourcing ebuild: EAPI=4 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l44"><td><a href="#l44"><span>44</span></a></td><td><pre> * sys-apps/busybox-1.23.0: failed sourcing ebuild: EAPI=4 is not supported
+ <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * sys-apps/busybox-1.23.0: failed sourcing ebuild: EAPI=4 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l45"><td><a href="#l45"><span>45</span></a></td><td><pre> * sys-apps/busybox-1.23.0-r1: failed sourcing ebuild: EAPI=4 is not supported
+ <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * sys-apps/busybox-1.23.0-r1: failed sourcing ebuild: EAPI=4 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l46"><td><a href="#l46"><span>46</span></a></td><td><pre> * sys-apps/busybox-1.23.1: failed sourcing ebuild: EAPI=4 is not supported
+ <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * sys-apps/busybox-1.23.1: failed sourcing ebuild: EAPI=4 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l47"><td><a href="#l47"><span>47</span></a></td><td><pre> * sys-apps/busybox-1.23.1-r1: failed sourcing ebuild: EAPI=4 is not supported
+ <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * sys-apps/busybox-1.23.1-r1: failed sourcing ebuild: EAPI=4 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l48"><td><a href="#l48"><span>48</span></a></td><td><pre> * sys-apps/busybox-1.24.1: failed sourcing ebuild: EAPI=4 is not supported
+ <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * sys-apps/busybox-1.24.1: failed sourcing ebuild: EAPI=4 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="err" id="l49"><td><a href="#l49"><span>49</span></a></td><td><pre> * sys-apps/busybox-1.24.2: failed sourcing ebuild: EAPI=4 is not supported
+ <tr class="err" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * sys-apps/busybox-1.24.2: failed sourcing ebuild: EAPI=4 is not supported
</pre></td><td>[FATAL]</td></tr>
- <tr class="" id="l50"><td><a href="#l50"><span>50</span></a></td><td><pre> * Cache regen failed with 1
+ <tr class="" id="l51"><td><a href="#l51"><span>51</span></a></td><td><pre> * Cache regen failed with 1
</pre></td></tr>
</table>