summaryrefslogtreecommitdiff
blob: 1666d38964329b50726065203118ffe43b57dc1e (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
{'description': {'en': "K_F's personal overlay"},
 'feed': ['http://git.sumptuouscapital.com/?p=portage-overlay.git;a=atom'],
 'homepage': 'http://git.sumptuouscapital.com/?p=portage-overlay.git;a=summary',
 'name': 'k_f',
 'owner': [{'email': 'k_f@gentoo.org',
            'name': 'Kristian Fiskerstrand',
            'type': 'person'}],
 'quality': 'experimental',
 'source': [{'type': 'git',
             'uri': 'git://git.sumptuouscapital.com/portage-overlay.git'}],
 'status': 'unofficial'}
$ pmaint sync k_f
WARNING:pkgcore:interactive-fiction repo at '/var/lib/repo-mirror-ci/sync/interactive-fiction', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
warning: Pulling without specifying how to reconcile divergent branches is
discouraged. You can squelch this message by running one of the following
commands sometime before your next pull:

  git config pull.rebase false  # merge (the default strategy)
  git config pull.rebase true   # rebase
  git config pull.ff only       # fast-forward only

You can replace "git config" with "git config --global" to set a default
preference for all repositories. You can also pass --rebase, --no-rebase,
or --ff-only on the command line to override the configured default per
invocation.

Already up to date.
*** syncing k_f
*** synced k_f
 * Sync succeeded
$ git log --format=%ci -1
$ git show -q --pretty=format:%G? HEAD
$ pmaint regen --use-local-desc --pkg-desc-index -t 32 k_f
 * app-crypt/gnupg-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
 * app-crypt/keyart-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
 * app-text/xml2rfc-2.5.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * dev-libs/libgcrypt-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
 * dev-libs/libgpg-error-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
 * dev-libs/libksba-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
 * dev-libs/npth-9999: failed sourcing ebuild: inherit requires unknown eclass: git-2.eclass
 * dev-python/future-0.15.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * dev-python/pyGPG-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * dev-python/python-application-1.4.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * dev-python/python-cjson-1.1.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * dev-python/python-dateutil-2.3: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * dev-python/python-ejson-0.1.6: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * dev-python/python-eventlib-0.2.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * dev-python/python-gnutls-2.0.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * dev-python/python-msrplib-0.15.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * dev-python/python-sipsimple-2.0.0: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * dev-python/python-xcaplib-1.0.17: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * net-libs/stem-1.4.1b: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * net-misc/onionbalance-0.1.2: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * net-misc/onionbalance-0.1.2-r1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * net-misc/onionbalance-0.1.8: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT.
 * Cache regen failed with 1