summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--decisions/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/decisions/Makefile b/decisions/Makefile
index e6ab80b..2f9c97e 100644
--- a/decisions/Makefile
+++ b/decisions/Makefile
@@ -37,3 +37,11 @@ upload: onlineupdate decisions.pdf decisions.html
scp decisions.pdf dev.gentoo.org:~/public_html/
scp decisions.html dev.gentoo.org:~/public_html/
+summary-%.texs : summary-%.tex
+ echo "\\documentclass{councilsummary}\\begin{document}\\input{$<}\\end{document}" > $@
+
+summary-%.pdf : summary-%.texs
+ pdflatex -jobname $(basename $< .texs) $<
+
+summary-%.html : summary-%.texs
+ mk4ht xhlatex $< "xhtml,fn-in -jobname $(basename $< .texs)"