summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron Mavrinac <mavrinac@gmail.com>2014-01-26 12:56:45 -0800
committerAaron Mavrinac <mavrinac@gmail.com>2014-01-26 12:56:45 -0800
commitedc077ddbb7cd0d25c6a2b504902d8b33568a5d3 (patch)
tree2d228cde56771f0a496c0698288eaa420ddf3d22
parentVersion bump dev-python/vcstools to 0.1.33. (diff)
downloadezod-edc077ddbb7cd0d25c6a2b504902d8b33568a5d3.tar.gz
ezod-edc077ddbb7cd0d25c6a2b504902d8b33568a5d3.tar.bz2
ezod-edc077ddbb7cd0d25c6a2b504902d8b33568a5d3.zip
Initial import of dev-vcs/wstool.
-rw-r--r--dev-vcs/wstool/Manifest3
-rw-r--r--dev-vcs/wstool/metadata.xml8
-rw-r--r--dev-vcs/wstool/wstool-0.1.1.ebuild20
3 files changed, 31 insertions, 0 deletions
diff --git a/dev-vcs/wstool/Manifest b/dev-vcs/wstool/Manifest
new file mode 100644
index 0000000..71ee74f
--- /dev/null
+++ b/dev-vcs/wstool/Manifest
@@ -0,0 +1,3 @@
+DIST wstool-0.1.1.tar.gz 34990 SHA256 396b512ed5856375a5bfc4bea0a933fa9ee4300cb6807e9611fdf76849a3106a SHA512 cdeaee06f53c48077e1403bfb2d7c8c6b48d7da5ed1442a0984ed34ade33af86a153796df6f7869874bf871a0301b6112424d145190feb017b70d21d3c55a557 WHIRLPOOL 390590924ccbb43dff74fbe1f67f44ef3619f247d5193087ea392535c23b474dda31a1c668ffc648fc301212a2194fef5f5ab6986330b1b23e26e64fa66dd608
+EBUILD wstool-0.1.1.ebuild 412 SHA256 3b8672e34ff9df985d277acb9c92035ccb60a84e57876dc5183bcdba50b99632 SHA512 c5ca905b8e1766e11aace752b7a074f8324696738b1f1eff2598fe97f057b1936a87f575878c274f63b98e6f462b19822b76f7aada3f411192c21d7ee1bf5e2e WHIRLPOOL 119276d1cd7131863469aac444d320e464dc33898247d715eb8fd0a23ba2424de2a0abb7dbd6f59e96e21c659d4e016e940c21fe7af907ca99d51eb60a6e84a4
+MISC metadata.xml 230 SHA256 0ef810189a3667f1a7527037968f2b88fae043d5efcaaaa27e33287da96783b6 SHA512 b9c898bc7cb011529f94da9422545612e75b433be28f432b226c6282571834c1d34c10027eb2f3a07fa5fd8629bebcc80bc3ab59d8050ab2042e949a7efca15d WHIRLPOOL 49d68dca67360d47398f1e5b16fae0d9df893bd30a9714c6e800261254bd93320fcf5884fd9eadbbe9cbb2a668d9256845778ae21a65e24d94bb98610596afb2
diff --git a/dev-vcs/wstool/metadata.xml b/dev-vcs/wstool/metadata.xml
new file mode 100644
index 0000000..3510201
--- /dev/null
+++ b/dev-vcs/wstool/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<maintainer>
+ <email>mavrinac@gmail.com</email>
+ <name>Aaron Mavrinac</name>
+</maintainer>
+</pkgmetadata>
diff --git a/dev-vcs/wstool/wstool-0.1.1.ebuild b/dev-vcs/wstool/wstool-0.1.1.ebuild
new file mode 100644
index 0000000..4dd04b8
--- /dev/null
+++ b/dev-vcs/wstool/wstool-0.1.1.ebuild
@@ -0,0 +1,20 @@
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="4-python"
+PYTHON_MULTIPLE_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="wstool provides commands to manage several local SCM repositories."
+HOMEPAGE="http://www.ros.org"
+SRC_URI="mirror://pypi/w/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools
+ dev-python/vcstools"
+RDEPEND="${DEPEND}"
+