summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-plugins/birdtray/Manifest4
-rw-r--r--x11-plugins/birdtray/birdtray-1.7.0.ebuild (renamed from x11-plugins/birdtray/birdtray-1.6.ebuild)7
2 files changed, 6 insertions, 5 deletions
diff --git a/x11-plugins/birdtray/Manifest b/x11-plugins/birdtray/Manifest
index 05ece9c..e17779a 100644
--- a/x11-plugins/birdtray/Manifest
+++ b/x11-plugins/birdtray/Manifest
@@ -1,2 +1,2 @@
-DIST RELEASE_1.6.tar.gz 162985 BLAKE2B cd76a56e5e5c4419c698bd160d73daae3a157ad2534709e1c2e302b9256c6717b83c72b464b92aaab7fed67d9adb86f86c13d8a282a0d00d3a20456eb9e8fe1c SHA512 b1c76cdddbbd7e16efad6fdd9f542b57fc7618a5d88525c48f0091846794c7d3ce27a3b41e4615a7d25c30028721cee3421c32a1c6f1c6dd323e29af885dc9f5
-EBUILD birdtray-1.6.ebuild 685 BLAKE2B d3ed483ea72ca050f45aa054c9d878c8718273565ae5e9a932c3281c063c48553583be124a3975512e0b4be46e901b9af501e7bbb94988892872c5cb8e876317 SHA512 555eca07eef30fdcb11a91fa028a45a7e1564bbd3c95e8bb6a1328383a212f786fdb859342a02bd16170030abfe24cfd3517fa8d22de4fb81e52e24101ebce4e
+DIST birdtray-1.7.0.tar.gz 398153 BLAKE2B 87e583ab55b828213f5da97a61c3fc710b381b46ab688f02b6d1c4d01a2577451375d7366f0406cf685f1366497204e985de7905b1635161e252c11b9456da61 SHA512 3c2940a3a0e405d3fce1cd0411437ffa56f76c458e42ea059de1bd3fca802621643be39c1a0df3fc3fb0deac2aa53f7631c4bee191efd4b48e591dd05b30a6ab
+EBUILD birdtray-1.7.0.ebuild 724 BLAKE2B b97964ad9c157b4c0734afdc0039f5f5bf44435f2c48a55246422c03b7e9534372a478ce1526e3811a7f1655bb34879c6a40abaff732b20c486039ab710691f4 SHA512 14228b48b7a762ce0a2d0d4491a5a410e4af3ed084d03a717a2a275dc7160df4ed2ce1c7056ea2ef02fc1f1b774e22ad724adc226ab87d1d1af4b8948457c30d
diff --git a/x11-plugins/birdtray/birdtray-1.6.ebuild b/x11-plugins/birdtray/birdtray-1.7.0.ebuild
index b168315..996d5dc 100644
--- a/x11-plugins/birdtray/birdtray-1.6.ebuild
+++ b/x11-plugins/birdtray/birdtray-1.7.0.ebuild
@@ -1,13 +1,13 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit cmake-utils desktop xdg-utils
-DESCRIPTION="Birdtray is a free system tray notification for new mail for Thunderbird"
+DESCRIPTION="A free system tray notification for new mail for Thunderbird"
HOMEPAGE="https://github.com/gyunaev/birdtray"
-SRC_URI="https://github.com/gyunaev/${PN}/archive/RELEASE_${PV}.tar.gz"
+SRC_URI="https://github.com/gyunaev/${PN}/archive/RELEASE_${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64"
@@ -22,6 +22,7 @@ S="${WORKDIR}/${PN}-RELEASE_${PV}"
src_install() {
dobin "${BUILD_DIR}/${PN}"
+ doicon "${S}/src/res/birdtray.svg"
make_desktop_entry "${PN}"
}