summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/video-mv/video-mv-5.2.ebuild')
-rw-r--r--media-video/video-mv/video-mv-5.2.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/media-video/video-mv/video-mv-5.2.ebuild b/media-video/video-mv/video-mv-5.2.ebuild
new file mode 100644
index 00000000..52189060
--- /dev/null
+++ b/media-video/video-mv/video-mv-5.2.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header $
+
+EAPI="4"
+RESTRICT="mirror"
+
+DESCRIPTION="A frontend for using mplayer and mencoder as a video recorder"
+HOMEPAGE="https://github.com/vaeth/${PN}"
+SRC_URI="http://github.com/vaeth/${PN}/tarball/release-${PV} -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="zsh-completion"
+
+src_unpack() {
+ default
+ cd *"${PN}"-*
+ S="${PWD}"
+}
+
+src_install() {
+ local i
+ insinto /usr/bin
+ for i in bin/*
+ do if test -h "${i}" || ! test -x "${i}"
+ then doins "${i}"
+ else dobin "${i}"
+ fi
+ done
+ insinto /etc
+ doins etc/*
+ dodoc README
+}