summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/cpi/cpi-1.3.ebuild')
-rw-r--r--sys-apps/cpi/cpi-1.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-apps/cpi/cpi-1.3.ebuild b/sys-apps/cpi/cpi-1.3.ebuild
new file mode 100644
index 00000000..d815fe19
--- /dev/null
+++ b/sys-apps/cpi/cpi-1.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header $
+
+EAPI="4"
+RESTRICT="mirror"
+
+DESCRIPTION="A wrapper for cp -i -a, making use of diff"
+HOMEPAGE="https://github.com/vaeth/${PN}"
+SRC_URI="http://github.com/vaeth/${PN}/tarball/release-${PV} -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="zsh-completion"
+
+src_unpack() {
+ default
+ cd *"${PN}"-*
+ S="${PWD}"
+}
+
+src_install() {
+ dobin "${PN}"
+ if use zsh-completion
+ then insinto /usr/share/zsh/site-functions
+ doins _"${PN}"
+ fi
+}