summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/starter/starter-2.6.ebuild')
-rw-r--r--sys-apps/starter/starter-2.6.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/sys-apps/starter/starter-2.6.ebuild b/sys-apps/starter/starter-2.6.ebuild
index 53ba73bd..0380ecc9 100644
--- a/sys-apps/starter/starter-2.6.ebuild
+++ b/sys-apps/starter/starter-2.6.ebuild
@@ -4,7 +4,7 @@
EAPI="4"
RESTRICT="mirror"
-inherit base vcs-snapshot
+inherit eutils vcs-snapshot
DESCRIPTION="POSIX shell script and function to schedule commands"
HOMEPAGE="https://github.com/vaeth/starter/"
@@ -17,6 +17,10 @@ IUSE="zsh-completion"
RDEPEND="app-shells/push"
DEPEND=""
+src_prepare() {
+ epatch_user
+}
+
src_install() {
local i
insinto /usr/bin