summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libndp/libndp-1.4.ebuild')
-rw-r--r--net-libs/libndp/libndp-1.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-libs/libndp/libndp-1.4.ebuild b/net-libs/libndp/libndp-1.4.ebuild
new file mode 100644
index 0000000..89e20a1
--- /dev/null
+++ b/net-libs/libndp/libndp-1.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libndp/libndp-1.4.ebuild,v 1.14 2015/03/15 11:55:25 pacho Exp $
+
+EAPI=5
+GCONF_DEBUG="no"
+
+inherit gnome2 autotools-multilib
+
+DESCRIPTION="Library for Neighbor Discovery Protocol"
+HOMEPAGE="http://libndp.org"
+SRC_URI="http://libndp.org/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE="debug"
+
+KEYWORDS="alpha amd64 arm ~arm64 ia64 ppc ppc64 sparc x86"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+multilib_src_configure() {
+ ECONF_SOURCE="${S}" \
+ gnome2_src_configure \
+ --disable-static \
+ --enable-logging
+}