summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/drizzt-scripts/drizzt-scripts-1.0-r1.ebuild')
-rw-r--r--app-portage/drizzt-scripts/drizzt-scripts-1.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-portage/drizzt-scripts/drizzt-scripts-1.0-r1.ebuild b/app-portage/drizzt-scripts/drizzt-scripts-1.0-r1.ebuild
new file mode 100644
index 0000000..f2d392b
--- /dev/null
+++ b/app-portage/drizzt-scripts/drizzt-scripts-1.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="Random scripts that drizzt finds useful"
+HOMEPAGE="http://drizzt.bsdnet.eu/"
+SRC_URI="http://dev.gentoo.org/~robbat2/earch-0.9.2"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="ruby"
+
+RDEPEND="ruby? ( dev-ruby/sqlite3-ruby )
+ app-portage/gentoolkit-dev"
+DEPEND=""
+
+src_install() {
+ newbin "${DISTDIR}"/earch-0.9.2 earch
+ use ruby && dobin "${FILESDIR}"/rdep
+ dobin "${FILESDIR}"/ecommit "${FILESDIR}"/fix_overlay
+}