summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/dotcloud/dotcloud-0.3.1.ebuild')
-rw-r--r--dev-python/dotcloud/dotcloud-0.3.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/dotcloud/dotcloud-0.3.1.ebuild b/dev-python/dotcloud/dotcloud-0.3.1.ebuild
new file mode 100644
index 0000000..12e875c
--- /dev/null
+++ b/dev-python/dotcloud/dotcloud-0.3.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+inherit distutils
+
+MY_P="${PN}.cli-${PV}"
+DESCRIPTION="dotCloud command-line interface client"
+HOMEPAGE="http://www.dotcloud.com/"
+SRC_URI="http://pypi.python.org/packages/source/d/dotcloud.cli/${MY_P}.tar.gz"
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/${MY_P}"