summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/pidgin-extended_blist_sort')
-rw-r--r--x11-plugins/pidgin-extended_blist_sort/Manifest3
-rw-r--r--x11-plugins/pidgin-extended_blist_sort/pidgin-extended_blist_sort-1.7.1.ebuild31
2 files changed, 34 insertions, 0 deletions
diff --git a/x11-plugins/pidgin-extended_blist_sort/Manifest b/x11-plugins/pidgin-extended_blist_sort/Manifest
index 3e7a9d2..deb1c79 100644
--- a/x11-plugins/pidgin-extended_blist_sort/Manifest
+++ b/x11-plugins/pidgin-extended_blist_sort/Manifest
@@ -1,2 +1,5 @@
DIST extended_blist_sort-1.6.tar.gz 339612 RMD160 e264128dd05abd759215f30556e8a8439b57b71e SHA1 08b2783f5f0126d99e083e6ee1b35ff72389215e SHA256 eb141c27fdedc490ea56a3a855fbcdec548a588d7d656ca44b11ac9f98cc3d00
EBUILD pidgin-extended_blist_sort-1.6.ebuild 793 RMD160 a5d8b426139153a94b6e2d661238913cae54cc60 SHA1 909657f79a792eda662cf17accd604b943f8d3d7 SHA256 8c7b0229ef8ea090a8bef187d424e0c98334795d7f8c8498b592ee7c382478d8
+DIST pidgin-extended-blist-sort-1.7.1.tar.gz 311533 RMD160 9b9a81e8fa0b9b88f85b1ac3ce9f65a33b28c30a SHA1 96ef511dcc450e245d636499e18fea9eaee24a55 SHA256 39b5cbb7357551959534a66d396024f5dbc79185d4c4d3abfd662e873a0e239d
+EBUILD pidgin-extended_blist_sort-1.7.1.ebuild 893 RMD160 6d877390587548e49a3b28dcabde324f4e63c6a6 SHA1 c0d3cc35d71b76f9c7836d07b6c2b22c42a56462 SHA256 efa7f062118a0fd9f5f37f842a46f38574138c40a04af6c389ff2892b56fa1b9
+MISC metadata.xml 223 RMD160 ffa99612cf27469c417944deed0e0c9155e64331 SHA1 607c637402dd253406aa6ee684471a702c5d1a99 SHA256 d6bb9ba68629616062b4433ab3b8fb01dfcafae5bb47804d9e06cdd6c66daa44
diff --git a/x11-plugins/pidgin-extended_blist_sort/pidgin-extended_blist_sort-1.7.1.ebuild b/x11-plugins/pidgin-extended_blist_sort/pidgin-extended_blist_sort-1.7.1.ebuild
new file mode 100644
index 0000000..36cc4b0
--- /dev/null
+++ b/x11-plugins/pidgin-extended_blist_sort/pidgin-extended_blist_sort-1.7.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+MY_PN="${PN//_/-}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Plugin allows you to sort your buddy list more flexible than Pidgin does"
+HOMEPAGE="https://launchpad.net/pidgin-extended-blist-sort"
+SRC_URI="http://launchpad.net/${PN}/trunk/${PV}/+download/${MY_P}.tar.gz"
+#http://sourceforge.net/projects/p-extblistsort/files/p-extblistsort/1.6/extended_blist_sort-1.6.tar.gz/download
+#http://launchpad.net/pidgin-extended-blist-sort/trunk/1.7.1/+download/pidgin-extended-blist-sort-1.7.1.tar.gz
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="net-im/pidgin[gtk]
+ dev-libs/glib"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ emake install DESTDIR="${D}" || die "emake install failed"
+ dodoc README AUTHORS VERSION
+}