aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 07dce33..7e60eb1 100644
--- a/Makefile
+++ b/Makefile
@@ -8,13 +8,18 @@ PY = python$(PYVER)
LOGDIR = ./log
+SYNC = ./run_sync.py
PY_NOP = ./nop.py
PY_OVL = ./run_overlaycreation.py
.PHONY: default dummy \
test test-nop nop \
test-seewave seewave \
- clean-log
+ clean-log \
+ download
+
+download: test-nop $(SYNC)
+ $(PY) $(SYNC)
default: dummy test