aboutsummaryrefslogtreecommitdiff
path: root/slave
diff options
context:
space:
mode:
Diffstat (limited to 'slave')
-rw-r--r--slave/.gitignore1
-rwxr-xr-xslave/setup.py4
2 files changed, 3 insertions, 2 deletions
diff --git a/slave/.gitignore b/slave/.gitignore
index 3400509..be2d079 100644
--- a/slave/.gitignore
+++ b/slave/.gitignore
@@ -1,2 +1,3 @@
MANIFEST
dist/
+build/
diff --git a/slave/setup.py b/slave/setup.py
index e26e4aa..3ce1cd3 100755
--- a/slave/setup.py
+++ b/slave/setup.py
@@ -1,6 +1,6 @@
#!/usr/bin/env python
# vim: set sw=4 sts=4 et :
-# Copyright: 2008 Gentoo Foundation
+# Copyright: 2008-09 Gentoo Foundation
# Author(s): Nirbheek Chauhan <nirbheek.chauhan@gmail.com>
# License: GPL-3
#
@@ -30,7 +30,7 @@ class print_help(Command):
"""
setup(name='autotua-slave',
- version='0.0.2',
+ version='0.0.1.95',
description='Build slave for AutotuA',
author='Nirbheek Chauhan',
author_email='nirbheek.chauhan@gmail.com',