aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Dolbec <dolsen@gentoo.org>2015-01-08 20:42:47 -0800
committerBrian Dolbec <dolsen@gentoo.org>2015-01-08 20:43:22 -0800
commit6e5c613c47443876548eb4c05e16f8d3589e3118 (patch)
treee2912156add582b50e9ec67b9720096f1b88e4de
parentBump version for a release (diff)
downloadcatalyst-6e5c613c47443876548eb4c05e16f8d3589e3118.tar.gz
catalyst-6e5c613c47443876548eb4c05e16f8d3589e3118.tar.bz2
catalyst-6e5c613c47443876548eb4c05e16f8d3589e3118.zip
Makefile: Add *.pyc to clean2.0.18
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 98accbe1..d3c64de4 100644
--- a/Makefile
+++ b/Makefile
@@ -39,6 +39,7 @@ $(DOC_SIDE_EFFECTS): $(firstword $(DOCS))
clean:
rm -f $(GENERATED_FILES)
find -name '*.pyo' -delete
+ find -name '*.pyc' -delete
check-git-repository:
git diff --quiet || { echo 'STOP, you have uncommitted changes in the working directory' ; false ; }