aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'var/lib/vdr/tmp')
-rw-r--r--var/lib/vdr/tmp/Makefile14
-rw-r--r--var/lib/vdr/tmp/systemd_env0
2 files changed, 14 insertions, 0 deletions
diff --git a/var/lib/vdr/tmp/Makefile b/var/lib/vdr/tmp/Makefile
new file mode 100644
index 0000000..c1eed39
--- /dev/null
+++ b/var/lib/vdr/tmp/Makefile
@@ -0,0 +1,14 @@
+SHELL = /bin/bash
+
+MYDIR = $(DESTDIR)/var/lib/vdr/tmp
+SUBDIRS =
+BINS =
+CONFS = systemd_env
+
+all:
+
+install:
+ @install -m 0755 -o root -g root -d $(MYDIR)
+ @install -m 0644 -o vdr -g vdr $(CONFS) $(MYDIR)
+
+.PHONY: all install
diff --git a/var/lib/vdr/tmp/systemd_env b/var/lib/vdr/tmp/systemd_env
new file mode 100644
index 0000000..e69de29
--- /dev/null
+++ b/var/lib/vdr/tmp/systemd_env