aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlistair Bush <ali_bush@gentoo.org>2008-01-03 03:16:41 +0000
committerAlistair Bush <ali_bush@gentoo.org>2008-01-03 03:16:41 +0000
commitd4b391a81dbb5bb0866ae338631236718b982adf (patch)
tree187e924c6ac6e27cc7dc0ae966dc9c9033597f9e /src/py/javatoolkit/parser/__init__.py
parentRefactored code of active sub-projects into new file structure. Currently mis... (diff)
downloadjavatoolkit-d4b391a81dbb5bb0866ae338631236718b982adf.tar.gz
javatoolkit-d4b391a81dbb5bb0866ae338631236718b982adf.tar.bz2
javatoolkit-d4b391a81dbb5bb0866ae338631236718b982adf.zip
Started setup.py and migrated more tools.
svn path=/projects/javatoolkit/branches/layout_refactor_branch/; revision=5884
Diffstat (limited to 'src/py/javatoolkit/parser/__init__.py')
-rw-r--r--src/py/javatoolkit/parser/__init__.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/py/javatoolkit/parser/__init__.py b/src/py/javatoolkit/parser/__init__.py
new file mode 100644
index 0000000..d96be04
--- /dev/null
+++ b/src/py/javatoolkit/parser/__init__.py
@@ -0,0 +1,14 @@
+#! /usr/bin/python
+#
+# Copyright(c) 2004, Karl Trygve Kalleberg <karltk@gentoo.org>
+# Copyright(c) 2004, Gentoo Foundation
+#
+# Licensed under the GNU General Public License, v2
+#
+# $Header: $
+
+from helpers import *
+import buildproperties
+
+if __name__ == "__main__":
+ print "This is not an executable module"