aboutsummaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2022-05-26 19:57:19 +0200
committerFabian Groffen <grobian@gentoo.org>2022-05-26 19:57:19 +0200
commitbd972ad78b31075258f6ce5292fa088e112453b0 (patch)
treecc005e1c921b600e63e589bbf96396e8a58fa856 /tests
parentqdepends: plug Coverity CID 269971 (resource leak) (diff)
downloadportage-utils-bd972ad78b31075258f6ce5292fa088e112453b0.tar.gz
portage-utils-bd972ad78b31075258f6ce5292fa088e112453b0.tar.bz2
portage-utils-bd972ad78b31075258f6ce5292fa088e112453b0.zip
build-sys: update gnulib
Signed-off-by: Fabian Groffen <grobian@gentoo.org>
Diffstat (limited to 'tests')
-rw-r--r--tests/Makefile.in1
-rw-r--r--tests/atom_compare/Makefile.in1
-rw-r--r--tests/atom_explode/Makefile.in1
-rw-r--r--tests/copy_file/Makefile.in1
-rw-r--r--tests/install/Makefile.in1
-rw-r--r--tests/mkdir/Makefile.in1
-rw-r--r--tests/profile/Makefile.in1
-rw-r--r--tests/qatom/Makefile.in1
-rw-r--r--tests/qcheck/Makefile.in1
-rw-r--r--tests/qdepends/Makefile.in1
-rw-r--r--tests/qfile/Makefile.in1
-rw-r--r--tests/qlist/Makefile.in1
-rw-r--r--tests/qlop/Makefile.in1
-rw-r--r--tests/qmanifest/Makefile.in1
-rw-r--r--tests/qmerge/Makefile.in1
-rw-r--r--tests/qtbz2/Makefile.in1
-rw-r--r--tests/quse/Makefile.in1
-rw-r--r--tests/qxpak/Makefile.in1
-rw-r--r--tests/rmspace/Makefile.in1
-rw-r--r--tests/source/Makefile.in1
20 files changed, 20 insertions, 0 deletions
diff --git a/tests/Makefile.in b/tests/Makefile.in
index 4bd79bf..f4ae0f0 100644
--- a/tests/Makefile.in
+++ b/tests/Makefile.in
@@ -213,6 +213,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/atom_compare/Makefile.in b/tests/atom_compare/Makefile.in
index d6f3db4..24bb0e2 100644
--- a/tests/atom_compare/Makefile.in
+++ b/tests/atom_compare/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/atom_explode/Makefile.in b/tests/atom_explode/Makefile.in
index 3dd8883..446645c 100644
--- a/tests/atom_explode/Makefile.in
+++ b/tests/atom_explode/Makefile.in
@@ -213,6 +213,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/copy_file/Makefile.in b/tests/copy_file/Makefile.in
index 2f151e9..a6718dc 100644
--- a/tests/copy_file/Makefile.in
+++ b/tests/copy_file/Makefile.in
@@ -213,6 +213,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/install/Makefile.in b/tests/install/Makefile.in
index 50b6f26..b8bcbf4 100644
--- a/tests/install/Makefile.in
+++ b/tests/install/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/mkdir/Makefile.in b/tests/mkdir/Makefile.in
index e4e8fd6..5b5664f 100644
--- a/tests/mkdir/Makefile.in
+++ b/tests/mkdir/Makefile.in
@@ -213,6 +213,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/profile/Makefile.in b/tests/profile/Makefile.in
index e2a1bff..7e53e99 100644
--- a/tests/profile/Makefile.in
+++ b/tests/profile/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/qatom/Makefile.in b/tests/qatom/Makefile.in
index b702538..47b55ce 100644
--- a/tests/qatom/Makefile.in
+++ b/tests/qatom/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/qcheck/Makefile.in b/tests/qcheck/Makefile.in
index 3dfa2cb..f1fdf93 100644
--- a/tests/qcheck/Makefile.in
+++ b/tests/qcheck/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/qdepends/Makefile.in b/tests/qdepends/Makefile.in
index b8d3bec..14f8f6a 100644
--- a/tests/qdepends/Makefile.in
+++ b/tests/qdepends/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/qfile/Makefile.in b/tests/qfile/Makefile.in
index a0471c0..090c4b3 100644
--- a/tests/qfile/Makefile.in
+++ b/tests/qfile/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/qlist/Makefile.in b/tests/qlist/Makefile.in
index d3953c2..a28c10e 100644
--- a/tests/qlist/Makefile.in
+++ b/tests/qlist/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/qlop/Makefile.in b/tests/qlop/Makefile.in
index 7ebec3e..6ef4d6c 100644
--- a/tests/qlop/Makefile.in
+++ b/tests/qlop/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/qmanifest/Makefile.in b/tests/qmanifest/Makefile.in
index a7e7178..94bc917 100644
--- a/tests/qmanifest/Makefile.in
+++ b/tests/qmanifest/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/qmerge/Makefile.in b/tests/qmerge/Makefile.in
index a8700b4..64b7f8c 100644
--- a/tests/qmerge/Makefile.in
+++ b/tests/qmerge/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/qtbz2/Makefile.in b/tests/qtbz2/Makefile.in
index 22de314..1cc9da9 100644
--- a/tests/qtbz2/Makefile.in
+++ b/tests/qtbz2/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/quse/Makefile.in b/tests/quse/Makefile.in
index d8d188b..74c4585 100644
--- a/tests/quse/Makefile.in
+++ b/tests/quse/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/qxpak/Makefile.in b/tests/qxpak/Makefile.in
index a3e9a27..f287551 100644
--- a/tests/qxpak/Makefile.in
+++ b/tests/qxpak/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/rmspace/Makefile.in b/tests/rmspace/Makefile.in
index a881b96..899ae9a 100644
--- a/tests/rmspace/Makefile.in
+++ b/tests/rmspace/Makefile.in
@@ -213,6 +213,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \
diff --git a/tests/source/Makefile.in b/tests/source/Makefile.in
index fe82743..8ec93fb 100644
--- a/tests/source/Makefile.in
+++ b/tests/source/Makefile.in
@@ -212,6 +212,7 @@ am__aclocal_m4_deps = $(top_srcdir)/autotools/m4/00gnulib.m4 \
$(top_srcdir)/autotools/m4/string_h.m4 \
$(top_srcdir)/autotools/m4/strings_h.m4 \
$(top_srcdir)/autotools/m4/strncat.m4 \
+ $(top_srcdir)/autotools/m4/strtoll.m4 \
$(top_srcdir)/autotools/m4/symlink.m4 \
$(top_srcdir)/autotools/m4/symlinkat.m4 \
$(top_srcdir)/autotools/m4/sys_socket_h.m4 \