aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@funtoo.org>2010-07-06 14:29:04 -0600
committerZac Medico <zmedico@gentoo.org>2010-07-06 18:24:31 -0700
commite073799b25483d6b059063a8c7969c8c2406ff0b (patch)
treeaa566c0f0f7993f15b59a85c15d6d9fb999f8b75 /pym/_emerge/EbuildMetadataPhase.py
parentHandle InvalidAtom from vardbapi.match() in has_version. (diff)
downloadportage-e073799b25483d6b059063a8c7969c8c2406ff0b.tar.gz
portage-e073799b25483d6b059063a8c7969c8c2406ff0b.tar.bz2
portage-e073799b25483d6b059063a8c7969c8c2406ff0b.zip
GLEP 55 removal
Diffstat (limited to 'pym/_emerge/EbuildMetadataPhase.py')
-rw-r--r--pym/_emerge/EbuildMetadataPhase.py3
1 files changed, 0 insertions, 3 deletions
diff --git a/pym/_emerge/EbuildMetadataPhase.py b/pym/_emerge/EbuildMetadataPhase.py
index 43d715949..77499a055 100644
--- a/pym/_emerge/EbuildMetadataPhase.py
+++ b/pym/_emerge/EbuildMetadataPhase.py
@@ -34,9 +34,6 @@ class EbuildMetadataPhase(SubProcess):
ebuild_path = self.ebuild_path
eapi = None
- if 'parse-eapi-glep-55' in settings.features:
- pf, eapi = portage._split_ebuild_name_glep55(
- os.path.basename(ebuild_path))
if eapi is None and \
'parse-eapi-ebuild-head' in settings.features:
eapi = portage._parse_eapi_ebuild_head(