aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--RELEASE-NOTES2
-rwxr-xr-xbin/md5check.py2
-rwxr-xr-xbin/repoman6
-rw-r--r--pym/portage/manifest.py2
4 files changed, 6 insertions, 6 deletions
diff --git a/RELEASE-NOTES b/RELEASE-NOTES
index 49f316f96..c107bbce3 100644
--- a/RELEASE-NOTES
+++ b/RELEASE-NOTES
@@ -22,7 +22,7 @@ portage-2.2
used without the prefix)
- they may currently only include simple and versioned atoms or other sets, use
conditionals or any-of constructs aren't possible yet
- - emerge makes no difference atm wether you pass a setname or all atoms contained
+ - emerge makes no difference atm whether you pass a setname or all atoms contained
in the set to it, this means that without options packages will be remerged if
already installed, or in the case of --unmerge all atoms in a set will be
unmerged even if they are depended upon by other packages. This may change in
diff --git a/bin/md5check.py b/bin/md5check.py
index c625fad17..d45716a31 100755
--- a/bin/md5check.py
+++ b/bin/md5check.py
@@ -75,7 +75,7 @@ for mycpv in hugelist:
if (md5_list[mybn]["MD5"] != md5sums[mybn]["MD5"]) or \
(md5_list[mybn]["size"] != md5sums[mybn]["size"]):
- # This associates teh md5 with each file. [md5/size]
+ # This associates the md5 with each file. [md5/size]
md5joins = md5_list[mybn][2].split(",")
md5joins = (" ["+md5_list[mybn][0]+"/"+md5_list[mybn][1]+"],").join(md5joins)
md5joins += " ["+md5_list[mybn][0]+"/"+md5_list[mybn][1]+"]"
diff --git a/bin/repoman b/bin/repoman
index c59836629..ae2804e9f 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -224,9 +224,9 @@ def ParseArgs(args, qahelp):
if opts.mode == 'commit' and not (opts.force or opts.pretend):
if opts.ignore_masked:
- parser.error('Commit mode and --ignore-masked are not compatable')
+ parser.error('Commit mode and --ignore-masked are not compatible')
if opts.without_mask:
- parser.error('Commit mode and --without-mask are not compatable')
+ parser.error('Commit mode and --without-mask are not compatible')
# Use the verbosity and quiet options to fiddle with the loglevel appropriately
for val in range(opts.verbosity):
@@ -1074,7 +1074,7 @@ for x in scanlist:
fails["KEYWORDS.stupid"].append(x+"/"+y+".ebuild")
"""
- Ebuilds that inherit a "Live" eclasss (darcs,subversion,git,cvs,etc..) should
+ Ebuilds that inherit a "Live" eclass (darcs,subversion,git,cvs,etc..) should
not be allowed to be marked stable
"""
if set(["darcs","cvs","subversion","git"]).intersection(
diff --git a/pym/portage/manifest.py b/pym/portage/manifest.py
index 359eb9565..910c03d18 100644
--- a/pym/portage/manifest.py
+++ b/pym/portage/manifest.py
@@ -262,7 +262,7 @@ class Manifest(object):
del self.fhashdict[ftype][fname]
def hasFile(self, ftype, fname):
- """ Return wether the Manifest contains an entry for the given type,filename pair """
+ """ Return whether the Manifest contains an entry for the given type,filename pair """
return (fname in self.fhashdict[ftype])
def findFile(self, fname):