summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-terms/terminator/terminator-0.9.ebuild')
-rw-r--r--x11-terms/terminator/terminator-0.9.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-terms/terminator/terminator-0.9.ebuild b/x11-terms/terminator/terminator-0.9.ebuild
new file mode 100644
index 000000000..f48421920
--- /dev/null
+++ b/x11-terms/terminator/terminator-0.9.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="Multiple GNOME terminals in one window."
+HOMEPAGE="http://www.tenshu.net/terminator/"
+SRC_URI="http://launchpad.net/${PN}/trunk/${PV}/+download/${PN}_${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=x11-libs/vte-0.16"
+RDEPEND="${DEPEND}"
+
+pkg_setup() {
+ if ! built_with_use x11-libs/vte python ; then
+ eerror "You need to build x11-libs/vte with USE=python enabled."
+ die "You need to build x11-libs/vte with USE=python enabled."
+ fi
+}