summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2024-01-18 07:51:51 +0000
committerSam James <sam@gentoo.org>2024-01-18 07:51:51 +0000
commit0de7430b56eb31253ce10692ba0bf283fb71d7e0 (patch)
treecd8295a5ad8a6443f4afdeab89315c83b3665ff6 /dev-php
parentdev-php/snuffleupagus: cleanup php8-0 (diff)
downloadgentoo-0de7430b56eb31253ce10692ba0bf283fb71d7e0.tar.gz
gentoo-0de7430b56eb31253ce10692ba0bf283fb71d7e0.tar.bz2
gentoo-0de7430b56eb31253ce10692ba0bf283fb71d7e0.zip
dev-php/xdebug: cleanup php8-0
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/xdebug/xdebug-3.1.1.ebuild4
-rw-r--r--dev-php/xdebug/xdebug-3.1.3.ebuild4
-rw-r--r--dev-php/xdebug/xdebug-3.1.5.ebuild4
-rw-r--r--dev-php/xdebug/xdebug-3.2.1.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/dev-php/xdebug/xdebug-3.1.1.ebuild b/dev-php/xdebug/xdebug-3.1.1.ebuild
index 25092707830a..5d418f56c531 100644
--- a/dev-php/xdebug/xdebug-3.1.1.ebuild
+++ b/dev-php/xdebug/xdebug-3.1.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
@@ -7,7 +7,7 @@ PHP_EXT_INI="yes"
PHP_EXT_ZENDEXT="yes"
PHP_EXT_INIFILE="3.0-xdebug.ini"
-USE_PHP="php8-0 php8-1"
+USE_PHP="php8-1"
PHP_EXT_NEEDED_USE="-threads(-)"
MY_PV="${PV/_/}"
diff --git a/dev-php/xdebug/xdebug-3.1.3.ebuild b/dev-php/xdebug/xdebug-3.1.3.ebuild
index 25092707830a..5d418f56c531 100644
--- a/dev-php/xdebug/xdebug-3.1.3.ebuild
+++ b/dev-php/xdebug/xdebug-3.1.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
@@ -7,7 +7,7 @@ PHP_EXT_INI="yes"
PHP_EXT_ZENDEXT="yes"
PHP_EXT_INIFILE="3.0-xdebug.ini"
-USE_PHP="php8-0 php8-1"
+USE_PHP="php8-1"
PHP_EXT_NEEDED_USE="-threads(-)"
MY_PV="${PV/_/}"
diff --git a/dev-php/xdebug/xdebug-3.1.5.ebuild b/dev-php/xdebug/xdebug-3.1.5.ebuild
index abb4cc5fb250..02f16075d018 100644
--- a/dev-php/xdebug/xdebug-3.1.5.ebuild
+++ b/dev-php/xdebug/xdebug-3.1.5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -7,7 +7,7 @@ PHP_EXT_INI="yes"
PHP_EXT_ZENDEXT="yes"
PHP_EXT_INIFILE="3.0-xdebug.ini"
-USE_PHP="php8-0 php8-1"
+USE_PHP="php8-1"
PHP_EXT_NEEDED_USE="-threads(-)"
MY_PV="${PV/_/}"
diff --git a/dev-php/xdebug/xdebug-3.2.1.ebuild b/dev-php/xdebug/xdebug-3.2.1.ebuild
index 68031eaf22da..ca7f9ae401a0 100644
--- a/dev-php/xdebug/xdebug-3.2.1.ebuild
+++ b/dev-php/xdebug/xdebug-3.2.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -7,7 +7,7 @@ PHP_EXT_INI="yes"
PHP_EXT_ZENDEXT="yes"
PHP_EXT_INIFILE="3.0-xdebug.ini"
-USE_PHP="php8-0 php8-1 php8-2"
+USE_PHP="php8-1 php8-2"
PHP_EXT_NEEDED_USE="-threads(-)"
MY_PV="${PV/_/}"