summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry')
-rw-r--r--sci-chemistry/mdtraj/mdtraj-1.9.7.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-chemistry/mdtraj/mdtraj-1.9.7.ebuild b/sci-chemistry/mdtraj/mdtraj-1.9.7.ebuild
index 8a6aa966e865..a626da0dc6f4 100644
--- a/sci-chemistry/mdtraj/mdtraj-1.9.7.ebuild
+++ b/sci-chemistry/mdtraj/mdtraj-1.9.7.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
inherit distutils-r1 pypi
@@ -18,10 +18,10 @@ RDEPEND="
dev-python/astor[${PYTHON_USEDEP}]
dev-python/numpy[${PYTHON_USEDEP}]
dev-python/pandas[${PYTHON_USEDEP}]
- dev-python/pytables[${PYTHON_USEDEP}]
dev-python/pyparsing[${PYTHON_USEDEP}]
dev-python/networkx[${PYTHON_USEDEP}]
dev-python/scipy[${PYTHON_USEDEP}]
+ dev-python/tables[${PYTHON_USEDEP}]
"
DEPEND="${RDEPEND}
test? (