summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/b2uconverter/b2uconverter-10.01.04.ebuild')
-rw-r--r--app-office/b2uconverter/b2uconverter-10.01.04.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-office/b2uconverter/b2uconverter-10.01.04.ebuild b/app-office/b2uconverter/b2uconverter-10.01.04.ebuild
new file mode 100644
index 0000000..a4c9bb7
--- /dev/null
+++ b/app-office/b2uconverter/b2uconverter-10.01.04.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+inherit multilib
+
+DESCRIPTION="Converting documents from old Vietnamese encodings to Unicode"
+HOMEPAGE="http://extensions.libreoffice.org/extension-center/${PN}/"
+SRC_URI="http://extensions.libreoffice.org/extension-center/${PN}/releases/${PV}/${PN}-${PV}.oxt"
+INSTDIR="/usr/$(get_libdir)/libreoffice/share/extensions/${PN}"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="amd64 ppc -sparc x86"
+IUSE=""
+RDEPEND="virtual/ooo"
+DEPEND="${RDEPEND}"
+
+src_compile() {
+unzip ${DISTDIR}/${PN}-${PV}.oxt -d ${WORKDIR}
+}
+src_install() {
+ insinto "${INSTDIR}"
+ doins -r ${WORKDIR}/*
+}