summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2017-09-28 22:54:55 +0200
committerThomas Deutschmann <whissi@gentoo.org>2017-09-28 22:54:55 +0200
commit612f47deca97e8d7ffc2100c1dbc82a602abdf39 (patch)
tree714d18b438413833e38a20af15b6514bb8c7ac61 /glsa-200809-09.xml
parentFix GLSA 201709-27 to reflect previous canonical name for libTIFF (diff)
downloadglsa-612f47deca97e8d7ffc2100c1dbc82a602abdf39.tar.gz
glsa-612f47deca97e8d7ffc2100c1dbc82a602abdf39.tar.bz2
glsa-612f47deca97e8d7ffc2100c1dbc82a602abdf39.zip
GLSA format update
- Dates converted to ISO8601 [Bug #196681] - Reference links changed to HTTPS where available [Bug #630750] See: https://bugs.gentoo.org/196681 See: https://bugs.gentoo.org/630750
Diffstat (limited to 'glsa-200809-09.xml')
-rw-r--r--glsa-200809-09.xml17
1 files changed, 8 insertions, 9 deletions
diff --git a/glsa-200809-09.xml b/glsa-200809-09.xml
index 3dc5309..84fbff7 100644
--- a/glsa-200809-09.xml
+++ b/glsa-200809-09.xml
@@ -1,6 +1,5 @@
<?xml version="1.0" encoding="utf-8"?>
<!DOCTYPE glsa SYSTEM "http://www.gentoo.org/dtd/glsa.dtd">
-
<glsa id="200809-09">
<title>Postfix: Denial of Service</title>
<synopsis>
@@ -8,8 +7,8 @@
Service.
</synopsis>
<product type="ebuild">postfix</product>
- <announced>September 19, 2008</announced>
- <revised>September 19, 2008: 01</revised>
+ <announced>2008-09-19</announced>
+ <revised>2008-09-19: 01</revised>
<bug>236453</bug>
<access>local</access>
<affected>
@@ -53,24 +52,24 @@
</p>
<code>
# emerge --sync
- # emerge --ask --oneshot --verbose &quot;&gt;=mail-mta/postfix-2.4.9&quot;</code>
+ # emerge --ask --oneshot --verbose "&gt;=mail-mta/postfix-2.4.9"</code>
<p>
All Postfix 2.5 users should upgrade to the latest version:
</p>
<code>
# emerge --sync
- # emerge --ask --oneshot --verbose &quot;&gt;=mail-mta/postfix-2.5.5&quot;</code>
+ # emerge --ask --oneshot --verbose "&gt;=mail-mta/postfix-2.5.5"</code>
</resolution>
<references>
- <uri link="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3889">CVE-2008-3889</uri>
+ <uri link="https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3889">CVE-2008-3889</uri>
</references>
- <metadata tag="requester" timestamp="Wed, 03 Sep 2008 20:58:07 +0000">
+ <metadata tag="requester" timestamp="2008-09-03T20:58:07Z">
keytoaster
</metadata>
- <metadata tag="submitter" timestamp="Mon, 08 Sep 2008 18:33:40 +0000">
+ <metadata tag="submitter" timestamp="2008-09-08T18:33:40Z">
p-y
</metadata>
- <metadata tag="bugReady" timestamp="Mon, 08 Sep 2008 18:33:49 +0000">
+ <metadata tag="bugReady" timestamp="2008-09-08T18:33:49Z">
p-y
</metadata>
</glsa>