summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/mysql2sqlite/mysql2sqlite-20200901.ebuild')
-rw-r--r--dev-db/mysql2sqlite/mysql2sqlite-20200901.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-db/mysql2sqlite/mysql2sqlite-20200901.ebuild b/dev-db/mysql2sqlite/mysql2sqlite-20200901.ebuild
new file mode 100644
index 00000000..84ccc091
--- /dev/null
+++ b/dev-db/mysql2sqlite/mysql2sqlite-20200901.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+COMMIT=d14d22ad7029cdf4d11825ee3c96922e8fbb0122
+
+DESCRIPTION="Converts MySQL dump to SQLite3 compatible dump"
+HOMEPAGE="https://github.com/dumblob/mysql2sqlite"
+SRC_URI="https://github.com/dumblob/mysql2sqlite/archive/${COMMIT}.tar.gz"
+S="${WORKDIR}/${PN}-${COMMIT}"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="virtual/awk"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ dodoc README.md
+ dobin mysql2sqlite
+}