summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/active_storage_validations/active_storage_validations-1.1.2.ebuild')
-rw-r--r--dev-ruby/active_storage_validations/active_storage_validations-1.1.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ruby/active_storage_validations/active_storage_validations-1.1.2.ebuild b/dev-ruby/active_storage_validations/active_storage_validations-1.1.2.ebuild
new file mode 100644
index 00000000..2a5fcb83
--- /dev/null
+++ b/dev-ruby/active_storage_validations/active_storage_validations-1.1.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+USE_RUBY="ruby31 ruby32"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+# No tests in gem and upstream not tagged
+RUBY_FAKEGEM_RECIPE_TEST="none"
+
+RUBY_FAKEGEM_EXTRAINSTALL="config"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Validations for Active Storage (presence)"
+HOMEPAGE="https://github.com/igorkasyanchuk/active_storage_validations"
+LICENSE="MIT"
+
+KEYWORDS="~amd64"
+SLOT="$(ver_cut 1)"
+IUSE=""
+
+ruby_add_rdepend "
+ >=dev-ruby/rails-5.2.0
+"