summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/fix_microsoft_links/fix_microsoft_links-0.1.4.ebuild')
-rw-r--r--dev-ruby/fix_microsoft_links/fix_microsoft_links-0.1.4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/fix_microsoft_links/fix_microsoft_links-0.1.4.ebuild b/dev-ruby/fix_microsoft_links/fix_microsoft_links-0.1.4.ebuild
new file mode 100644
index 00000000..e81c3622
--- /dev/null
+++ b/dev-ruby/fix_microsoft_links/fix_microsoft_links-0.1.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+USE_RUBY="ruby19"
+
+RUBY_FAKEGEM_DOCDIR="doc"
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_TASK_TEST=""
+
+RUBY_FAKEGEM_EXTRAINSTALL="init.rb"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Fixes redirects to login pages when a user clicks a link to your site from a Microsoft application"
+HOMEPAGE="https://github.com/spilliton/fix_microsoft_links"
+LICENSE="MIT"
+
+KEYWORDS="~amd64"
+SLOT="0"
+IUSE="doc"
+
+ruby_add_rdepend ">=dev-ruby/rack-1.1.1"