summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/susy/susy-2.2.7.ebuild')
-rw-r--r--dev-ruby/susy/susy-2.2.7.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ruby/susy/susy-2.2.7.ebuild b/dev-ruby/susy/susy-2.2.7.ebuild
new file mode 100644
index 00000000..ccdbf13e
--- /dev/null
+++ b/dev-ruby/susy/susy-2.2.7.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="docs/changelog.rst README.md"
+
+RUBY_FAKEGEM_TASK_TEST=""
+
+RUBY_FAKEGEM_EXTRAINSTALL="sass templates VERSION"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A semantic CSS grid system with a responsive twist"
+HOMEPAGE="http://susy.oddbird.net"
+
+LICENSE="MIT"
+SLOT="2"
+KEYWORDS="~amd64"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/sass-3.3.0:* <dev-ruby/sass-3.5:*"