summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/tinymce-rails/tinymce-rails-6.5.1.ebuild')
-rw-r--r--dev-ruby/tinymce-rails/tinymce-rails-6.5.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ruby/tinymce-rails/tinymce-rails-6.5.1.ebuild b/dev-ruby/tinymce-rails/tinymce-rails-6.5.1.ebuild
new file mode 100644
index 00000000..15ebd03e
--- /dev/null
+++ b/dev-ruby/tinymce-rails/tinymce-rails-6.5.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+USE_RUBY="ruby31 ruby32 ruby33"
+
+RUBY_FAKEGEM_RECIPE_TEST="none"
+
+RUBY_FAKEGEM_EXTRAINSTALL="app vendor"
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Integration of TinyMCE with the Rails asset pipeline"
+HOMEPAGE="https://github.com/spohlenz/tinymce-rails"
+
+LICENSE="MIT"
+SLOT="$(ver_cut 1-2)"
+KEYWORDS="~amd64"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/railties-3.1.1:*"