summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* dev-ruby/tinymce-rails: initial import of 4.5.5HEADmasterHans de Graaff14 days3-0/+28
* www-apps/geckodriver-bin: add 0.15.0Hans de Graaff14 days2-0/+21
* dev-ruby/secure_headers: add 3.6.2Hans de Graaff2017-03-092-0/+30
* dev-ruby/secure_headers: cleanupHans de Graaff2017-03-093-60/+0
* dev-ruby/formtastic: cleanup old slotsHans de Graaff2017-03-093-57/+0
* dev-ruby/formtastic: add 3.1.5Hans de Graaff2017-03-093-1/+31
* dev-util/yamllint: add 1.6.1Hans de Graaff2017-03-082-0/+20
* dev-ruby/rspec-activemodel-mocks: add ruby23Hans de Graaff2017-03-011-2/+2
* dev-ruby/rspec-activemodel-mocks: cleanupHans de Graaff2017-03-013-31/+1
* dev-ruby/rubocop-checkstyle_formatter: add ruby23Hans de Graaff2017-03-011-2/+2
* dev-util/yamllint: add missing pyyaml dependencyHans de Graaff2017-02-271-0/+2
* dev-util/yamllint: initial importHans de Graaff2017-02-213-0/+23
* dev-util/reviewboard: update fix for dependencies to new file locationHans de Graaff2017-02-191-2/+2
* moved to gentoo treeHans de Graaff2017-02-185-105/+0
* dev-ruby/tiny_tds: add 1.1.0Hans de Graaff2017-02-182-0/+45
* moved to gentoo treeHans de Graaff2017-02-185-83/+0
* app-forensics/brakeman: add 3.5.0Hans de Graaff2017-02-182-0/+41
* dev-util/reviewboard: add 2.5.9Hans de Graaff2017-02-162-0/+129
* dev-python/Djblets: add 0.9.6Hans de Graaff2017-02-162-0/+35
* dev-python/Djblets: cleanupHans de Graaff2017-02-163-66/+0
* dev-util/reviewboard: cleanupHans de Graaff2017-02-163-257/+0
* dev-ruby/linkedin: remove obsolete slot without valid targetsHans de Graaff2017-02-142-31/+0
* dev-ruby/linkedin: add ruby23Hans de Graaff2017-02-142-3/+3
* dev-util/reviewboard: add 2.5.8Hans de Graaff2017-02-102-0/+129
* dev-python/Djblets: add 0.9.5Hans de Graaff2017-02-102-0/+35
* dev-util/reviewboard: drop x86 to match DjbletsHans de Graaff2017-02-101-2/+2
* sys-fs/zfstools: add ruby23Hans de Graaff2017-02-082-3/+3
* dev-ruby/secure_headers: add 3.6.1Hans de Graaff2017-01-292-0/+30
* dev-ruby/sassy-maps: add ruby23Hans de Graaff2017-01-292-4/+4
* dev-ruby/breakpoint: add 2.7.1Hans de Graaff2017-01-293-1/+28
* dev-ruby/autoprefixer-rails: add 6.7.0Hans de Graaff2017-01-292-0/+26
* dev-ruby/rubocop: add 0.47.1Hans de Graaff2017-01-182-0/+41
* dev-ruby/sassc-rails: initial import of 1.3.0Hans de Graaff2017-01-173-0/+43
* dev-ruby/sassc: initial import of 1.11.1Hans de Graaff2017-01-173-0/+51
* dev-libs/libsass: add 3.4.3Hans de Graaff2017-01-172-0/+32
* dev-libs/libsass: record the correct library versionHans de Graaff2017-01-171-1/+3
* dev-ruby/require_all: add 1.4.0Hans de Graaff2017-01-173-1/+27
* dev-ruby/rubocop: add 0.47.0Hans de Graaff2017-01-172-0/+41
* dev-ruby/ruby-saml: add 1.4.2Hans de Graaff2017-01-172-0/+41
* dev-ruby/unicode-display_width: add 1.1.3Hans de Graaff2017-01-172-0/+24
* dev-ruby/unicode-display_width: cleanupHans de Graaff2017-01-173-48/+0
* www-apps/geckodriver-bin: add 0.13.0Hans de Graaff2017-01-102-0/+21
* dev-libs/libsass: add 3.4.2Hans de Graaff2016-12-302-0/+30
* dev-ruby/unicode-display_width: add 1.1.2Hans de Graaff2016-12-303-1/+25
* dev-ruby/rubocop: add 0.46.0Hans de Graaff2016-12-302-0/+41
* depends on obsolete activesupport versionHans de Graaff2016-12-304-54/+0
* dev-ruby/responds_to_parent: add version for ruby22 and rails42Hans de Graaff2016-12-123-0/+246
* dev-ruby/responds_to_parent: remove unused patchHans de Graaff2016-12-122-46/+1
* dev-ruby/acts-as-taggable-on: remove deprecation warning that cannot be fixedHans de Graaff2016-11-293-1/+87
* dev-ruby/rubocop-checkstyle_formatter: cleanupHans de Graaff2016-11-263-25/+1