summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-nodejs/async/async-0.2.9.ebuild')
-rw-r--r--dev-nodejs/async/async-0.2.9.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-nodejs/async/async-0.2.9.ebuild b/dev-nodejs/async/async-0.2.9.ebuild
new file mode 100644
index 0000000..d3f39e9
--- /dev/null
+++ b/dev-nodejs/async/async-0.2.9.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+inherit npm
+
+DESCRIPTION="Higher-order functions and common patterns for asynchronous code"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=net-libs/nodejs-0.8.10"
+RDEPEND="${DEPEND}"