summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--projects/gvpndialer/trunk/configure.in2
-rw-r--r--projects/gvpndialer/trunk/src/callbacks.c4
-rw-r--r--projects/gvpndialer/trunk/src/callbacks.h2
3 files changed, 4 insertions, 4 deletions
diff --git a/projects/gvpndialer/trunk/configure.in b/projects/gvpndialer/trunk/configure.in
index c35d5df..f3d78d2 100644
--- a/projects/gvpndialer/trunk/configure.in
+++ b/projects/gvpndialer/trunk/configure.in
@@ -10,7 +10,7 @@ AC_PROG_CC
AM_PROG_CC_STDC
AC_HEADER_STDC
-AC_HAVE_HEADERS(pcre/pcre.h,,AC_MSG_ERROR(Cannot find pcre.h. Please install libpcre))
+AC_HAVE_HEADERS(pcre.h,,AC_MSG_ERROR(Cannot find pcre.h. Please install libpcre))
AC_HAVE_HEADERS(pty.h,,AC_MSG_ERROR(Cannot find pty.h))
AC_CHECK_FILE("/proc/net/route",,AC_MSG_ERROR(Cannot find /proc/net/route. Is this a Linux system ?))
diff --git a/projects/gvpndialer/trunk/src/callbacks.c b/projects/gvpndialer/trunk/src/callbacks.c
index 687bfe1..7c38631 100644
--- a/projects/gvpndialer/trunk/src/callbacks.c
+++ b/projects/gvpndialer/trunk/src/callbacks.c
@@ -19,8 +19,8 @@ on_vpnclient_main_window_show (GtkWidget *widget,
/* Initialize variables */
- gchar *vpn_dir_path = "/etc/CiscoSystemsVPNClient/Profiles";
- gchar *vpnclient_path = "/usr/local/bin";
+ gchar *vpn_dir_path = "/etc/opt/cisco-vpnclient/Profiles/";
+ gchar *vpnclient_path = "/usr/bin";
GtkCombo *profile_entry = GTK_COMBO(lookup_widget(widget,"profile_entry"));
GnomeAppBar *statusbar = GNOME_APPBAR(lookup_widget(widget,"statusbar"));
gchar *vpn_default_status = "Status Message";
diff --git a/projects/gvpndialer/trunk/src/callbacks.h b/projects/gvpndialer/trunk/src/callbacks.h
index 3f97403..0bc27dc 100644
--- a/projects/gvpndialer/trunk/src/callbacks.h
+++ b/projects/gvpndialer/trunk/src/callbacks.h
@@ -5,7 +5,7 @@
#include <fcntl.h>
#include <sys/wait.h>
#include <signal.h>
-#include <pcre/pcre.h>
+#include <pcre.h>
#include <unistd.h>
#include "eggtrayicon.h"