summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/dpath/dpath-1.4.0.ebuild')
-rw-r--r--dev-python/dpath/dpath-1.4.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/dpath/dpath-1.4.0.ebuild b/dev-python/dpath/dpath-1.4.0.ebuild
new file mode 100644
index 0000000..9aea89d
--- /dev/null
+++ b/dev-python/dpath/dpath-1.4.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+
+PYTHON_COMPAT=( python2_{6,7} python3_{2,3,4} )
+
+inherit distutils-r1
+
+MY_V=${PV/_p/-}
+
+DESCRIPTION="Module for accessing and searching dictionaries via /slashed/paths ala xpath"
+HOMEPAGE="http://github.com/akesterson/dpath-python"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${PN}-${MY_V}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND=""
+
+S="${WORKDIR}/${PN}-${MY_V}"