summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/rtpflood/rtpflood-1.0.ebuild')
-rw-r--r--net-misc/rtpflood/rtpflood-1.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-misc/rtpflood/rtpflood-1.0.ebuild b/net-misc/rtpflood/rtpflood-1.0.ebuild
new file mode 100644
index 0000000..9132691
--- /dev/null
+++ b/net-misc/rtpflood/rtpflood-1.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils
+DESCRIPTION="RTP flooder from the Hacking VoIP Exposed authors"
+HOMEPAGE="http://www.hackingvoip.com/sec_tools.html"
+SRC_URI="http://www.hackingvoip.com/tools/${PN}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+IUSE=""
+DEPEND="virtual/libc"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ cd ${WORKDIR}/${PN}
+ emake || die "emake failed"
+}
+
+src_install() {
+ cd ${WORKDIR}/${PN}
+ dobin rtpflood
+ dodoc LICENSE_SOFTWARE
+}