summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/bakefile/bakefile-0.2.8.ebuild')
-rw-r--r--dev-util/bakefile/bakefile-0.2.8.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-util/bakefile/bakefile-0.2.8.ebuild b/dev-util/bakefile/bakefile-0.2.8.ebuild
new file mode 100644
index 0000000..a13406e
--- /dev/null
+++ b/dev-util/bakefile/bakefile-0.2.8.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header $
+
+EAPI=2
+
+inherit base python bash-completion eutils
+
+DESCRIPTION="Native makefiles generator"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+HOMEPAGE="http://bakefile.sourceforge.net"
+
+LICENSE="MIT"
+
+RDEPEND=""
+DEPEND=""
+KEYWORDS="~amd64-linux"
+SLOT="0"
+IUSE="doc"
+
+src_install () {
+ base_src_install
+
+ dodoc AUTHORS NEWS README THANKS
+ if use doc ; then
+ dohtml -r doc/html/* || die "dodoc failed"
+ fi
+
+ dobashcompletion bash_completion bakefile
+}